Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
62 lecturas y 6 respuestas
  • Cerrado

    Puerto 23 y 80 ¡ No sé que pasa ¡

    Saludos cordiales a todos y todas.
    Situación: Tengo FTP funcionando perfectamente por puerto 21, filtro puerto 21 obviamente no activo en el Router. Testeo puertos desde http://scan.sygatetech.com/ y todo sale como debe salir: Todo bloqueado, salvo el 21.

    Bien, quito el filtro del Router del puerto 80. Activo el Web Server, funciona, pero al testeaer puertos desde la pagina indicada...¡ Puerto Telnet 23 abierto ¡¡¡¡¡¡

    Y el 23 del Router, seguro que le tengo filtrado.
    Vuelvo a filtrar el 80 en el Router y el 23, segun la pagina, vuelve al estado de Bloqueado.
    ¿Alguien puede decirme qué puede pasar?
    No sé si se tratará de un error de la página.
    O, del Router, o mío, claro.

    Gracias y reiterados saludos.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
      • Cerrado

        Antes de nada, gracias por tu interés. Por el tipo de…

        Antes de nada, gracias por tu interés.
        Por el tipo de comentario que te voy a escribir, comprobarás rápidamente que poseo unos conocimientos muy basicos al respecto. En su día, hace ya un año, cuando contraté ADSL, sí que me leí bastantes manuales y saqué algunas cosas en claro, pero tampoco me metí en profundidad en este tema, pues en esos momentos, lo aprendido, sobraba y bastaba para mis pretensiones: Dotar de cierta seguridad al Router, habilitar el FTP y el Web server y que la Red local de mi casa funcionara bien y tanto mis hijas como yo accedieramos bien a Internet, sin problemas.

        Te comento brevemente como lo hago (Desconozco lo que quieres decirme cuando comentas 'pegar el filtro aqui').

        Accedo al Router mediante Web. Meto las contraseñas pertinentes y este es el proceso que sigo para crear, modificar o borrar filtros:
        ->Configuration
        ->Setup Filters
        ->From Remote Site (Internet)

        Se muestran los filtros que tengo creados y su estatus. En concreto el de Telnet está activado y el 21 desactivado para que funcione el FTP.
        Abajo de esta pantalla, escojo en el combo o cuadro de lista dicho filtro, que yo llamé en su día 'Filtrar 23 Telnet'

        Accedo a la pantalla de dicho filtro y leo:

        Enable
        Discard Packet IF TCP Destination Port Is Equal To 23

        Idem con el resto de los filtros: Puertos 21, 80 etc

        Y hasta aquí es lo que te puedo decir. (Además de todo lo anterior comentado en mi primer Post)

        Si dejo disable el filtro del 80 para el Web Server, sin tocar el del 23 de Telnet, automaticamente en la pagina Web mencionada, se me muestra el 23 OPEN, en un rojo bastante provocativo.

        Y aprovechando tu amabilidad, quería preguntante como puedo saber la versión del SoftWare que tiene grabada el Router.-(Es que esa palabra FirmWare o como se diga, se me atraganta)

        No puedo acceder al Router por puertos serie, por situacion fisica de mi ordenador y del Router.

        Una vez mas reitero mi agradecimiento por tu(s) respuest(s)

        Paco :-)

        • Cerrado

          A ver... lo primero, para ver el fimrware, accede por telnet…

          A ver... lo primero, para ver el fimrware, accede por telnet al router, introduce usuario y contraseña y teclea:

          show system

          en la línea System Version, te lo dice.

          Con el tema de los filtros, comprueba lo siguiente:
          conectate por telnet y mira los filtros activos con el comando

          list filters

          3Com-DSL>list filters

          FILTERS
          Filter Name Status Protocols
          Filtro.FLT NORMAL IP
          INRSinternet.FLT NORMAL IP

          si no te sale nada, no tienes filtros activos... así que sin comentarios... si te sale algo como lo que he posteado, haz esto:

          3Com-DSL>show filter INRSinternet.FLT

          RULES FOR FILTER /./INRSinternet.FLT PROTOCOLS: ALL
          #filter

          IP:

          [FN=Protect Files and Printers| FI=41| Enabled=yes | Type=Auto ]
          {CI=1| Enabled=yes }
          1 REJECT UDP-DST-PORT=137;
          {CI=2| Enabled=yes }
          2 REJECT UDP-DST-PORT=138;
          {CI=3| Enabled=yes }
          3 REJECT TCP-DST-PORT=139;
          {CI=4| Enabled=yes }
          4 REJECT TCP-DST-PORT=143;

          con los filtros que te salgan, y postealos please, a ver si te podemos decir algo.

          o bien podrías hacer un copy&paste de la pantalla de los filtros u `pstearñp
          Tiene pinta de que no estuvieran actuando.

          Yo no es por nada, no es que desconfíe de esas páginas, pero todo eso suelo probarlo conectandome desde la ofi, o desde la casa de algún colega.

          Yo las últimas modificaciones que hice en mis filtros, no se activaron hasta que no reinicié el router (yo suelo tenerlo encendido todo el santo día...)

          Saludos.

          • Cerrado

            System Version 2.0.0 (Ahora me acuerdo perfectamente que me…

            System Version 2.0.0
            (Ahora me acuerdo perfectamente que me bajé el software y le instalé hace unos 5 meses)

            Respecto a los filtros me salio esto:

            RULES FOR FILTER /./INRSinternet.FLT PROTOCOLS: ALL
            #filter

            IP:

            [FN=Cierro Telnet| FI=1| Enabled=yes | Type=Adv ]
            {CI=1| Enabled=yes }
            1 REJECT TCP-DST-PORT=23;

            [FN=Cierro el 80 (HTTP)| FI=2| Enabled=yes | Type=Adv ]
            {CI=1| Enabled=yes }
            2 REJECT TCP-DST-PORT=80;

            [FN=Cierro puerto 21 FTP| FI=3| Enabled=no | Type=Adv ]
            {CI=1| Enabled=yes }
            3 REJECT TCP-DST-PORT=21;

            [FN=Cierra el puerto 137 Net Bios| FI=4| Enabled=yes | Type=Adv ]
            {CI=1| Enabled=yes }
            4 REJECT TCP-DST-PORT=137;

            [FN=Cierra el puerto 138 Net Bios| FI=5| Enabled=yes | Type=Adv ]
            {CI=1| Enabled=yes }
            ---Press or type More for more; type Quit to stop output: More
            5 REJECT TCP-DST-PORT=138;

            [FN=Cierra el puerto 139 Net Bios| FI=6| Enabled=yes | Type=Adv ]
            {CI=1| Enabled=yes }
            6 REJECT TCP-DST-PORT=139;

            [FN=Cierro 80 por UDP| FI=7| Enabled=yes | Type=Adv ]
            {CI=1| Enabled=yes }
            7 REJECT UDP-DST-PORT=80;

            [FN=Quito PING| FI=8| Enabled=yes | Type=Adv ]
            {CI=1| Enabled=yes }
            8 REJECT PROTOCOL=ICMP;

            Muchas gracias por tus indicaciones.
            Un saludo
            Paco

            • Cerrado

              Pues vamos a ver... tal y como lo tienes puesto, sólo se…

              Pues vamos a ver... tal y como lo tienes puesto, sólo se debería de poder conectar a traves de ftp con tu máquina, ninguno de los otros puertos deberían de estar disponibles.

              El caso es que a mi me ha pasado algo similar, de tener puertos filtrados y aparecerme como open y demás, lo curioso es que al intentar conectar desde el pc de un amigo por esos puertos, pues no podía, que alguien te haga de nuevo la prueba, aún así, ya puse yo por ahí un post con problemas que me encontré con los filtros a partir del firmware 1.9 como que no se visualizan bien... etc.
              Otra cosa que podrías hacer es meter tú a mano un archivo con esos filtors, pero a mano y subirlos por tftp, yo al final, tengo el firmware 2.1 y ha sido lo que he terminado haciendo, porque a través del servidor http que lleva el router, la visualización de los filtros con AND y demás no es correcta, aunque funcionaban bien y todo eso.

              o bien, prueba a borrarlos de nuevo y a crear los filtros otra vez, no se me ocurren muchas cosas, pero al salirte parece que no estan activos.