BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Como puedo configurar un IDE como slave y un SATA master?

hevercking

Tengo 2 discos SATA de 80GB coectados uno de ellos logicamente tiene el sistema operativo y necesitaria recuperar unos datos que tengo en un disco IDE, pero cuando configuro el IDE como esclavo y enciendo el PC me lo reconoce como master (lo he puesto segurissimo en esclavo), pense que al tener 2 SATA conectados fuera ese el problema así que desconecte el SATA que no tenia el SSOO pero el resultado era el mismo, luego (aún con un disco SATA desconectado) cambie los jumpers y lo puse para que el sistema decidiera como poner ese disco, y al entrar en windows no me reconocia el IDE, e mirado en el SETUP de la BIOS y parece estar todo correcto pero no entiendo porque no me funciona llevo haciendo pruevas casi un mes pero antes de comprarme un adaptador de IDE a USB prefiero preguntar a var si alguien sabe como se hace, Muchas gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
hevercking

Por si sirve de algo el SSOO que utilizo es Windows XP Professional en el pc que he hecho las pruevas y en otro que tengo Windows 2003 server enterprise edition, el otro PC también utilizo un disco de 300GB SATA

rezze

Puede que con los jumpers traseros,prueba a ver,suelen llevar unos dibujitos enseñando como hacerlo.
Suerte.

hevercking

gracias por la respuesta tan rapida 8-) , pero ya he dicho que de los jumpers no es problema, que he puesto el IDE en slave (segurissimo porque estoy harto de hacerlo) y en el tercer modo que el sistema escoge como ponerlo coge el sata como master pero entonces no me reconoce el IDE, pero si pongo el IDE en slave no se porque pero el que me coge como master es el IDE en vez del SATA y si pongo el IDE como master (que lo probé porque no sabia ya que hacer) entonces me coge el IDE logicamente y como tendria que ser como master, es como si no reconociera la posición de slave quando tiene discos sata conectados. ya no se que mas probar :-? :-? :-? :-? :-?

campi

Pero para que lo quieres poner como esclavo ? puedes hacer la copia de datos igual... y si el problema esta en que intenta arrancarte desde el master ide pues cambia la secuencia de booteo

🗨️ 3
hevercking

Como la hago entonces la copia de datos¿?, ten en cuenta que hay algunos directorios que tendria que meterlos en un cd porque los necesitan

🗨️ 2
campi

Es que realmente el concepto de master y esclavo esta un poco... no se como decirlo, desviado seria la palabra ? la cuestion es que esto con el sata va a cambiar.. cuando saquen todas las unidades opticas por sata y todos los dispositivos sean master.. otro gallo cantara xDD un disco duro es un disco duro, a todos los efectos, este como master o como esclavo, si tienes que copiar datos desde el o hacia el da lo mismo siempre que windows te lo reconozca como un disco claro....

🗨️ 1
hevercking

es que el problema es el siguiente:

1ª prueva: tengo los 2 SATA conectados, que no hace falta configurar como master y esclavo como tu has dicho anteriormente, conecto el IDE como esclavo y arranco el PC, el resultado es que me coje el IDE como master y como solo es un HD de datos y no contiene ningun sistema operativo no puedo entrar al DOS, cojo un disco de arranque y accedo al DOS pero la sorpresa es que los SATA no están

2ª prueva: hago lo mismo pero solo con un disco duro SATA y el resultado es el mismo.

3ª prueva cojo el IDE y lo configuro "con los jumpers" de manera que la maquina decida que hacer con él, arranco el pc y entra en Windows, pero una vez en windows al entrar en MI PC solo esta o estan los discos SATA "Tengo que añadir que antes de acceder al SSOO la bios ya los ha detectado todos con normalidad"

4ta prueva que es la mas estupida fué la de provar de poner el IDE como master pero paso lo normal la maquina lo cogio como master y como no tenia SSOO pues no arranco, le volví a meter el disco de inicio y al cargar el DOS tampoco encontrava las otras unidades aunque la bios las hubiese detectado anteriormente, probé con todas las letras de el abecedario ya que a beces cambia pero nada las unicas la C: que es la del IDE la A: y la B: que son de la disquetera y la D: que es la de la gravadora

por este motivo no se como acceder a windows y que me detecte el IDE como esclavo y el SATA como master muchas gracias de todas formas por tus consejos, a ver si podemos solucionar este problemita y si alguien se encuentra con la misma situacion que le sirva de algo este post

dracolo

En principio si arrancas desde SATA y el disco duro del que quieres recuperar datos te aparece como master, esta todo OK. El problema seria que quisieras arrancar desde un IDE y en el mismo Bus de datos te reconociese tambien el disco duro dañado como master...

Si desde el Sata te entra en sistema deberias poder ver el Disco Duro IDE master, ya que como decia Campi antes, eso de los master, slave, cable select y tal es para los IDEs.

Saludosss

🗨️ 1
hevercking

gracias por el consejo, pero esto es lo que yo creía pero es que cuando consigo que arranque windows solo reconoce el SATA

BocaDePez
BocaDePez

Tu problema no es maestro o esclavo, sino de como tienes configuradas en la bios la opciones de arranque. Como tienes la bios ahora siempre que conectes un disco IDE te lo cojera antes que los SATA. Por ejemplo, en mi placa base cuando quiero arrancar desde SATA debo poner que arranque desde SCSI.

hevercking

y esta opcion como se llama en la Bios :-? :-? :-?
porque en la pantalla principal lo tengo configurado como master el SATA y esclavo el IDE ahora bien, si existe alguna otra opcion para configurarlo la desconozco, y muchas gracias a todos por la ayuda

🗨️ 1
Frankie2004

Aquí hay algo que no cuadra en todos tus intentos: arrancando desde un disquete de DOS nunca verás un disco SATA.

El disco solo será reconocido si arrancas con el CD de instalación de Windows XP ó Windows 2003, y en primer paso pulsas F6 para cargar desde un disquete unos controladores específicos OEM para el chipset SATA de tu placa.

dracolo

Vamos a ver una cosa... si entras desde el SATA en Windows no puedes ver ese disco duro IDE... Has probado a conectar en vez del disco duro Ide del que quieres sacar los datos, otro disco duro tambien Ide para ver si ese si lo reconoce? Te lo digo mas que nada, a ver si tu disco duro va a tener algun daño fisico y por eso no lo ves en Windows.
Si tuviese un fallo fisico puedes comprar otro disco duro exactamente igual y cambiar las placas controladoradoras; eso me funciona mas de la mitad de las veces.

Prueba con otro Ide y nos cuentas...

Saludos y suerte

hevercking

okey hare la prueva y dire que pasa con otro IDE

hevercking

Lo he provado con otro disco IDE y me hace lo mismo, a lo mejor es problema de mi placa, porque segun buestros consejos esto no es normal

🗨️ 1
KarmaZenBuffer

a ver si resumiendo:

tiene el sistema operativo instalado en un disco SATA ?

tiene DATOS en un disco IDE que quiere pasar a otro SATA ?

el IDE no le ve en windows ? cuando entra con el SATA..

preguntas:

tiene el IDE algun sistema operativo instalado, o solo tenia datos... ?

tiene la BIOS la opcion de arrancar los dispositvos SATA, como STANDAR IDE =?

Quite todos los jumpers del IDE... conecte SOLO el IDE, e intente acceder con un diskete de arranque, Supongo que vera el IDE... ve los datos tambien = claro ?