Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
65 lecturas y 1 respuestas
  • Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 20/11/02 12:26]

      1er Paso: ¿Que S.O tienes? si es XP y tienes el proxy…

      1er Paso: ¿Que S.O tienes? si es XP y tienes el proxy activado esa puede ser la causa de que tengas el puerto cerrado. Si es el caso indicalo, yo no se como configurarlo porque no lo uso pero supongo que alguien te lo indicara.

      2º Paso Si no tienes el Proxy del XP, t¿ines otro instalado ... zonealarm, norton security (creo), etc...? Si lo tienes debes dar acceso a este programa para que abra es puerto, o para que pueda trabajar con todos, si no recuerdo mal necesitaras dar acceso al 4662 y al 4661 (si no has cambiado los que vienen por defecto). La forma de hacerlo dependera de cual de ellos utilizes. Si no sabes como hacerlo y alguien te lo indicara. Si yo lo se pues te respondo yo mismo, pero claro depende de cual.

      3ºSi ninguno de los anteriores es se cumple, tambien tienes la opcion de cambiar los que vienen por defecto. En la ventanita esa del edonkey donde te sale "conectando a ..." y al final cuando conecta te sale el churro de texto que cada servidor saca para darte la vienvenida es un recuadro con fondo blanco que hay en la ventana donde arranca el e-donkey abajo a la derecha ... pues hay puedes ejecutar comandos (te los indico entre comillas pero no las has de poner):

      "?" te da ayuda de los comandos posibles
      "vo" te devuelve un texto con los valores de algonos datos de la configuracion entre ellos que puertos usas actualmente.
      "port n" (sustituye n por un numero) y te configura uno de los dos puertos, cambiado el actual por el que le indiques, deberas cerrar y abrir de nuevo edonkey para que tenga efecto el cambio.
      "aport n" (sustituye n por un numero) y te configura el otro puerto, de los dos puertos que usa, cambiado el actual por el que le indiques, deberas cerrar y abrir de nuevo edonkey para que tenga efecto el cambio.

      prueba a cambiar los puertos, por ejemplo ...

      port 5666 y dale al intro
      aport 5667 y dale al intro

      cierra endonkey y arrancalo de nuevo, si en la misma ventana escribes vo y le das a intro, entre la informacion que te sale veras que habra cambiado los puertos 4661 y 4662 por 5666 y 5667.

      Espero que te sirva de algo, o almenos que sea un punto para comenzar a comprobar porque no te funciona.

      Salu2 ;)

      PD: Respecto al e-mule se cambia, ahora lo digo de memoria, dentro de preferencias en el apartado de conexion , veras que en una de las opciones pone puerto o port y debe haber un 4661 o 4662, sustituye ese puerto por otro, aplica, cancela la conexion o intento de conexion, cierra el e-mule y sal. Vuelve a entrar e intenta conectar a ver si funciona.

      cosa respecto del e-mule. como pone en una noticia de portada y se informa en muchos otros sitios no uses las versiones 0.22a ni 0.22b porque parece que dan problemas y colapsan los servidores de edonkey/emule. Usa como minimo la 0.22c. Si quieres mas informacion leete un post al respecto del e-mule en www.madritel-usuarios.org, ahi incluso han comentado una mod o mejora del emule para esa vesion que es la leche. Esta detro del foro de software y es uno de los primeros post. No te lo pongo aqui, que estoy un pelin vago.