Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

¿Se puede resucitar un Linksys WAG300N?

ambar

Hola a todos:

Al actualizar el firmware de este router lo hice mal, y cuando lo enciendo, la luz del power se queda parpadeando, los pilotos del puerto ethernet correspondiente así como el de internet están encendidos, y el del Adsl no se enciende.

No me responde a los ping, por lo que no puedo utilizar el Tftp para introducir el firm. Por lo visto solo me queda hacer el puente en la memoria, pero no se que pines debo puentear.

Pues bien he destripado el router y la memoria flash si no me equivoco es una EON EN29LV640H-90TCP

Las características y demás datos de esta memoria las podeis ver en:

essi.com.tw/essl2-1.htm

en 64Mbit Product Family

Pues bien si me decis que patillas hay que puentear lo intentaría, pues la verdad es que soy bastante manazas. El diagrama de conexiones (patillas) aparece en la página 3.

Otra pega que veo es el excesivo tamaño del firmware, pues no se si el TFTP tendrá alguna limitación en cuanto a esto.

Os adjunto fotos de la placa. Las tres primeras son fotos de la placa principal, la cuarta es foto de una placa accesoria ¿wireless?, y por último os adjunto el diagrama de conexiones.
El manual lo teneis en:

essi.com.tw/pdf/EN29LV640.pdf

Imagen original en http://img248.imageshack.us/img248/7273/p1010279ge5.jpgImagen original en http://img253.imageshack.us/img253/4966/p1010280ei4.jpgImagen original en http://img120.imageshack.us/img120/7594/p1010281pd8.jpgImagen original en http://img405.imageshack.us/img405/7586/p1010286rf5.jpgImagen original en http://img245.imageshack.us/img245/1185/diagramavb2.jpg

Muchas gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
KATOR

Yo una vez ,lo hice con el 15 y 16, perooooooooo, ya sabes a lo que te expones, que se muera del todo.

Chao.

🗨️ 10
ambar

El problema es que tuvieras un chip distinto y entonces imagino que ya no me valdría. De todos modos si en último extremo no obtengo más información me tendré que arriesgar, para eso siempre hay tiempo

Muchas gracias por tu atención

🗨️ 9
KATOR

El modelo es el mismo, lo que ya no te puedo asegurar es lo del chipset, esto fue hace tiempo y el router era de un colega, se lo arregle y creo que aún lo tiene funcionando.

Si puedo localizarle y decirle que mire la versión del chipset, te lo digo.

Chao.

🗨️ 8
ambar

Si el modelo es el mismo lo más probable es que la placa y el chipset también sean lo mismo.

Probablemente lo intente, después de buscarme una lupa :-) , pues a simple vista soy incapaz de contar los pines.

Si ves que es mucho jaleo, y encima abrirlo, no te preocupes. Te lo agradezco igual que si lo hubieras conseguido.

De todas maneras, ¿te suena que la placa que he fotografiado era parecida, o que la memoria flash estuviera situada en el mismo sitio?
El chipset en las fotos lo tienes a la izquierda de la placa, en la parte inferior, cerca de un cuadrado negro (que me imagino que hará de disipador). Estaba debajo de la tarjeta de la fotografía 4, que tuve que quitar para poder acceder al chipset.

Un saludo y muchas gracias de nuevo por tu atención.

🗨️ 7
KATOR
🗨️ 6
ambar
🗨️ 5
KATOR
🗨️ 4
ambar
🗨️ 3
KATOR
🗨️ 2
ambar
🗨️ 1
KATOR