Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Se puede configurar el Huawei HG556a para utilizarlo con fibra?

cordobesa

Hola, tengo este router ,y ahora que voy a poner fibra en mi casa, me dicen que he de comprar un router para poder conectar, tanto para el pc como para el wifi.

Se puede configurar este router ( huawei HG556a), para que me sirva para la fibra y asi ahorrarme de comprar uno?

Si es asi, hay algun tutorial que me indique como hacerlo?.

Ahora mismo, me han puesto el otro router para probar la fibra durante 15 dias, y puedo entrar en la configuracion de este router, que es este: NuCom N300.

La fibra es de mi pueblo con Antel, no es de Movistar, Ono, ni nada de eso.

Gracias.

BocaDePez
BocaDePez

Poder se puede, otra cosa es que sea capaz de gestionar la velocidad que vas a tener.

🗨️ 2
cordobesa

Puedo contratar desde 35mb, hasta 95mb. Aunque con 35mb tengo de sobra, ahora tengo 10mb

cordobesa

Ya configure una vez este router y lo he utilizado como puente. Tambien le cambie el firm, pero ya seguro que hay otro mas reciente.

mceds
1

Hola, tengo este router ,y ahora que voy a poner fibra en mi casa, me dicen que he de comprar un router para poder conectar, tanto para el pc como para el wifi.

¿Quién coño te ha dicho eso? ¿Un operador de Vodafone? ¿Un proveedor de internet que no proporcione un router wifi o una ONT+router wifi, en el año 2017?

Me temo que has dado con un troll-telefonista.

🗨️ 2
BocaDePez
BocaDePez

Pues así es, me han puesto gratis la instalación y la ont, pero el router lo cobran, aunque cuesta 15 euros. Quise que me configurarán el huawei, pero dicen que no se puede ,por no tener WAN.

🗨️ 1
mceds

Ah, ahora comprendo. Como pusiste el mensaje en el subforo de Vodafone, creía que era su FTTH o, en su defecto, su HFC. Pero si es un operador pequeño, es normal que hagan cosas que vemos como "raras" para los grandes.

Es normal que no quisieran configurarte el Huawei, aunque ya le tuvieras puesto OpenWRT con una de las bocas LAN convertidas a WAN. No es su trabajo pelearse con firmwares "extraños".

superllo
1

Es un router ADSL, a no ser que en algún firmware alternativo se le pueda poner alguno de los puertos como WAN no podrás hacer nada. Tampoco dices cómo es el ONT que te vana poner.

🗨️ 1
BocaDePez
BocaDePez
1

Se le puede poner OpenWRT, aunque perdiendo las funciones de modem adsl.

vukits

hay que instalarle firmware openwrt, y aprender a manejarlo, claro

🗨️ 2
BocaDePez
BocaDePez

Yo en su día lo puse, lo configuré, y funcionaba perfectamente hasta el router del operador pero era incapaz de resolver uan sola DNS pusiera dode pusiera la configuración del servidor. Prefiero pegarme con un Microtik ?

🗨️ 1
mceds

Joder, pues construiste toda la pirámide y abandonaste porque no fuiste capaz de encajar el pestillo de la puerta ?

BocaDePez
BocaDePez

Hola de nuevo por aqui, he estado leyendo por ahi, y tengo el OpenWRT listo para instalar. Pero solo he encontrado la configuracion como repetidor de otro router wifi. Lo que quiero es usarlo como repetidor pero no de otro router ,sino de la Ont.

Explico lo que tengo: Ont,

RouterOS v5.20 Mikrotik

con ip estatica (no me han dejado password y no puedo entrar), al que han conectado un TP-LINK TL-SF1005D con 5 puertos.

De este conecto el ordenador y un cable que va por fuera al salon donde me han puesto el router NuCom N300, de este conecto la TV, y tengo wifi.

Este es el router que quiero cambiar por el mio ( huawei HG556a).

He conseguido conectar todo a este router, pero poniendo en todos los aparatos una IP estatica. Lo unico que no se conecta es el Chomecast, que no admite este tipo de red.

La cosa es que al otro router si se conecta sin problemas.

Alguien sabe como debo configurar el Huawei para que se conecte todo sin la IP estatica?, si el otro puede porque este no?.

Si hace falta estoy dispuesta a ponerle el OpenWRT, si es que asi se puede.

Espero que alguien sepa, gracias.

🗨️ 38
vukits

al hg556a, ponle su firmware de fábrica,

y ponlo en modo AP:

Le dejas la boca wan libre.

Le pones lan ip 192.168.0.253, le desactivas dhcp y upnp, y ya está.

🗨️ 37
cordobesa

El que tiene ahora mismo es el irlandes :V100R001C08B025

🗨️ 1
vukits

el irlandés está bien

cordobesa

Te puedo preguntar, porque esa IP (192.168.0.253)? La que tiene ahora mi equipo para poder entra en internet es la 192.168.3.254, y la puerta de enlace es la 192.168.3.1. Me la han puesto ellos y no la puedo cambiar.

🗨️ 1
vukits

es una IP que no va a molestar. (un AP es transparente)

cordobesa

Pues nada, le he puesto esa ip y he desctivado dhcp y upnp , tambien le he instalado el

firmware español V100R001C10B083, para ver mejor lo que hago,

y sigue igual. No conecta con los dipositivos como no le ponga a estos, la ip estatica 192.168.3.2, la puerta de enlace: 192.168.3.1 y las dns que me han dado. Configurando cada dispositivo con estos parametros, se conectan al wifi bien, menos el chromeast, ese no hay manera.

Esto pasaba con todas las LAN ips que le he puesto.

El TV para tener internet, pues va con cable al router solo se conecta si le pongo la ip estatica 192.168.3.3 y la misma puerta de enlace y mismas dns. Algo de la configuracion de este router, no me deja.

Lo gracioso es que este router lo he tenido como puente de otros routers de otras compañias y estupendamente, claro que no tenian una ip estatica y eran adsl y no fibra, quizas sea eso el problema, que no sirve con estos parametros.

El router que ellos me quieren poner, se conecta sin problemas.

Creo que lo voy a dejar, porque llevo dias intentando una cosa y otra y ya estoy cansada.

Es una pena, porque el wifi de este HG556a es muy superio al otro, me llega con creces por toda la casa, y sin el ,quizas tenga que comprar tambien un ampliador de señal.

🗨️ 32
BocaDePez
BocaDePez

En el Nucom debes habilitar Dhcp

🗨️ 31
cordobesa
🗨️ 30
vukits
🗨️ 28
cordobesa
🗨️ 26
vukits
🗨️ 25
cordobesa
🗨️ 24
vukits
🗨️ 23
cordobesa
🗨️ 22
vukits
🗨️ 19
BocaDePez
BocaDePez
🗨️ 18
vukits
🗨️ 17
cordobesa
🗨️ 16
vukits
🗨️ 15
cordobesa
cordobesa
🗨️ 13
cordobesa
🗨️ 12
cordobesa
🗨️ 11
vukits
🗨️ 10
cordobesa
🗨️ 9
vukits
🗨️ 8
cordobesa
🗨️ 7
vukits
🗨️ 6
cordobesa
cordobesa
🗨️ 4
vukits
🗨️ 3
cordobesa
🗨️ 2
superllo
🗨️ 1
BocaDePez
BocaDePez
cordobesa
🗨️ 1
vukits
BocaDePez
BocaDePez

Curioso los dolores de cabeza que estas pillando por no comprar un router neutro 15€ ^^U

🗨️ 6
BocaDePez
BocaDePez

Hola, no es por comprarlo , seguro que me quedo tambien con el, es por cabezoneria, ademas de que el HG556a es muuuuchisimo mas potente que este otro. Con el me llega la señal wifi a todos los rincones de la casa, cosa que con el otro a penas me llega al salon.

Pero ahora vuelven los problemas. En cuanto lo desconecto, al dia siguiente ya no me deja entrar en Luci, solo tengo internet cuando pongo en el pc las ips estaticas otra vez, y el wifi, nada de nada. De modo que el filmware que puse mas abajo que servia, sirve pero solo hasta que desenchufas el router.

Si alguien sabe porque ocurre esto y sabe la solucion, miel sobre hojuelas!

🗨️ 4
vukits

esto parece problema de la partición jffs2

resetealo a ajustes de fábrica , y reconfiguralo ..

. En cuanto lo desconecto,

yo tuve un hg556a , si lo dejaba más de unas horas sin corriente electrica, se desconfiguraba.... ¿la solución? no apagarlo de la corriente mucho tiempo

🗨️ 3
BocaDePez
BocaDePez

Jesus! eso si que no, yo lo apago todo por la noche y si tiene este problema, pues no me sirve. Mi gozo en un pozo.

Voy a buscar por ahi un router que no me cueste mucho y que sea bueno para el wifi, es una pena, porque como digo, este HG556a es muy bueno con esto.

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
vukits

si un equipo te va lento o mal , compras otro...

los Linuxeros reciclamos equipos todo el tiempo