Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Ptoblema emule con AUNA 4 megas

BocaDePez
BocaDePez

Buenas noches! Tengo un problemilla, llegue de italia hara una semana y me reinstale el emule 0.46c q mi hermano habia robado desde navidad q me fui. Tengo Una conexion de 4 megas de ono (auna) tengo la id alta la subida estable a 20 pero la bajada no pasa de 20, lleva varios dias el ordenador enchufado con el emule 0.47 morphXT v8.5 pues desinstale el 0.46c al ver q no tiraba. Estoy desesperado xq no se que hacer tengo mas de 20 descargas puestas y esta navidad me iba de lujo. Tengo las preferencias configuradas como he leido en un foro y tampoco. Me gustaria saber q solucion puedo poner para que mi mulita vaya a algo razonable.

Muchas gracias.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
ZOTON

Échale un vistazo a este FAQ
sobre todo a la parte dedicada al capado y P2P, no sea que te ha tocado la lotería. :-)

BocaDePez
BocaDePez

Le he echado un vistazo al post, y supongo q estaré capado. Pero como de informatico ando un poco pez me gustaria saber si tengo alguna solucion q no sea la mas obvvia de cambiarme de conexion. Esta navidad la cosa iba genial y por lo que veo esto del capado es anterior, he aki mi duda,

Muchas gracias

Cuestatoneladas

Pon Max fuentes 1000 y conexiones max 1000.
Puertos TCP y UDP 1755
Con esta configuracion la velocidad maxima que me ha cogido el emule a sido 290 Kb/s. Uso Emule 0.47a