BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

proxy autoconfig file y Router SMCWBR14S-N3

invitado79

Hola, desde que he instalado este router no consigo utilizar el script de configuración automática para mi red que anteriormente podía usar con otro router belkin. El script está alojado en "http://empresa.es/empres.pac". Poniendo la dirección IP del proxy en "Configuración de LAN" sí me da acceso al mismo. No sé si estoy haciendo algo mal, he leído el manual del router y no sé si puedo hacer algo para poder conectarme con el script de configuración automática del router. MUCHAS GRACIAS.

BocaDePez
BocaDePez

en.wikipedia.org/wiki/Proxy_auto-config

El script tiene que estar en una máquina accesible antes de configurar cualquier proxy. Si no llegas, será tema de DNS internos de tu empresa, no del router.

Intenta explicarte un poco mejor, porque no veo que el router intervenga en el proceso, a no ser que sea el router quien proporcione DNS externas a los equipos.

🗨️ 13
BocaDePez
BocaDePez

Sí, el script está en una máquina que era accesible con el router anterior belkin y estaba en la intranet de mi empresa. Digamos que en "http://proxy-miempresa.es/proxy.pac". Leyendo este archivo te remite a la IP del proxy principal.

Lo curioso es que con el nuevo router SMC desde mi portátil puedo acceder a este proxy mediante la IP; pero NO puedo acceder mediante la opción "script de configuración automática".

El tema del router es que yo lo tengo configurado con IP fija, gateway, DNS, etc... tal como tenía configurado el router belkin que SÍ me permitía usar "script de configuración automática" en los ordenadores que se conectaban a través de este router.

Con el nuevo router de SMC que lleva exactamente la misma configuración que el anterior belkin no me deja acceder a la dirección interna donde se aloja el archivo.pac. Curiosamente si configuro el proxy en un ordenador que se conecta a este nuevo router mediante dirección y puerto IP sí tengo acceso a internet.

¿Hay algo que pueda estar haciendo mal si el nuevo router tiene Exactamente la misma configuración que el belkin antiguo???

MUCHAS GRACI

🗨️ 12
BocaDePez
BocaDePez

Repito. Revisa los DNS que tienes en el equipo y mira desde Símbolo de sistema, si el nombre del equipo donde está el fichero PAC resuelve o no resuelve.

🗨️ 11
BocaDePez
BocaDePez

Mañana lo haré, pero es claro que no va a resolver. Lo que me pregunto es ké habrá en la configuración del nuevo router ke haga ke no resuelva. Porque los dns son los mismos que con el antiguo router... mucha gracias

🗨️ 10
BocaDePez
BocaDePez
🗨️ 9
BocaDePez
BocaDePez
🗨️ 8
BocaDePez
BocaDePez
🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

¡¡¡¡YA FUNCIONA!!!! Por fin.

Solución: DNS proxy activado y poner en config LAN DNS SERVER 192.168.2.1

Al principio pensaba que no servía

Luego al desactivar la red y volver a activarla se abrió el mar rojo.

MUCHÍSIMAS GRACIAS POR TU AYUDA...........

Mucho Madrid (bueno a lo mejor eres del Atleti, o del Rayo.....)