BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

La profesionalidad de ZENER

westlaw

Hola, pues la cuestión es que llevo varios meses sufriendo las consecuencias de ese truño llamado PVR. Resulta que en la visión en directo de los canales todo va correctamente, pero a la hora de grabar algunos canales en HD y luego reproducirlos aparecen unas interferencias muy molestas, en concreto pixelaciones, chasquidos de audio, descomposición de la imagen en cuadrados, etc. Insisto, sólo pasa en algunos canales HD (XtremeHD MGM HD, FoxHD, Calle 13 HD), en otros, como TCM HD ningún problema. El caso es que ya llevo cuatro decos cambiados y todo sigue igual. El último técnico de Zener que pasó ayer por casa se limitó a cambiarlo y punto, y ya me advirtió que si no se solucionaba así, pues que ni repajolera idea de cómo arreglarlo, vamos que, en lugar de hacer diversas pruebas a ver dónde puede estar la avería, se limitan a cambiar el PVR y encomendarse a Santa Ágeda Bendita. Pero, ¿en manos de quién estamos?, ¿se habrán sacado el título a través de CCC?. Si lo que no me pase a mi...

elu

El problema no esta tanto en Zener o en Moncisa (depende de donde vivas), el verdadero problema es Telecable que es el responsable del producto y es el que modifica el firmware a su gusto y a veces esas modificaciones no están del todo, no ya bien hechas, si no que bien probadas.

Los técnicos que van a los domicilios son de empresas subcontratadas que nada tienen que ver con el producto de Telecable.

Telecable solo tiene un "Técnico" propio que es la persona que hace las auditorias de las instalaciones.

🗨️ 3
westlaw

Gracias por tu comentario. Yo soy de la zona de la Arena en Gijón, y vivo encima de la oficina central de Telecable. Lo que creo es que puede tratarse de un problema del propio aparato, que está fabricado con componentes low-coast, y lo que sí que me sorprende es que los técnicos que envían a los domicilios no sepan solucionar el problema. Y si la solución no está de su mano, por lo menos reconocer que es un problema de fabricación del aparato y que la solución está de mano de la propia Telecable y sus firmwares y componentes, de esta modo me ahorro el seguir llamando, molestando a los técnicos y pidiendo cambios de deco, con lo que ya sólo sería cuestión de sentarse a esperar que TC haga lo que tenga que hacer. Sería interesante saber si esto le ocurre a más gente, más que nada para descartar que sea un problema de mi instalación, o del módem...(el técnico que vino ayer ya me adelantó que la instalación era correcta, pero a saber).

🗨️ 2
BocaDePez
BocaDePez

El deco debe tener dos sintonizadores, uno para que veas la programación en directo, y otro para que puedas grabar otro canal. Si el segundo sintonizador, pifia, da igual que cuando tú veas el canal en directo no pixele, porque lo estarás viendo por un sintonizador que no graba... Por eso, dudo que sea fácil de solucionar, y supongo que no tengan claro cómo solucionarlo...

🗨️ 1
westlaw

Es una pena, porque el disco duro en sí mismo no es malo, es un Western Digital (de gama baja, eso sí). No sé, a lo mejor es un tema de firmware.

jackaubrey

Yo del PVR estuve hasta los cojones, así de claro, durante muchos meses.

Por el motivo que fuese, perdía la sincronización con internet y esto se traducía en que no tenía la información de programas actualizada (con cada reinicio total -Thomson, router neutro intermedio y PVR-, a las 2 o 3 horas se perdía otra vez y vuelta a empezar.

Ah, y si se te ocurría apagar el deco con el interruptor, al volver a encender ya no podías entrar en las funciones de grabado (molaba el tema: tener un deco grabador que no grababa).

Mágicamente, al cabo de meses de hacer pruebas y prácticamente renunciar a tener guía de programación al día, se arregló todo y desde entonces perfecto.

Digo esto porque también al principio tenía pixelaciones frecuentes, y a día de hoy nunca o casi nunca.

Así que te deseo que sea cosa de firm, y que lo saquen pronto. Porque lo que es mi instalación, aparte de que la revisé muchas veces y estaba bien, los de TC no cambiaron nada de nada.

🗨️ 5
westlaw

Pero si hacen un cambio de firm, a lo mejor se me arregla, pero entonces a ti igual deja de funcionarte, no sé. El firm supongo que será para todos los decos, con lo que o todos lo tendríamos que ver bien, o todos lo tendríamos que ver mal. A lo mejor, es como tú dices y un buen día, sin más, desaparecen las pixelaciones. De momento, seguiré llamando hasta que me manden a freír espárragos por plasta.

westlaw

Perdona, se me quedó una pregunta en el tintero, por lo que he leído, a ti no llegaron a cambiarte nada, ni siquiera el deco, hicieron pruebas y más pruebas sin dar con la solución, hasta que un día, sin más, se solucionó todo sin que te hayan dicho cómo lo arreglaron o qué hicieron. Si es así, puedo llamarles y sugerirles lo del firm, y limitarme a esperar que lo arreglen desde la central, sin tener que seguir cambiando el desco y sin seguir dando la lata a los técnicos.

Gracias por la info, me está ayudando a comprender un poco el sentido de todo esto.

🗨️ 2
BocaDePez
BocaDePez

a mi me cambiaron un deco por otro tema (dejo de sintonizar los canales premium contratados, y no hubo vuelta atras), pero el deco que te explicaba lo de la guia, es el mismo que sigo teniendo.

y la instalacion, thomson, cables, toma de fachada,etc no se cambio nada, ni un conector siquiera. el cable de antena de toda la casa, lo pusimos nosotros al poco de contratar la tele (anyo 98 o asi), pq los viejos tenian mucha perdida. el cable de red, el q puso telecable originalmente...

yo lo unico que le pediria al tecnico en tu caso, es que te miren los niveles de senyal, y poco mas.

jackaubrey dsd movil

🗨️ 1
westlaw

Los niveles de señal ya los midieron y van perfectos, así que ese no va a ser el problema. Nada, volveré a llamar y a ver qué se les ocurre, aunque me temo que tocará esperar la solución espontánea y milagrosa.

Gracias.

miguelgarmez

A mi me pasa lo mismo.

Si tengo la guia no puedo grabar pero la mayoria de las veces no tengo la guia.

Flash Runner

la verdad es que algun "tecnico" de zener deja mucho que desear. Cuando vinieron a instalarme el PVR, el cual va conectado a una samsung de 40'' led a través de HDMI, el tecnico me lo dejo en modo salida analogica. Cual fue mi sorpresa que yo sin decir palabra, veo como pone el canal calle 13 HD, espera a que cargue ya que estaba esperando la activación del PVR y me dice, ¿Se ve bien eh?. En fin, con eso lo digo todo. Logicamente, tuve que ser yo el que configurara el PVR correctamente.

🗨️ 3
westlaw

Efectivamente, es lo que yo digo, al menos en mi caso, si llevas cambiados cuatro decos y el problema persiste, ¿no se le ocurre a ninguno que el problema puede estar en el modem o en la instalación o en el cableado o...?, nada sólo llegan cambian el deco y se las piran. No sé, pero me parece que deberían molestarse un poco más. De momento otra incidencia abierta, y van...

BocaDePez
BocaDePez

Me uno a la conversación y al pasotismo de algunos técnicos. A mí, el técnico cuando me instaló los dos decos HD no grabadores me los dejó sin configurar, con la señal analógica de fábrica, se fue y cuando vi que Gol TV HD (de aquella estaba Gol TV en telecable) se veía no muy bien para ser HD me mosqueó. Tuve que entrar yo en la configuración del deco y poner la salida en HDMI. No sé que trabajo le había costado configurarlo él mismo. No es una cosa difícil pero lo normal es que te los instalen y te lo deje como tiene que ser. Digo yo que si te lo conectan por HDMI sabrán que tu tele es HD.

🗨️ 1
westlaw

Cuando parecía que las cosas no podían ir a peor, han empeorado, ahora ni guía de programación, ni posibilidad de grabar nada ni tampoco de ver lo ya grabado (aunque sea con pixelaciones).

"Te damos de todo menos problemas", en fin...

westlaw

Bueno, pues problema solucionado, y no gracias a Telecable precisamente. Estando yo viendo la Tv el otro día, me fijé en la existencia de un cable de mi antena parabólica, ahora en desuso, que sale justo por el mismo enchufe al que va conectada la regleta en la que están enchufados los equipos de Telecable. Se me encendió el bombillo y pensé que a lo mejor ese cable podría estar causando interferencias en la regleta y, por tanto, en los equipos del cable. Justo, fue cambiar la regleta a otro enchufe y problema solucionado. Lo que me inquieta es, ¿cómo al técnico de Telecable se le pudo escapar algo así, mandándome hacer toda clase de pruebas a cada cual más inútil?, es que ya sólo me faltó el uso de la magia negra para probar a solucionar el entuerto. Gracias a todos por vuestras aportaciones.

🗨️ 13
Infernodemonio

el tecnico debe poner el deco junto a la caja de conexion blanca "datos,tv dig tv"con el modem lo mas cerca posible y asi probar todo si va bien donde la caja de datos. entonces es problema interno de casa. asi de facil

Supongo que todas las pruebas se hicieron con todo enchufado desde el mismo sitio...

🗨️ 12
westlaw

Efectivamente, todo se hizo enchufado desde el mismo sitio, en ningún momento se intentó cambiar el lugar donde enchufarlo todo.

🗨️ 11
Angelus

esto es telecable xDDDDDDDDDD

Que risa lo que te paso xD

🗨️ 10
westlaw
🗨️ 9
Angelus
🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
Angelus
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
Angelus
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 1
westlaw
BocaDePez
BocaDePez

-Águeda-