Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Procedimiento Descambiar "Cablerouterwifi" por Cablemodem

BocaDePez
BocaDePez

Buenas Tardes, tras venir el instalador hoy y decirme que si se le podia poner un router neutro al Dlink DCM G202, Mas tarde he visto que no tiene la opcion de "Bridge" por ninguna parte. Tras varias llamadas, creo que he conseguido que me lo cambien -->Pero es normal el procedimiento de llevar yo el Dlink a una tienda ONO, y en una semana me mandan el cablemodem? Les pedire un resguardo a la tienda de que se lo he entregado, pero no seria más logico entregarlo cuando me traigan el nuevo?? jejje haber si me van a dejar sin ninguno!

vukits

¿qué tienes conectado al cable coaxial?

🗨️ 1
BocaDePez
BocaDePez

Tengo conectado el cablerouter monopuerto Dlink DCM G 202.

vukits

ONO, por el momento, no da cablemodems ;)

pero puedes convertir el aparato que tienes en cablemodem...

segun el manual, entra en la pagina de configuración 192.168.1.1 (admin admin) .. ve a 'Wireless' , dale a 'Disable Wireless Module' y dale a 'Apply'....

luego dale a 'System' y seleccion 'Disable all residential Gateway Functions' y dale a 'Apply' ..

apaga y enciende el cablemodem... comprueba que tu ordenador obtiene una IP que no sea del tipo '192.168.1.*'

saludos

🗨️ 3
BocaDePez
BocaDePez

Hola, pues a mi me dijeron que si me mandarian un cablemodem como les pidi, sin wifi ni router a coste 0. Lo unico que me parece raro es el procedimiento para cambiarlo. Respecto al wifi lo quite nada mas ponerlo, lo de Disable all Gateway, lo pense pero no lo he probado y nose si seria exactamente lo mismo que modo puente?, pero de todas formas quiero otro aparato pues este ( DLINK G 202) se satura si pongo muchas conexiones en programas P2P ( He conseguido que no se sature pero bajandolas mucho), y da problemas para abrir puertos. Has probado ese modo que dices Disable Gateway conectado a un router neutro? Si es asi, por favor comenta que tal funciona. Gracias por las respuestas.

🗨️ 2
yomimmo

El disble Gateway es para ponerlo en modo cablemodem y una vez esta en ese modo no hay tema de saturacion del mismo por exceso de conexiones, el que se ocuparia de ello es el neutro que tengas/pongas tu.

🗨️ 1
heffeque

O su ordenador directamente si no pone un router neutro de por medio :)

Edito: ups, veo que sí que tenía intención de ponerlo :P

BocaDePez
BocaDePez

Mi opinión es que eso huele raro.

Yo no llevaría nada a la tienda hasta que el técnico me instale el nuevo. De hecho, es el propio técnico quien debería llevarse el Dlink.

Lo mejor es que hagas lo que te comentan los compis para dejarlo en modo cablemodem.

Saludos.

BocaDePez
BocaDePez

Hola ya he probado marcar lo de Disable Gateway, pero al darle a apply , te sale el mensaje de que se reinciara, y al pulsar aceptar y redirige a la pagina de login, al volver a entrar no se ha guardado que esta marcada esa opcion.(Tambien probe darle en el menu a reiniciarlo, y a desconectar y conectar el cable de alimentacion) He entrado por telnet y no veo ningun Disable Gateway y he probado todos los comandos que salen en help. Saludos y gracias.

🗨️ 5
vukits

¿Y por qué no pides a los de atención al cliente a que te activen la función 'Disabe Gateway' ? :-/ .. a ver si hay suerte :)

🗨️ 4
BocaDePez
BocaDePez

Hola he visto que la opcion Checkbox de marcar el tic en Deshabilitar las funciones del gateway se llama rg en html. Entonces he guardadado la config del router y la he abierto haber si habia algo que se llamara rg y efectivamente ponia RG true, lo he puesto a false guardado el archivo y cargado al router. No daba internet ni conectando al PC, ni a traves del router neutro, y no entraba ya a la pagina de configuracion. Asi que de momento reset, y espero a que me traigan el cablemodem.

🗨️ 2
superllo

¿Has probado a reiniciar una vez has cambiado esa opción?, tanto el router como el ordenador.

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Uuuuf, me han subido terribles escalofríos por la espalda al pensar en esa llamada.

"Sí, buenas, llamaba para que me activen la función Disable gatewaye"

"Muy bien, por favor, ¿me indica su D.N.I.", "gracias, le paso con mi compañera del Dto. de emisiones en diferido y en HD 3D-super-mega-chachi-plus de documentales de la flora autóctona del medio Amazonas y su influencia en el crecimiento del quercus robur en ambientes húmedos , gracias por llamar a Ono."

Calla, calla :P

BocaDePez
BocaDePez

Hola soy el que creo el post, finalmente he podido ponerlo bien. Ya iba a probar el ultimo intento de pinchar en disable all residential gateway,apply, te sale el mensaje ese de que se reiniciara,y esta vez en lugar de tirarme a la página de login, se reinicio de verdad ,se noto porque el icono ese de los monitores de la red se puso como cuando esta desconectado el cable de red, con la x roja y por las luces del dlink.
Bien pues una vez reiniciado no entraba ya a la pagina de config, puse el router neutro y funciono con 2 pcs. Ya he podido tener mas conexiones sin que se sature a traves del router neutro, y abrir los puertos que queriasin problemas.

Aunque mosquea la irregularidad del dlink,pues el otro dia probe lo mismo varias veces y nada. Como curiosidad antes de pasarlo a cablemodem, para abrir puertos no hacia ni puto caso, la solucion fue poner para el p2p un servicio predefinido como COMSEE o algo asi con puertos 7648 y 24032 sino recuerdo mal.

Asi que ahora ya no se si que me lo cambien mejor o no?? jaja Tendria alguna ventaja un cablemodem "puro"

Saludos

BocaDePez
BocaDePez

Buenas a todos, tengo un DCM-G202 y en system no tengo la opción del Residential Gateway, sólo cambiar el idioma. ¿eso es normal?

🗨️ 7
BocaDePez
BocaDePez

Me ocurre lo mismo que a ti. Solo me aparece cambiar el idioma.

jordififon

Tampoco tengo la opción, y me gustaría poder cambiarlo a cablemodem. Mi versión del software es 4.03.22_a y de hardware 1A.

¿Hay alguna opción?

ryuhane

Buenas noches a todos y en especial a BocaDePez y jordi-fifon.

A mi me instalaron el CM-G202 hace unos días y también tenía el problema de que en System no me aparecían más opciones que la de cambiar el idioma.

Buscando, buscando, encontré ((link roto) que el problema está a la hora de entrar al router. Al parecer, cuando accedemos con el login y pass, entramos al router como usuario y no como administrador. Para solicionar esto, en la URL del navegador, en lugar de poner

192.168.1.1/user-es/index.asp :(

hay que poner esto otro

192.168.1.1/admin-es/index.asp :D

Ahora entrando en System, aparece la opción de Deshabilitar Todas Las Funciones del Gateway.

Espero haber ayudado.

Saludos.

🗨️ 4
jordififon

Muchas gracias maquina! Esa era la solucion! Ya por fin me salen la opcion.

Para ponerlo de nuevo en modo gateway, por si no fuera bien mi router... ¿vale con hacerle un reinicio, pulsando los segundos que sean, el boton de reset?

🗨️ 2
ryuhane

Correcto.

Saludos y un placer haber podido echar un cable.

P.D.: Un último detalle, para acceder directamente desde la pantalla de identificación a la cuenta de administrador del router, el login es onoadmin y el pass onopassword. Si directamente copias y pegas la URL del administrador después de haberte logueado como usuario, sí puedes acceder a las opciones avanzadas pero al guardarlas, éstas no se aplican y el router no se reinicia.

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

¿Os funciona bien en modo cablemodem? Es que he leido que habia gente que se quedaba sin internet al convertirlo.

BocaDePez
BocaDePez

Acordaos de configurarlo via Internet Explorer, nada de Chrome, Mozilla etc..... si no no se reinicia.