Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
72 lecturas y 6 respuestas
  • Cerrado

    Problemón router

    Ya había leído y lo he vuelto a leer todos los mensajes del foro respecto a quitar el pass del router en modo consola.

    Pero el tema es, que me he hecho con un router 3com y no encuentro la manera de reconfigurarlo ya que no tengo los passwords.

    No dispongo ni de una cuenta de tftp.
    No tengo acceso tampoco por telnet y http.

    Lo reseteo y nada no me borra la configuración, e incluso he probado con las indicaciones del manual , poniéndolo en modo dhcp smart y llamando luego a la ip 192.168.200.254 y tampoco´.

    La pregunta del millón es:

    Hay alguna manera de reconfigurarlo, o hay que desmontarlo y quitarle la patilla de la memoria Eprom????

    Gracias de antemano

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      1. El método posteado por Harkonen, que mencionas, se puede…

      1. El método posteado por Harkonen, que mencionas, se puede "simplificar" y, en vez de desoldar la patilla 4, puedes obtener el mismo resultado "puenteando" la patilla 4 con la 8 mediante un trozo de cable conductor. Con esto es muchísimo más fácil y menos peligroso el "asunto".

      2. Hay un programa de "fuerza bruta" para poder sacar el pass de consola en este enlace:
      DOWNLOAD PROGRAMA FUERZA BRUTA
      Esto no lo he probado.

      En cualquier caso, te deseo suerte.

      Saludos

        • Cerrado

          BocaDePez BocaDePez
          6

          ¿ Cual es la pata nº 8 del chip A-6 que se ha de puentear con…

          ¿ Cual es la pata nº 8 del chip A-6 que se ha de puentear con la nº 4? Se identificar la nº 4. ¿ Como se cuenta para saber cual es la nº 8?
          Estoy a punto de probar el método de Harkonen

            • Cerrado

              BocaDePez BocaDePez
              6
              Estimado Harconen: Muchas gracias por tus desvelos, ayudando…

              Estimado Harconen:
              Muchas gracias por tus desvelos, ayudando al pelotón de los torpes.
              He conseguido entrar en EEPROM del router suiguiendo tu pequeño manual. He puenteado la pata nº 4 con la nº8. Las patas se cuentan desde la nº1 , la cual corresponde al pointer en forma de triangulo, en sentido contrario a las agujas del reloj. Es decir, 4 y 8 están en esquinas opuestas. Adjunto fotos de la placa y del puente realizado.
              Hay que dejar un trozo de cable relativamente largo, para poder cortarlo con facilidad en el momento oportuno.
              He conseguido leer el contenido, pero ahora no se seguir: en la posición 0x23 aparece 00, esdecir hay contraseña, pero a partir de 0x24 aparece FF FF FF FF FF FF FF FF FF FF FF FF .
              ¿Como sigo? ¿Donde está la contraseña?.
              He repetido el proceso varias veces y siempre he obtenido el mismo resultado.
              ¿ La contraseña no tiene ningún carácter?
              EEPROM Byte Dump
              000: 58 48 41 44 31 43 31 46 37 46 45 33 00 00 00 45
              010: 00 20 9C 1F 7F E3 FF 7A FF FF FF FF FF FF FF FF
              020: 55 FF 55 00 FF FF FF FF FF FF FF FF FF FF FF FF
              030: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              040: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              050: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              060: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              070: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              080: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              090: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              0A0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              0B0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              0C0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              0D0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              0E0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              0F0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              Press any key to continue...
              100: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              110: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              120: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              130: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              140: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              150: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              160: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              170: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              180: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              190: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              1A0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              1B0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              1C0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              1D0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              1E0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
              1F0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF




              • Cerrado

                Estimado Harkonen: Todo arreglado. Después de puentear la…

                Estimado Harkonen:

                Todo arreglado. Después de puentear la pata 4 y 8, he borrado el archivo CLI.cfg desde el menú de mantenimiento.
                Después de hacer "reset", el router es accesible por todas las vias.
                Muchas gracias a tí y a todos los que han contribuido a que mi mujer me echara de casa.
                Atentamente. Enrique.