Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
37 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Problemon. No puedo conectar a internet con este router

    Hola:
    Os expongo mi problema a ver si alguien me puede echar un manita.
    Tengo este router - speed touch 510 - que me dieron cuando estaba en Arsys, y cuando dejaron de dar servicio a particulares me pase a ya.com los que dieron un router D-link DSL-504T y este router me va bien con windows pero no me funciona con Linux que es lo que mas suelo utilizar y tambien he leido que este router es bastante mejor que el d-link.
    Entonces estoy intentando configurar el St-510 para ya.com y he hecho lo siguiente:
    -He reseteado el router
    -He actualizado el firmware con el R 4.3.2
    -Una vez hecho esto he aplicado la aplicacion para configurar el router y nada.
    Me siga saliendo la luz de conexion del router (@) intermitente naranja y verde.
    La conexion es PPPoE
    lo que he visto tambien que para el D-LINK hay que poner en VPI=8 y VCI=32 y en el ST-510 en la pestaña desplegable no viene esta opcion, la mas aproximada es la 8/35 y es la que marco.
    Bueon pues hasta aqui es donde he llegado
    ¿Alguien puede darme una pista de donde puede proceder el problema? ¿Alguna solucion?
    Muchas gracias por adelantado y un saludo.
    Antonio

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Gracias por tu respuesta, pero ya lo he solucionado, me he…

      Gracias por tu respuesta, pero ya lo he solucionado, me he bajado una plantilla con la configuracion de ya y se la he cargado al router y ya estoy navegando. Y aunque te suene raro lo del router D-Link es asi, con el ST-510 ahora que esta configurado he entrado en linux y sin tocar nada ya navego y con el D-Link no hay manera.
      Gracias de todas formas
      Saludos

    • Cerrado

      si es un router y conectas por ethernet no tiene sentido,…

      si es un router y conectas por ethernet no tiene sentido, debe funcionar tanto en windows como en linux lo que pasa que en linux lo debes configurar mal, ya te digo pq a mi las primeras semana lo paso, en el asistente de linux decia que iba a conectar por adsl y debes elegir conectar por ethernet y ahi metes la ip, la puerta de enlace y las dns