BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Problemón con la gráfica AGP

choco69

Hola a to' el mundo.

Veréis hace un par de semanas me compre una placa nueva, una asrock:
asrock.com/mb/Intel/P4i65G/index.la.asp

Pués bien, he conectado la gráfica (nVidia 6600LE), y cuando instalo los drivers de ésta,

el monitor se me pone en "StandBy", vamos que se queda oscura, al minuto se reinicia el PC

y entra en un bucle infinito de reinicios xD.
La placa tiene tarjeta de video integrada, y cuando inserto la gráfica AGP, se supone que

automáticamente deshabilita la integrada.

Antes de instalar los drivers, en las propiedades del controlador de pantalla, muestra

esto:
(link roto)
(link roto)
(link roto)
(link roto)

He actualizado la BIOS, instalado los drivers de la placa, formateado, he probado varias

gráficas y no doy con ello...

Toda ayuda es bien recibida xD.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
warrick

Hola,

¿no te viene en la BIOS la opción de elegir con que tarjeta gráfica arrancar?

ya en mi antiguo K7 venía la opción de placa/PCI/AGP

Suerte

🗨️ 1
choco69

En la BIOS muestra esto:

Init. Graphic Adapter Priority [AGP/PCI].

Lo he puesto de las 2 maneras y hace lo mismo. :-(

LoRdShAn

Hace tiempo, un compañero de piso se pillo una asrock con una ATI Radeon y al pincharla hacia eso, le pinchamos mi ATI por si esa estaba mal y hacia lo mismo. En cambio le pusimos una NVIDIA y perfecta, optó al final por cambiar la ati por una nvidia y funcionó, cosas de ASROCK...

Saludos.

🗨️ 1
pcmaster

Curioso, aunque choco69 tiene una nVidia.

pcmaster

En esas imágenes muestra que parece haber un conflicto con los dispositivos. NO está usando los drivers de la tarjeta, sino unos genéricos. Comprueba esto:

1- Si la tarjeta lleva un conector adicional para un latiguillo de alimentación de la fuente, asegúrate de que lo hayas conectado.

2- Entra en la BIOS y asegúrate de que, si hay una opción que pone "PnP OS" (sistema operativo plug and play) esté activada. Con eso permitirás que el sistema operativo pueda re-asignar los recursos.

3- Reinstala (o actualiza) los drivers de la placa base (puerto AGP, etc). Si la placa no está bien soportada por el sistema, no funcionará bien la tarjeta AGP. Si usas Windows (eso parece por las fotos), deben de venir el el CD que venía con la placa, o puedes bajarte la última versión de la web de Asrock.

choco69

LoRdShAN:
- He probado una 'ATI 7000' y una 'gforce 6600' y hace exactamente lo mismo, al instalar los drivers se pone la pantalla en 'StandBy' y al minuto se reinicia el PC...

pcmaster:
- Sip, la gráfica lleva un conector de alimentación, me pille una F.A de 450w para ello, y en la placa base anterior que tenia funcionaba la gráfica.

- En la bios lo único que encontrado de PnP es:
* PCI PnP Configuration
PCI Latency Timer '32' (32, 64, 96, 128, 160, 192, 224, 248)
PCI IDE Busmaster 'Enabled' (Enabled, Disabled)

- Sip, utilizo Windows e instale los drivers de la placa base, he probado los del CD, los de la web de asrock (INF driver ver:7.0.0.1025), y los últimos de la pag. de intel (infinst_autol 8.1.1.1010) que son compatibles con el modelo 'Intel® 865G Chipset'...