Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
65 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    problemita con router 3com wireless

    Hola. Me gustaria saber si a alguien la ha pasado lo mismo ke me ha pasado a mi.

    Lo tengo puesto para ke el servidor DHCP me de los datos de configuracion de red: me da la IP, me da la mascara de subred, me da la puerta de enlace y me da como servidor DNS la direccion IP del router (creo ke esto esta correcto)....Pero el problema es ke no me resuelve los nombres. Creo ke el router lleva un servicio incorporado para encaminar las peticiones de resolucion de nombres a los servidores dns ke corresponda,¿estoy en lo cierto? si es asi, creo ke este servicio me ha muerto en el router

    He probado a actualizar el firmware (ya tenia la ultima version) para ver si asi se restablecia el servicio, pero na de na

    De momento voy tirando pq he configurado el PC poniendo los servidores dns a mano, pero kiero arreglarlo ya que antes funcionaba bien

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      El router tiene configurados como DNS por defecto el…

      El router tiene configurados como DNS por defecto el 194.179.1.100 y el 194.179.1.101

      En la opción "DNS" del router puedes elegir si el router debe coger automáticamente los que le da la negociación PPPoE (en el caso de IP dinámica) o poner tú mismo los DNS que quieras.

      Prueba a ponerlo en automático, a ver si así tira mejor.

      • Cerrado

        BocaDePez BocaDePez
        6

        Gracias, pero no es eso, he probado de las dos formas. No se…

        Gracias, pero no es eso, he probado de las dos formas. No se si se me entiende arriba, voy a intentar explicarlo mejor. Parece ser ke el router tiene un servicio ke cuando le llega un pakete UDP con puerto 53 (consulta dns) y direccion IP 192.168.2.1 (la del router), pues ese servicio ace como si dijeramos de cache dns de forma ke coge ese pakete UDP y lo reenvia al servidor de nombres ke se ha puesto en la configuracion del router (ya sea cogido de forma automatica del isp o puesta de forma manual)
        Pues creo ke ese servicio a caido en el router!!