Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

problemilla montando un ftp

wismo01

Hola y gracias de antemano, la cosa es que hace poco que tengo ONO de 300, estoy intentando poner un ftp y no consigo que se pueda acceder desde internet... ahi van unos pocos datos para ver si sirven de algo:

El equipo tiene 2 tarjetas de red, una para la local y otra para el cm, comparto la conexion con el Winroute (pero sin activar el proxy, simplemente activo la NAT), uso el Serv-U para el ftp y tengo puesto el Norton Personal Firewall.

He intentado cambiar el puerto (aunque con ONO 300 no deberia haber problemas), desactivar el firewall y tambien he probado con un dominio tipo dns2go por si el problema es de la direccion IP, pero no he conseguido nada, solo puedo acceder desde la red local, no se... a ver si me podeis dar una ayudita.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

eso

BocaDePez
BocaDePez

Prueba a usar un puerto mayor al 1024

koguita

mira a ver si es el firewall del XP ke viene activao por defecto

kreo ke a mi me paso eso 1 ves

salu2

wismo01

Lo del firewall de xp no es porque uso w2k y he probado en varios puertos por encima del 1024 y tampoco funciona. A ver si a alguien se le ocurre algo mas que pueda probar a ver si conseguimos ponerlo en funcionamiento. Gracias.

:-? :-? :-? :-? :-?

🗨️ 1
Cesalv

Te falta d configurar el winroute, tienes q abrir la ventana d administracion / configuracion / avanzada / mapeo de puertos

Alli le das a agregar y creas una regla:

Protocolo: tcp
Ip escucha: no espedificado
Puerto individual: (el q quieras pal server)
Ip destino: ip del ordenador n el q tienes el server, incluso si es el q usas para compartir con el winroute, ej: 192.168.0.1
Puerto destino: (el q tengas especificado n el servidor ftp)

Me imagino q tengas el servidor n la maquina con 2 tj d red + winroute, el fallo es algo tan tonto como q no se da por aludido, tienes q decirle al winroute a q ip tiene q pasar las conexiones d ftp por ese puerto, todo lo demas tiene pinta d estar bien.

wismo01

Ya esta, se acabo por fin, gracias a todos los que me habeis contestado. El causante de todos los problemas era el firewall de Norton, que aun desactivandolo seguia bloqueando el acceso al ftp, ademas de provocar otros problemas (con el edonkey, por ejemplo que aunque tenia permisos me daba firewalled siempre). Asi es que lo he solucionado desinstalandolo, configurando las opciones de seguridad del Winroute para no dejar expuesta la red local.

Gracias y hasta otra.

BocaDePez
BocaDePez

Pues sí, ...te voy a dar la solución a tus problemas.

Cambia el puerto del FTP. Por defecto se suele usar el 21. Pero los amigos de ono lo tienen chapadito.

Suerte.