Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
50 lecturas y 3 respuestas
  • Cerrado

    Problemilla con los DNS y lentitud de navegación

    Vereis no es lo típico de que mi conexión vaya lenta navegando, no, es peor. El asunto es que cuando llevo un rato navegando (a toda leche) empiezan a no cargarme las páginas y/o a cargarme extremadamente lentas. Al principio no sabia porque era, la unica forma de arreglarlo era reiniciar el router (y utilizando la copia de seguridad para restaurar valores).

    Luego, investigando un poco más, me di cuenta que era culpa del DNS de jazztel, pero lo peor es que YO NO USO LOS DNS de jazztel. Y ahora me direis "Lo cualo??", pues como os lo cuento, yo uso el dns de telefonica, pero cuando veo que mi conexión va lenta voy a la configuración del router, sección DNS y TACHÁÁN!! en dns de jazztel (87.216.1.66) ha aparecido POR ARTE DE MAGIA y está de DNS primario. Da igual que DNS ponga yo, el de arrakis, el de telefonica o el primario de jazztel (87.216.1.65), que siempre acaba poniendose el otro el primero y jodiendome la navegación. NO tengo ni idea de como, ni porque. Soy el unico que uso el router y que conozco la clave de configuración de este...

    Me parece rariiiisimo, pero bueno de mi router me espero cualquier cosa (uso un Zoom X6 que me está dando muuuchos problemas), ¿alguien tiene idea de que puede ser y como arreglarlo?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Si es el comtrend desactiva la opcion Enable Automatic…

      Si es el comtrend desactiva la opcion Enable Automatic Assigned DNS ya que como su nombre indica.. te asigna automaticamente las dns's, si es otro router.. tendras que buscarlo. De todas formas asignando las dns's directamente en tu configuracion tcp/ip te saltas las del router