BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Desconexiones de servidores de juegos Xbox One con router Sercomm FG824CD de Vodafone

yonitron
1

Hará cuestión de un mes me empezó a ir mal el juego en red, haciendo que fuera imposible jugar. Por otro lado las páginas web cargan bastante lentas y los programas de IPTV no me funcionaban. Llame a Vodafone y después de una semana sin solucionármelo me mandaron a un técnico.

El técnico que vino me dijo que todo estaba bien en la línea pero cuando le mostré lo que me pasaba me cambio el router por uno nuevo, uno con la ONT integrada, Sercomm FG824CD. Antes tenia la ONT y el router por separado.

El caso es que me seguía pasando y me dijeron que tenia que pasar una semana hasta que cerraran el cambio del router.

Durante una semana después me estuvo funcionando bien, pero de repente vuelven los problemas.

Lo más gordo es que no puedo jugar,. Por ejemplo, yo tengo la Xbox One X, juego al Destiny, pues como sabéis la Xbox tiene una charla, pues al rato de estar en la charla me da error de grupo y ya no puedo conectarme a la charla hasta que reinicio el router. Entonces está descartado que sea problema del juego en si.

Por otro lado, cuando estoy jugando al Destiny, si le conocéis, pues por ejemplo, estoy en un planeta y al cambiar de zona me da error de red y me desconecta de los servidores de Destiny.

Si juego al Crisol, me deja jugar una partida completa, pero al acabar e intentar jugar otra me desconecta de los servidores de Destiny.

La charla si la pongo por fuera a veces me va y otras no oigo a los demás.

Pruebas que he hecho

  • He reseteado el router de fábrica, es decir HARD RESET y solo he conectado la consola, por cable y por wifi y me sigue pasando. Dejando todo por defecto en el router, con los puertos abierto claro está.
  • He probado con otra Xbox one x y me sigue pasando.
  • He llevado mi consola a otro sitio y funciona perfecta.

Desde Vodafone me dicen que todo está bien y acabo de renovar permanencia, curiosamente una semana después de hacerlo empezó todo esto.

Les he dicho que si estoy metido en una CG-NAT y me dicen que no, pero si yo hago una prueba haciendo el tracert hacia la IP de la WAN, me pasa los 30 saltos y no encuentra el host de destino. A veces lo encuentra en el salto 20.

No se que hacer para que me arreglen esto. Si alguien me puede echar un cable se lo agradecería.

PD: Estoy con fibra indirecta por encima de Movistar

pepejil

Si haces un test de velocidad y te da lo contratado, la operadora no va a hacer más. Ninguna operadora te va a garantizar el 100% de los accesos a otros servidores porque es técnicamente imposible.

Les he dicho que, si estoy metido en una CG-NAT y me dicen que no, pero si yo hago una prueba haciendo el tracert hacia la IP de la WAN, me pasa los 30 saltos y no encuentra el host de destino…a veces lo encuentra en el salto 20…

Como si está en el salto 160. Mañana puedes ir a un servidor con 8 saltos y pasado por 10. El routing cambia de forma continua y no da sospechas de que estés tras CG-NAT o no… Y si lo estuvieras, la función de la CG-NAT no es de fastidiarte adrede la experiencia de uso de Internet.

Si quieres saber si estás tras CG-NAT, la única forma es sabiendo si el router recibe una IP pública directamente.

PD: Estoy con fibra indirecta por encima de Movistar

Reitero que hagas pruebas de velocidad a diferentes sitios web en las horas donde tengas la incidencia para ver si es un problema general de tu zona… Aunque creo que sobra decir los riesgos que conlleva contratar con la que no es dueña del cable.

🗨️ 4
yonitron

El problema me pasa a cualquier hora, ya sea mañana o tarde…a que pruebas te refieres? ha hacer ping a distintos sitios? por que si es eso ya lo he echo y va casi siempre igual…

Antes funcionaba de perlas , durante los 2 años que llevo con ellos, a sido de repente…

Para saber lo de la CG-NAT si miras por internet veras que es fácil saberlo… lo mas rápido es haciendo lo del tracert…

No quiero que me garantice 100% los accesos a otros sevidores, solo quiero que me valla como antes que iba de PM.

Un saludo y gracias por tu respuesta

🗨️ 3
pepejil

El problema me pasa a cualquier hora, ya sea mañana o tarde…a que pruebas te refieres? ha hacer ping a distintos sitios? por que si es eso ya lo he echo y va casi siempre igual…

Usa herramientas como nPerf y haz diferentes test de velocidad a diferentes servidores españoles.

Para saber lo de la CG-NAT si miras por internet veras que es fácil saberlo… lo mas rápido es haciendo lo del tracert…

¿Cómo detectas que los cambios de routing se deben a cambios de rutas y no a que hayan metido una máquina de más con un simple traceroute? ¿Cómo detectas qué máquinas hacen funcionalidades de NAT con un simple traceroute? Porque ya te adelanto que es imposible.

No quiero que me garantice 100% los accesos a otros sevidores, solo quiero que me valla como antes que iba de PM.

Si haces la prueba que te he descrito en el primer punto y te da resultados óptimos, desgraciadamente decirte que no van a mover un dedo para un cliente hacia un servidor en concreto, porque igual el problema no viene de Vodafone y además debes tener en cuenta que tienes una conexión best-effort. Si tu problema se debe a una incidencia mayor y más masiva, será cuestión de tiempo de que lo arreglen.

🗨️ 2
yonitron

Haciendo test , da igual donde sea me dan bien, he probado ese que dices y me da perfecto…como digo el problema es cuando juego en red…ese es la P…da…que ellos solo se centran en que van bien los test…

Respecto a lo del CG-NAT segun tu es imposible saberlo? Yo tengo amigos que les paso y haciendo esa prueba lo vieron, llamaron a su operador y les sacaron de el, y entonces todo fue bien de nuevo…

Un saludo

🗨️ 1
pepejil
yonitron

Pues ya habia leido el hilo pero quise abrir este nuevo ya que mi fibra es indirecta y el chico de ese hilo la tiene directa…y me pasa exactamente lo que el dice…clavado…

El router que tenia antes no me acuerdo cual era, era blanco en vertical y tenia una franja roja en el medio…con la ONT por otro lado…es el que me ha estado funcionando bien durante dos años que llevo con Vodafone…hasta que me empezaron estos mismos problemas que tengo ahora…me empezo a pasar justo a la semana de renovar la permanencia con ellos…

Yo he echo mas pruebas a mayores ,como resetar el router de fabrica y simplemente abriendo los puertos, sin cambiar nada mas, sigue pasando, por cable y por wifi da igual…

Estoy seguro que es un problema de su red…pero como no se como demostrarlo…como digo estuvo aquí un tecnico y lo vio insitu…se supone que lo reporto…pero sigo igual…

La única diferencia que tengo con el chico del otro post es que a el le va bien a veces, a mi me va mal siempre…a los 5 minutos de estar jugando me pasa…

Un saludo

🗨️ 6
vukits

una cosa te puedo asegurar,

con ONT+ Router, aunque te irá igual de mal, tienes más papeletas para poder sacar los datos conexión y usar tu propio router neutro.

Habla con Vodafone, a ver si te pueden volver a poner dos équipos… básicamente, diles que quieres 'volver a estar como estabas antes', que el nuevo equipo que has puesto no te vale para la videoconsola.

🗨️ 2
yonitron

Ya…si tengo una Asus RT-AC87U cogiendo polvo, es el que usaba con Movistar,el problema es que el teléfono Movistar lo sacaba por la ONT al ser su red y Vodafone lo saca a traves del router, por eso en su dia no lo use, por no quedarme sin teléfono…

Un saludo

🗨️ 1
vukits
pepejil

a mi me va mal siempre…a los 5 minutos de estar jugando me pasa…

Si no te pasa en otros servidores, perfectamente el servidor remoto puede estar haciendo bandwidth throttling por alguna razón.

🗨️ 2
vukits

yo creo que ya es hora de que los ISP se preocupen por los consoleros.

Ya se ha alcanzado una masa crítica de clientes consoleros, y hay que cuidarlos.

🗨️ 1
pepejil
yonitron

Bueno pues despues de venir 3 técnicos diferentes y ver el problema insitu con sus propios ojos, la respuesta desde arriba es que todo va bien, el técnico flipa ya que les dice, con los que habla por teléfono, que no va,que lo esta viendo el mismo, pero los del teléfono dicen que todo esta bien…el technico les dice que la IP de la WAN que me estan dando no corresponde con mi direccion y seguro que por hay esta el porblema…es un circulo vicioso del que veo que ya no salgo…

Yo sigo pensando que estoy dentro de una CG-NAT, creo que el problema es que se han quedado sin IP y no están metiendo, por lo menos a los que estamos con NEBA, en la CG-NAT…

He pedido que me anulen la permanencia y me cambio a otro compañía, seguramente O2…que es Movistar y por lo menos se que la red es de ellos…

Un saludo

BocaDePez
BocaDePez

Pudistes solucionar el problema de la desconexión de charla de voz de Xbox, acabo de contratar Vodafone hace una semana y la única solución que veo después de 220 mil llamadas es la portabilidad a otra compañía, no entiendo como una empresa como Vodafone no solucione este tipo de problemas, con compañías malísimas de mi localidad nunca tuve este tipo de problemas como configurar el router de 100 maneras diferentes: redireccionar puertos, activar UPnP y por último poner un DMZ en la IP de la consola y es como si no hubiese hecho nada. NAT estricta en todas las situaciones posibles, es vergonzoso esto la verdad pero bueno no me queda otra que irme si no encuentro una solución en un corto plazo de tiempo puesto que me dejan irme totalmente gratis dentro de los 14 días. ( Por supuesto que en cada cambio de configuración reinicio 60 millones de veces) gracias y buenas tardes a todos.

🗨️ 3
yonitron

Hola

Si , lo solucione cambiandome de compañia…me fui a Movistar y todo perfecto…te recomiendo que te cambies de Rovafone…

Un saludo

vukits

¿qué modelo de router tienes ? ¿ Sercomm FG824CD? Sino, toca abrir un post nuevo.

Tnz
1

Había clientes que indicaban que tenían problemas con la NAT estricta en Xbox. abriendo DMZ se quedaba en Xbox Live con la NAT abierta, per en ciertos juegos seguían con problemas. Creo que estaban enviando técnicos para cambiar el router

BocaDePez
BocaDePez
1

Si, tengo el sercom fg824cd llevo desde el día 27 de marzo intentando que funcione al 100 con la Xbox, lo he probado todo, redirección de puertos con UPnP activado desactivado, DMZ a la IP de la consola por supuesto con sus respectivos reinicio de los equipos tanto el router como la consola, 25 millones de llamadas a Vodafone y nunca consigo que me pongan con alguien que sepa más que yo sobre el temas y ya os digo que tengo GM de informática y no tengo ni puta idea que hace 12 años que lo estudie, así que no es muy difícil todos me intentan vender la IP fija o que cambie mi fibra de 300 a 600, que los problemas lo tengo por qué tengo poca velocidad (300 simétricos es poco) XD he jugado perfectamente hace muchos años con velocidades que no llegaba a los 10 megas y sin problemas. Pero bueno así son ellos me voy antes de los 14 días y que les den solo uso el interne en casa para la consola y si no funciona pues bye, lo más increíble es que vengo de MásMóvil y en 1 hora estaba jugando perfectamente no creía que con Vodafone me fuese a pasar lo que con ninguna otra compañía me ha pasado nunca

dea,

BocaDePez
BocaDePez

Vale os comento, hoy me llamaron y estuvieron haciendo pruebas y demás con ningún resultado. Me han mandado hoy mismo el técnico y me han cambiado el router (otro modelo)y listo, he intentado abrir puertos pero nada, he ido a lo directo a ver si por casualidad ya era Vodafone y sus router, abrir DMZ en la IP de la consola y todo abierto y funcionando perfectamente.

El sercomm fg824cd con ONT integrada no sirve para jugar a Xbox, es imposible.