BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Problemas con wifi y vista

BocaDePez
BocaDePez

ola buenos dias!! Hace unos dias instale vista con todos los controladores de todos los dispositivos actualizados... Y al intentar conectarme a internet no se podia, tengo un router speedtouch 580 y una targeta ipw3945. He conseguido conectarme tan solo con la clave de red encriptada en WEP pero no en WPA y cuando lo conecto con WEP en muchas ocasiones me aparece como conectividad inalambrica o nula o me aparece con el adaptador wifi desconectado y no puedo activarlo, tengo los ultimos drivers de este. Quisiera saber si podrian ustedes ayudarme a conectarlo con WPA o a detectar porque me aparece conectividad limitada con el WEP.

Un saludo! Gracias...

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
TiToRaBBIT

no se mucho de la conexion sobre vista, pero aun bajando los nuevos drivers para tu controladora de red, as probado a buscar algun manual de conexion en vista o que sean los drivers necesarios para vista?

🗨️ 1
BocaDePez
BocaDePez

ya eso lo e psto yo tb pero como no sabia donde ponerlo si en windows o en inalambrica... Lo siento... Si a molestado

Tengo todos los drivers actualizados

🗨️ 2
BocaDePez
BocaDePez

Si pero no ay ningun manual... Ademas cuando intento conectar con wpa me pone que la contraseña es incorrecta...

quilloquepasa

Tranquilo hombre, no tienes por que disculparte. ;-)

BocaDePez
BocaDePez

No sabeis nadie que me puede pasar¿¿????
sq ya toy desesperao no se q puedo acer...

🗨️ 1
BocaDePez
BocaDePez

hola, soy mjose hace una semana que tengo un portatil con w. vista que no puedo conectar sin cables a internet. El caso es que no hace mucho tengo un router c54brs conectado por ethernet a un sobremesa y se conectaba perfectamente al portatil con XP (inalambrico).
Intentando arreglarlo, actualice el firmware del router y ahora no hay manera de que funcione lo inalambrico, en ningun portatil. He reseteado, desconectado y vuelto a conectar y nada...
Tengo dos problemas...
Alguien me puede ayudar? Gracias

mjose

BocaDePez
BocaDePez

Esto no va ni cara al aire tio!!! No encuentro ninguna solucion--... creo q ya e probao todo...