BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

problemas wifi en travelmate 5510

desmosedici

Hola gente, tengo un problema al conectar a internet via wifi con mi portatil acer travelmate 5510 con tartjeta wifi atheros ar5007eg.

Sigo los pasos normales de instalación y tal y me detecta bien la red inalambrica de telefonica (3 megas - eso dicen ellos) y se conecta perfecto, pero a la hora de conectarse a internet ya sea por iexplorer o por cualquier programa no lo hace. Imposible navegar o cualquier conexion.

He visto aqui problemas parecidos al mio con esta marca pero no consigo que navegue.

Una ayuda y gracias de antemano.

El portatil es: travelmate 5512awlmi - amd turion 64 2.2ghz - 802.11b/g wifi

Un saludo desde Jeré

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
LineBenchmark

Pusiste la misma clave que la del módem/router?
¿Has probado a introducir manualmente una Ip y unas DNS al portátil?

:-)

🗨️ 2
BocaDePez
BocaDePez

si claro, puse la clave de red que trae el router de telefonica en la parte d abajo y puse también la ip manualmente; como ya tengo 2 pc en casa conectados (uno por cable y otro wifi con ips 192.168.1.33 y 192.168.1.34) le puse la siguiente ip al portatil (192.168.1.35) pero creo que no está ahi el probema.

Alguna otra idea de lo q puede ocurrir??

gracias Donovan por la sugerencia

🗨️ 1
quilloquepasa

¿Y no te sale algún mensaje de error (medios desconectados, conectividad limitada o nula) o el icono de conexiones de red se torna con una aspa roja o un triángulo amarillo con un signo de admiración en su interior, algo identificativo, tal vez?

Realiza ping a la puerta de enlace para ver si obtienes respuesta:

Inicio -> Ejecutar -> tecleas "CMD" (enter) -> en la ventana del DOS tecleas: "ipconfig /all" (enter), compruebas la puerta de predeterminada -> En la misma ventana del DOS tecleas: "ping [Ip de la puerta de enlace predeterminada]" (enter) y verificas los resultados.