Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
92 lecturas y 8 respuestas
  • BocaDePez BocaDePez
    6

    Problemas wifi router xavi 7968 6 MB Telefónica

    Buenos días. Acabo de contratar los 6mb de Telefónica con el router xavi 7968. Lo tengo con wifi porque el ordenador lo tengo en otra habitación de la casa. Lo tengo todo bien configurado, he puesto un adaptador usb Linksys, ya que mi Windows XP no tiene wifi, y tanto la recepción como la señal son excelentes. Sin embargo, no consigo navegar, no puedo bajarme nada a una velocidad razonable (archivos de 40 mB en más de media hora, Youtube que no carga, enlaces que no funcionan...)

    He llamado ya 2 veces a Telefónica y la primera vez hicimos una prueba de velocidad y va a 125Kb, o sea, a pedales. También me cambiaron el canal del router porque me dijeron que, al estar a 5 o 6 metros del PC, está "un poco lejos" (¿?), o bien podría estar interfiriendo la señal algún otro dispositivo que esté en otro piso de la casa, y la única solución que me han dado ha sido cambiar el router porque éste puede estar defectuoso. Sin embargo, en mi ordenador sigue apareciéndome la señal de conexión excelente y la señal del router es como una tralla.

    Conclusión: hace una semana que tengo ADSL y no he conseguido navegar. Ya me estoy planteando la posibilidad de echar un ethernet a lo largo de todo el pasillo cada vez que quiera conectarme.

    ¿Me puede alguien ayudar? ¿Es cierto que la distancia entre el router y el pc puede afectar a mi conexión?

    Gracias y un saludo.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • A lo primero, si, el wiffi no atraviesa paredes y va en…

      A lo primero, si, el wiffi no atraviesa paredes y va en "rebotes", por lo que puede que la señal llegue "fuerte" pero que tenga mucho "ruido".

      A lo segundo, en vez de un cable por todo el pasillo, ponte un PLC, va por el cableado eléctrico, no molesta y es muy rápido (comparado con el wiffi)

      NOTA: Para poder poner el PLC, ambos equipos (receptor/emisor) han de estar en el mismo circuito eléctrico, NO pueden estar en circuitos distintos (por ejemplo, en el de fuerza o en el de alumbrado, no en fuerza y alumbrado a la vez)

      • BocaDePez BocaDePez
        6

        Hola razor9271, He estado leyendo este caso, y me sucede algo…

        Hola razor9271,

        He estado leyendo este caso, y me sucede algo parecido. Por lo que he visto, simplemente se enchufan a corriente y ya esta. ¿mantienen la velocidad de 6 mb? ¿me recomiendas algun dispositivo en especial?

        Muchas gracias por adelantado.

      • BocaDePez BocaDePez
        6

        Gracias por el consejo. Veré si así se soluciona. Esta tarde…

        Gracias por el consejo. Veré si así se soluciona.

        Esta tarde han estado los de telefónica y han estado navegando perfectamente con su portátil en el mismo lugar donde tengo el PC. Por lo visto es un problema del software de la red inalámbrica del PC.

        Llevo varios días luchando con mi ordenador y no consigo sacarle nada en limpio, y es que tampoco entiendo mucho de informática. Te agradezco que me hayas respondido.

        Un saludo.

        • BocaDePez BocaDePez
          6

          Hola, razor9271, He comprado un PLC y se me ha solucionado el…

          Hola, razor9271,

          He comprado un PLC y se me ha solucionado el problema completamente, ahora todo me va como la seda. Muchísimas gracias por tu consejo, para alguien como yo que no entiende mucho de estos temas se agradece muchísimo la ayuda prestada.

          Un saludo cordial.