Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Problemas wifi router Comtrend Movistar y Linksys WRT320

  • Fibra FTTH

    BocaDePez BocaDePez

    Problemas wifi router Comtrend Movistar y Linksys WRT320

    Hola a todos!!!

    LLevo unas semanas con mi recién estrenada linea FTTH 50mb de Movistar, sufriendo las torturas del Comtrend que va ultracapado y es bastante puñetero. Os cuento mis problemas por si me podéis ayudar.

    Inicialmente tenía conectado al router Comtrend un router Linksys wrt320n que era el que se encargaba de gestionar toda la red local, centralizando todo el tráfico de red tanto por wifi como por ethernet. Las velocidades eran adecuadas por ethernet, los 50mb clavados y salvo los ya conocidos problemas con Youtube..todo iba bien, hasta que me dio por hacer los test de velocidad desde varios portatiles en wifi y los resultados eran desastrosos, no pasando de 10mb de bajada.

    Tras consultar los diversos foros y San Goooogle, encontré la opción del Comtrend de habilitar las opciones del Wifi Multimedia y aunque haciendo los test de velocidad, se aprecia algo más de inestabilidad, la velocidad subió considerablemente. El problema es que si conecto mis equipos directamente al router Comtrend, prescindiendo del WRT320n, tanto en wifi como por ethernet, alcanzo sin problemas los 50mb, pero si pongo de intermediario al WRT320n, por wifi paso de los 10mb iniciales a 20mb...nunca llego a los 50mb de bajada.

    Así que lo que decidí fue, quitar del medio al WRT320n porque total...ambos son gigabit ethernet y wifi N, es tontería tener dos aparatos para lo mismo.

    Posteriormente me surgió otro problema, y es que el dichoso Comtrend lleva una especie de Firewall (que he desactivado) que impide el correcto funcionamiento de algunos servicios via wifi-ethernet, lease Airplay de Apple, Remote de Itunes, etc. He abierto puertos, desactivado el firewall del router, y de los puestos (Windows 7, XP) y tan solo consigo que funcione durante unos minutos, al rato es como que el firewall del Comtrend se activa y capa la conexión. Creo que no soy el único al que le ocurre lo mismo con la Xbox o similares pero no se si ha encontrado la solución.

    Mi solución es...vuelta a conectar el WRT320n porque si las conexiones locales se gestionan desde ese router, no hay ningún problema, no se corta y todo funciona perfecto, con la salvedad de que por wifi solo alcanzo los 20mb.

    Por tanto...quería saber si puedo configurar el WRT320n de alguna forma para que alcance los 50mb de bajada por wifi o es que simplemente está limitado por hardware y no soporta más velocidad (me parecería raro) o si alguien ha conseguido que los servicios de Airplay, Remote de Itunes (compartir en casa) desde el Comtrend funcione de forma correcta cuando están conectados por Ethernet

    La app Remote del Iphone me reconoce inicialmente mis bibliotecas de mis pc's pero al rato se corta la conexión si ese puesto está conectado por Ethernet al router. Y desde itunes, nunca encuentro mis altavoces Airplay para reproducir sonido por ellos, lo curioso es que estos cortes se producen cuando la conexión de los pc's es por ethernet al Comtrend, si los conecto via Wifi al Comtrend, no hay problema.

    En resumen, opciones de conexión:

    Puesto conectado por Wifi al Comtrend = 50mb de bajada, Airplay OK, Remote OK

    Puesto conectado por Ethernet al Comtrend = 50mb de bajada, Airplay NO, Remote NO (inicialmente funciona durante unos pocos minutos)

    Puesto conectado por Wifi al WRT320n = 20mb de bajada, Airplay OK, Remote OK

    Puesto conectado por Ethernet al WRT320n = 50mb de bajada, Airplay OK, Remote OK

    Alguien me puede ayudar? Espero haberme explicado bien, reconozco que es un poco lío.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
      • BocaDePez BocaDePez

        Gracias por contestar txuspe! Eso es, lo tengo conectado tal…

        Gracias por contestar txuspe!

        Eso es, lo tengo conectado tal y como dices. Se puede conectar directamente a la ONT? No se necesita un módem-router? Con un router neutro como el WRT320n es suficiente? De ser así, no se como he de configurar el router Linksys. Alguien me puede echar una mano?

        Gracias!!!

          • BocaDePez BocaDePez
            La verdad es que el Comtrend este es una castaña por no decir…

            La verdad es que el Comtrend este es una castaña por no decir otra cosa peor. Si tu me dices que merece la pena, me animo, pero estoy muy pez en todo esto. El linksys ahora mismo lo tengo muerto de risa, con lo cual no pierdo nada, y además imagino que siempre se podrá volver a poner un firmware original.

            Estoy en tus manos, me ayudas?

            Muchas gracias :)

    • BocaDePez BocaDePez

      Muchas gracias amigos! Cuando tenga un hueco me pongo a ello,…

      Muchas gracias amigos! Cuando tenga un hueco me pongo a ello, a ver si no es demasiado complicado, os iré informando y seguro que preguntando xD

    • BocaDePez BocaDePez

      Bueno pues por fin encontré un hueco para ponerme con ello y…

      Bueno pues por fin encontré un hueco para ponerme con ello y todo a la primera.

      Primeramente instale el firmware de dd-wrt y luego puse el Tomato RAF. Tuve algún problemilla para logarme en el router una vez que instalé el Tomato pero cambié la password por telnet y arreglado.

      Seguí el tutorial para configurar el router y perfecto, la conexión funciona bien, adios al Comtrend!!

      Tengo que hacer pruebas con lo del WMM porque los test de velocidad en wifi no acaban de ir bien, con un wifi 802.11b no sube de 3mbps, con Wifi-n sincronizando a 270mb va unos 30-35mbps y con un Wifi-n sincronizando a 150mbps está en torno a los 25mbps, cosa que no ocurría con el Comtrend.

      Imagino que serán cosas del WMM, o es otra cosa?

      Y también me falta probar por supuesto toda la historia del Apple Remote y Airplay...a ver si funciona todo. Os iré informando.

      Hay algo más que se pueda hacer con el Tomato RAF? Algún ajuste o característica interesante?

      Gracias!!

    • BocaDePez BocaDePez

      Yo he tenido el mismo problema para usar Airplay con el…

      Yo he tenido el mismo problema para usar Airplay con el router Comtrend Gigabit 802.11n y después de dos días

      dándole vueltas al final se ha arreglado desactivando la opción Advanced Setup -> LAN -> Enable IGMP Snooping. Esa

      opción debe tener el check quitado. También vale dejándolo activado pero con la opción "Standard Mode" pero no "Blocking mode".

      Parece que Airplay no se lleva bien con la funcionalidad de IGMP Snooping.

      Un saludo a todos.

      • BocaDePez BocaDePez

        Yo he solucionado mis problemas de Airplay como dice…

        Yo he solucionado mis problemas de Airplay como dice BocaDePez

        1. entrar en portal alexandra y poner password al comtrend

        2. entrar el el comtrend y cambiar la opcion IGM snooping a standar mode

        Con esto ya se ven todos los dispositivos airplay entre ellos!!

        Gracias!