BandaAncha.eu

  • 🔍 en 📰 artículos ⏎
  • 🔍 en 💬 foros ⏎
  • 🔍 en 👇 este 💬 foro ⏎
  • 🔍 en 👇 este 💬 tema ⏎
Regístrate Regístrate Identifícate Identifícate
Fibra

Apps en móvil o smart TV tardan en entrar con fibra Digi 10Gb y router Zyxel AX7501-B0

Trilencus

Tenía contratado 1 Gb con Digi y todo perfecto, tanto por cable como por wifi. Me mandaron la oferta de 10 Gb por 25€ y me lance a la piscina, y desde entonces han venido los problemas. Me instalaron el router Zyxel AX7501-B0.

Por cable todo perfecto. El problema lo tengo con el wifi. Conecto los móviles, televisor, aparatos IoT y en principio todo correcto, tanto en 5G como en 2,4G. Hago test de velocidad con la aplicación de SpeedTest y el ping, velocidad de descarga y subida correcto, al máximo que puede el móvil.

El problema es que hay ciertas aplicaciones que tardan 1 minuto en poder conectar a internet. Aplicaciones como Wallapop o idealista tardan más o menos un minuto en poder conectar a internet porque no paran de intentarlo, otras aplicaciones al intentarlo varias veces te dicen que no hay conexión a internet. Sin embargo, otras aplicaciones como SpeedTest siempre funcionan.

También me pasa en la tele, hay aplicaciones como Netflix a la primera, pero con SkyShowtime, la primera vez que arranca se tira casi un minuto para que empiece el capitulo.

Es muy frustrante, a veces el móvil de repente me dice que la conexión wifi no tiene acceso a internet, otras veces no me llegan los WhatsApp.

¿Ha alguien le ha pasado algo parecido?

lhacc

¿Te pasa tanto como por 5 GHz como por 2,4 GHz? ¿Has probado a cambiar el canal del wifi?

Trilencus

Me pasa tanto con 5 GHz como por 2,4GHz. El tema de los canales está puesto en automático y parece que lo va cambiando el solo a los menos concurridos. Ahora mismo está en los 2,4 GHz el canal 9 y según el escáner de canales que trae el router y una aplicación que tengo en el móvil ese canal esta muy poco concurrido.

🗨️ 1
Catfluoride

Intenta fijar tú unos canales, a ver si el problema se alivia. Me pasaba hace tiempo (con otro equipo y otra compañía) que el router se la pasaba saltando de un canal a otro, afectando a la conexión.

Si sigue sin ir, pide que te lo cambien.

PeJota

Mira con wifi analycer en Android que canales son los mas libres y lo dejas en fijo, no en automático.

JGeek00

Por cable funciona bien?

vukits

antes de nada, entra en tu area pesonal de Digimobil y activa 'Conexión Plus'

Trilencus
  • El programa que utilicé en el móvil para ver la saturación de canales es WIFI Analizer, en el canal que está no hay saturación, solo estoy yo. Lo he puesto de forma manual y sigue el problema, no creo que sea un tema de canales, parece más un tema de que esta bloqueando ciertas conexiones.
  • Por cable funciona perfectamente.
  • Tengo activado el 'Conexión Plus' desde casi el primer día.

Viendo que no es un problema común voy a intentar hablar con el servicio técnico de Digi, pero pocas esperanzas, no por ser Digi, sino porque ningún servicio técnico me ha dado una solución nunca a problemas raros como este.

Ranita

yo me inclino por problema de canal tambien, yo tuve problemas con un FireTV y era por el canal, fué ponerle uno fijo y arreglado , en tu caso quitaría la conexion plus y un canal fijo( que se bajo en el caso de 5ghz)

aliveintheseptictank

Me pasaba exactamente eso, la solución fue deshabilitar IPv6 desde el router. No hace falta contratar conexion plus.