Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Problemas Wifi y Iphone4 (poltergeist ?)

BocaDePez
BocaDePez

Buenas

Tengo dos problemas que no puedo resolver. Necesito ayuda de algun experto del foro. Explico :

Tengo un router XAVI 7968 de telefónica, un Sitecom range extender 300N, un equipo de sobremesa, un portatil, un iphone 4 y una unifamiliar de 3 plantas. Lo que me sucede és :

En la planta 0 configuro la wifi (des de el router o el sitecom como repetidor o acces point) y con el portátil me conecto sin ningun problema (tanto via DHCP como con IP fija). El iphone me ve la red pero me dice que no se puede conectar (¿? !). Ya lo he reiniciado y he borrado los parámetros de red. Con el iphone me conecto en otras wifi sin más problema.

El otro problema que tengo es que desde el salón (planta 1) veo la wifi con intensidad máxima pero ni el portátil no me conecta. No sé que pasa pero ya, después de cientos de pruebas, me estoy volviendo loco y estoy por desenpolvar mi antigua máquina de escribir....

Saludos y gracias

Jose.

BocaDePez
BocaDePez

Olvida el conectarte, vía WIFI, a ese router. Yo también tengo el Xavi y resulta imposible. Sin embargo, con un Zyxel que tengo ni un solo problema. Buscando por Internet he visto que mucha gente tiene el mismo problema.

🗨️ 1
BocaDePez
BocaDePez

Pero es que con el sitecom configurado com acces point me pasa exacatamente lo mismo, y el portátil se conecta a los dos....

es lo que me hace pensar que hay algun parámetro que debo ajustar.

Gracias