Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Problemas Wifi con Dlink G604T

BocaDePez
BocaDePez

Hola, quiero compartir mi problema con vosotros para saber si a alguien le ocurro lo mismo que a mi. Tengo este router conectado a una antena tipo grid de 23 DBi que hace un enlace de 15 Km con un AP700+ de Dlink con otra antena tipo grid. El enlace funciona perfectamente pero el problema viene cuando utilizo el Emule, Bittorrent, eXeem, etc.. Parece ser que el alto nivel de tráfico que se alcanza no le gusta y se queda bloqueado y no responde a los pings. Eso si, sigue emitiendo en wireless.
Alguien tiene un problema parecido?. He actualizado el firmware a la última versión de uno de mis dos routers (tengo dos porque les pedí garantía a los de jazztel ;)) per aún no lo he probado.
De momento mi solución es instalar un enchufe de esos que puedes temporizar y 2 veces al dia se apaga 5 minutos ;)_.

Aaales

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Hola, soy el mismo BocadePez.

He leído mas a fondo y hay mas gente con este problema. En un principio creía que seria problema del transistor de emisión pero no estoy seguro ahora. Alguien puede confirmar que cambiando la versión del firmware V1.00B02T02.JZ.20041126 a la V1.00B02T02.TA.20040921 funciona correctamente?

Asias

BocaDePez
BocaDePez

cambiando a esa versión, lo único seguro es que vas a perder la garantía de Jazztel :(

🗨️ 1
wirilis

pureba a quitar KAD, a mi me ha funcionado sin colgarse durante dos semanas y todavía no se ha colgado.