Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Problemas con wifi

BocaDePez
BocaDePez

Hola chicos,soy nueva en este foro y me gustaria saber si alguno de vosotros me puede ayudar. Os cuento lo que me pasa.. Tengo una conexion wifi en mi casa de ono. Me pusiereon el modem en la planta de bajo, porque no se podian pasar mas cables hacia arriba ya que se me olvido decirselo al electricista y no cabian mas cables por los tubos. Bueno, pues me tuve que comprar un prolongador de red para que me llegara bien la conexion hasta aqui. El modem es de Thomson y el adaptador de red es U.S.Robotics Wireless MAXg Range extender. El problema es que tengo 3 ordenadores aqui arriba y cuando conecto uno todo funciona perfecto. Si enciendo el otro, se cae la conexion del primero y asi sucesivamente.... He llamado a ono esta mañana y me han dicho que lo que me pasa es que tengo mal hecha la configuracion de mi ordenador. Es eso posible?? En dos de los ordenadores tengo el windows XP y en el otro tengo el Windows Vista, podria ser una incompatibilidad??? No se, a lo mejor estoy diciendo una tonteria, pero es lo unico que se me ocurre, ya que he mirado la configuracion y esta perfecta. Que opinais? El router esta funcionando en WDS y no tiene opción de WDS + AP. Dentro del menu de WDS, hay una opción llamada bridging, que te pide una MAC para hacer el puente y ahí es donde pongo las 2 MACS que me dan para el Xtender

Una vez mandada la señal del router al Xtender, me puedo conectar arriba con señal excelente, pero cuando enciendo otro PC, se me cae la conexión del primero.

Tengo que matizar, que puedo conectarme con 2 ordenadores simultáneamente, que tienen XP, pero cuando el tercero, con Vista, se conecta, cae la conexión de los 2 anteriores.

Tampoco pueden conectarse sólo 1 XP y 1 Vista.
Os digo paso a paso lo que he hecho.

1. Pongo la MAC del Xtender en el router (la de wlan)
2. Asigno una IP fija al Xtender y puerta de enlace
3. El Xtender se conecta al Router a través del WDS
4. Conecto los Pc's al Xtender

Pero se me sigue cayendo uno. Los pcs se conectan al Xtender a través de tarjetas wifi. Todo es inalámbrico.
1.- ¿ Necesito Switch, o puedo conectar varios pc's directamente a la señal que repite el Xtender como si fuera el mismo router ?

2.- Si necesito Switch, existen inalambricos ? Ya se que son muchas preguntas, pero creo que os lo he explicado todo bien claro para que me podais ayudar. Muchisimas gracias y espero vuestra respuesta. Un saludo..!!

BocaDePez
BocaDePez

no me he entaro bien de todo pero 1 pregunta la cosa esa que te da la señal de wifi es el router de ono?

🗨️ 23
gorda

Si, me lo instalaron en la planta de bajo como te decia en el mensaje, y es un Thomson digital BROADBAND WIRELESS GATEWAY MODEM

🗨️ 22
BocaDePez
BocaDePez

y sabes si ese modem soporta varias conexiones cn wifi xq como es modem te da ip de internet entonces como son 3 ordenadores te puede pasar que solo te de 1 ip ?

🗨️ 21
gorda

Pues imagino que si, porque yo no soy tecnico, pero yo le dije a ONO que iba a poner tres ordenadores en la planta de arriba que es donde esta el estudio, y que queria señal para los tres. Por eso me dijeron que me comprara un prolongador de señal y le pusiera a cada uno, una tarjeta de red. Pero no consigo que me funcionen los tres a la vez. Se te ocurre alguna solucion???? :-?

🗨️ 20
gorda
🗨️ 1
gorda
BocaDePez
BocaDePez
🗨️ 17
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
gorda
gorda
🗨️ 13
BocaDePez
BocaDePez
gorda
🗨️ 11
gorda
🗨️ 2
gorda
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 7
gorda
🗨️ 6
gorda
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
gorda
🗨️ 2
gorda
🗨️ 1
BocaDePez
BocaDePez

tengo un problema, resulta q el viernes 2 de mayo se me fue la conexion del wifi del modem, no se porq, pero la verdad q mi pc detecta el modem pero no se logra conectar debido a la señal debil que emite :-? lo intentado todo y nada, sin embargo el otro pc q lo tengo conectado al mismo modem pero por cable me da conexion y por wlan no me da nada de nada, ¿que tengo que hacer para solucionar el problema de conexion wifi de mi modem?
PD: el modelo del modem es thomson, contradado por ONO de 4 megas