Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
39 lecturas y 6 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Problemas con WI-FI y emule

    Hola buenos dias.

    Tengo un Router WiFi Sitecom WL-521R y tengo el siguiente problema. Yo lo configure como buenamente pude y en un PC me va bien, pero en el otro el emule me conecta con ID baja y me va muy mal. :-(

    Como podria hacer para que me fuese bien en las dos maquinas? Es cuestion de configurar ips? Esque no tengo ni idea, y estoy hasta el gorro de que mi hermano siempre me este diciendo que se lo arregle, porque el pc que va mal es el suyo.

    Si alguien puede ayudarme lo agradeceria mucho.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 1/05/06 16:17]

      6

      wenas...he leido a mi kompañero y a mi me pasa algo parecido.…

      wenas...he leido a mi kompañero y a mi me pasa algo parecido.

      yo tengo un zyxel g-2000 plus y tengo dos ordenadores
      en el fijo tengo puesto tcp 4662 y udp 4672 y tengo idalta y la comprobacion de puertos en emule es correcta.

      en cambio en el portatil tengo puesto el 4000 para tcp y el 4001 para udp komo dices y obtengo la idalta... pero por el contrario la comprobacion de los puertos en emule es incorrecta

      por supuesto he redireccionado los puertos desde la pagina del router a los dos ordenadores(ip correspondientes )y he creado excepciones coerrespondientes en el firewall de windows para ke los abrá en cada emule de forma correcta

      cual puede ser mi error???
      puede mi router redireccionar puertos a dos ordenadores diferentes???

      muchas grasias y espero respuesta...

    • Cerrado

      BocaDePez BocaDePez
      6

      Humm me estoy volviendo majareta y no consigo nada. Gracias…

      Humm me estoy volviendo majareta y no consigo nada. Gracias por las molestias pero no he conseguido nada. la configuracion del router wifi solo me deja poner una de las 2 ip para que me de id alta en la mula. La otra siempre id baja. Supongo que no se podran poner los dos a la vez porque si selecciono las 2 ip en la confiduracion del router se me va la conexion en ambos pc.

      Me estoy volviendo loco !!!

      por si sirve de algo el modem de cable es un Thomson TCM305 y el Router WiFi Sitecom WL-521R y la conexion es la de 1 mega de Euskaltel.

      Gracias por todo.

      • Cerrado

        Creo que te estás complicando y la solución es bastante…

        Creo que te estás complicando y la solución es bastante sencilla. Cada eMule necesita habilitar un puerto TCP y un puerto UDP. Puedes escoger cualquier número entre 1025 y 65535, no hace falta que sean los estándares 4662 TCP y 4672 UDP (es más, se aconseja no usar éstos para evitar posibles bloqueos por proveedores).

        Imaginemos que quieres usar del puerto 4000 al 4003, y que tus PCs tienen direcciones IP privadas típicas. Por lo tanto en tu router simplemente tienes que programar 4 redirecciones, de esta forma:

        TCP 4000 en router > TCP 4662 en PC1
        UDP 4001 en router > UDP 4672 en PC1

        TCP 4002 en router > TCP 4662 en PC2
        UDP 4003 en router > UDP 4672 en PC2

        Como dije antes, es un ejemplo y puedes escoger los números que te venga en gana.

    • Cerrado

      BocaDePez BocaDePez
      6

      El tema de ID baja o alta no tiene nada que ver con que…

      El tema de ID baja o alta no tiene nada que ver con que tengas wifi, es porque tienes un router, simple y llanamente. Los router tienen un cortafuegos interno que te cierra los puertos necesarios para el emule, de manera que tienes que abrirlos.

      Hay muchos manuales por internet y ayudas para abrir los puertos, pero bueno yo te cuento mi caso porque ninguna ayuda de esas me sirvio (que si bajarme firmware que si creando puertos desde programas en ms dos... nada me servia, siempre iba con LowId). No tengo un router wifi, pero si uno con wanadoo, asi que supongo que te servira igual.

      Es muy fácil, solo tienes que meter el cd de instalacion del router y meterte en gestion de puertos NAPT. Ahi puedes abrir un puerto manualmente poniendote tu los datos o bien con unas preconfiguraciones que hay (ahora mismo no me acuerdo de el nombre de estas cosas, pero hay 4 teclas, no tiene perdida). En preconfiguraciones ya te sale "emule - edonkey" tal cual, y si lo activas te abrirá todos los puertos necesarios para que la mula te vaya bien :)

      Por si no lo encuentras o para configurarlo manualmente, los peurtos principales de la mula son 4662 TCP y 4672 UDP.

      Espero que te sirva ;)

    • Cerrado

      BocaDePez BocaDePez
      6

      Yo no se por que la gente sigue usando el Emule, cuando el…

      Yo no se por que la gente sigue usando el Emule, cuando el Overnet 0.56 o cualquier Edonkey va muchisimo mejor y no tiene paranoias de idbaja y cosas del estilo.

      Usa Overnet 0.56 y date cuenta de lo que es bajar.

      Configuracion 512kbps.

      Download: 50

      Upload: 10

      Capacidad Download: 60

      Conexiones: 60