Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Sin acceso a la web de gestión del Xiaomi AX3600 después de sustituir al router de Digi

Yurafern79

Tengo esta configuracion con la que me va internet perfectamente en el Xiaomi AX3600 configurado para sustituir al router de fibra Digi, pero he perdido acceso a la gestión web.

Cuando intento entrar en http://192.168.31.1 me da un error 504 gateway timeout_… y si que tengo esta IP de _gateway.

Os pego mi config a ver si me podeis ayudar.

config switch
option name 'switch0'
config interface 'LAN'
option ifname 'eth2 eth3 eth4'
option force_link '1'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.31.1'
option netmask '255.255.255.0'
option IPv6 '0'
option multicast_querier '0'
option igmp_snooping '0'
config interface 'eth1'
option ifname 'eth1.20'
option keepup '1'
config interface 'WAN'
list DNS '8.8.8.8'
list DNS '8.8.4.4'
option proto 'PPPoE'
option username 'xxxxxxxx@Digi'
option ifname 'eth1.20'
option special '1'
option mtu '1480'
option password 'xxxxxxxxxx'
config interface 'DHCP'
option ifname 'eth1.20'
option proto 'DHCP'

Estoy pensando que es la opción special. ¿Sabéis que es lo que hace esta opción exactamente?

vukits

este bloque no pinta nada ahí, ya que Digi va por PPPoE

config interface 'DHCP'

option ifname 'eth1.20'

option proto 'DHCP'

¿Sigues teniendo acceso ssh?

🗨️ 7
Yurafern79

Si, claro, por eso no le he hecho un Factory de tirón.

Crees que podría ser eso?

Saludos

🗨️ 6
Yurafern79

Ok voy a ver cómo se puede hacer un túnel por la loopback…pero lo raro es que nadie más se haya quejado de este tema, por eso pensaba que era un problema de config.

con lo que sea te cuento.

gracias!!

🗨️ 4
vukits
🗨️ 3
Yurafern79
🗨️ 2
vukits
Yurafern79

He hecho la prueba y con la configuración de red por defecto entró en la gestion, por lo que estoy seguro que es esto.

es posible que los otros interfaces también los tenga que meter en la VLAN 20?

Es raro porque estoy usando la misma config que se suele usar para estos casos pero no he visto que a nadie le ase lo mismo.

He comentado las líneas de DHCP sin que afecte a la conexión , pero tampoco a la gestión.

No se me ocurre nada más y el forwarding de puertos no me va, como puse en el comentario anterior.

Alguna otra idea?

Saludos

🗨️ 2
obmultimedia1

lo de los puertos es algo normal al ir por CG-NAT, no va a poder abrir ni puentear puertos.

quizas venga por ahi el problema.

🗨️ 1
Yurafern79
1

Ya lo solucione,y estoy fuera de la CG-NAT , lo pedí nada más migrarme a Digi …el problema creo que viene por el intervlan, al comparar las dos config , la automática que se configura al hacer el Factory reset y la que yo tenía , y lo más importante que he visto es que el interfaz eth1 no estaba taggeada a la vlan20.

Gracias aún así por la respuesta