Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Problemas con utorrent y jazztel 20 megas

Shadowete

Vamos a ver llevo un dia con el comtrend CT536+ y uso el firmware de Jazztel,llevo un dia entero probando puertos etc... y no hay forma de que el utorrent pase de 70KB's de bajada y la subida en 50KB's y en descargas de 1000 seed y 1000 peers a que puede ser debido?Estoy ya un poco harto del Jazztel 20 megas :\

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Shadowete

actualmente uso el puerto 1863 :\

🗨️ 1
DEVILMAN2

ese puerto me parece que es el que usa el messenger.

BocaDePez
BocaDePez

Hombre eso no es problema de jazztel, prueba a descargarte algo de rediris, y si te va a mas de 300k esta claro que tu problema es otro

Shadowete

Pues si la velocidad de bajada va bien pero antes usaba el sagem fast y me bajaba a 150~200 de media con utorrent -.-

🗨️ 2
ninjajr

mirate el firware que no sea el que ponen ahora para jazztelia
y si es asi cambialo y ya esta

🗨️ 1
Shadowete

CT536B+-CFE-A101-221CTL-C02_R02.bin
he puesto este firmware pero esto sigue igual ahora esta
esta en 70 simetricos ahora mismo :\

Shadowete

he activado el dmz y sigue igual xD alguna solucion mas?

Shadowete

En diagnostico me sale esto
Test the connection to your DSL service provider
Test ADSL Synchronization: PASS
Test ATM OAM F5 segment ping: FAIL
Test ATM OAM F5 end-to-end ping: FAIL
Aunque ya he leido que no pasa nada : \ pero por si acaso

Shadowete

ahora lo he puesto en el puerto 36562 por si acaso : \

🗨️ 1
Shadowete

he logrado que se quede en 100 estables ha llegado a un pico de 240 pero ha bajado rapidamente >.