Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Problemas con TCPOptimizer, y 50mb de ONO

Aurican

Hola, Mi problema reside que anteayer vinieron los chicos de ono a mi casa, me instalaron el nuevo NetGear CG3100D, y el chico me puso el tcpoptimizer, hizo un test de velocidad y le salieron 17mb, yo extrañado le pregunte y me comento, que aun no estavan activados en castellon los 50mb y que esperara a mañana.

Cuando volvi por la noche a mi casa despues de trabajar fui a hacer mis cosas como siempre y cual fue mi sorpresa que al abrir el explorador, de tardarme una pagina entre 1 o 2 segundos en cargar, ahora tardavan incluso 1 min o 2. Nada mas despertarme llame a ono para preguntarles que leches pasaba, y segun ellos como tenia la velocidad correcta me enviaron un tecnico. El tecnico hizo varios tests de velocidad, y cada uno decia una cosa, desde que tenia solo 1mb a los 50 contratados, eso si se quedo extrañado con la carga de las webs y me comento que podia ser problema del optimizer y que desinstalara la tarjeta de red y la volviera a instalar. Eso hice pero los problemas continuaron.

Vuelve a venir el tecnico y ahora le dicen que solo use el test de ono, y confirma que los 50mb me llegan sin problema, pero sigo teniendo unos tiempos de carga bestiales, no me conecta al steam, e mirado foros, y e modificado parametros del modem y sigue igual, lo que si me e dado cuenta es que el optimizer por muchas veces que lo use no me modifica los parametros y los mantiene tal y como estan, lo e abierto en modo administrador y en modo aprueba de fallos y no modifica los valores, que leches puede ser?

Coruscant2

Lo primero que deberías hacer es probar la conexión con otro ordenador... para salir de dudas si es culpa de ono "o no" :P

Salu2

🗨️ 1
BocaDePez
BocaDePez
-1

Pues si , a lo mejor que el usuario invite el técnico a comer , no te jodas !? Pues si yo tengo un solo puto pc , para arreglar una cosa que es de ONO tengo que comprar un otro pc ?=?? hay que ser... pero que mucho mucho X(

Aurican

Ya lo e comprobado y como digo es problema del optimizer, ono ya e probado con el testeu ese que deciais por aqui y me da los 50mb pero las cargas de las pags es horroroso.

🗨️ 2
manrovi

¿Qué navegador usas? Prueba con algún otro, a ver si tienes algún problema con el actual.

🗨️ 1
MrRata

Ami me paso lo mismo que a el,y daba igual,firefox,explorer etc..es como si el programa las conexiones windows,Incluso haciendo un backup o poniendo datos por defectos nada

BocaDePez
BocaDePez

Yo preguntaré lo habitual: te realizan la instalación pero no funciona correctamente y así y todo... ¿firmas el papelito de "conforme con la instalación?

/facepalm

MrRata

Vale bienvenido a mi mundo...Namas poner 50mb se me ocurrio pasarle el tcpoptimizer ... Y me pasa igual que tu navegacion superlentisima,no me conectan algunos servicios como el steam...Y no es cosa de ono,x que probe con el portatil enchufao a ono,o con windows 7 que tenia en otra particion e iba perfect.Intente mil cosas y nada,tuve q cambiar el sistema operativo,si puedes restaurar sistema hasta antes de que te pasara eso,seguramente se te arregle,sino ya sabes..

Sarce

Hola,

yo en su día también tuve problemas después de pasar el TcpOptimizer. Si el SO que tienes es el Windows XP, descárgate el BASpeed de esta misma web /baspeed

Luego ejecútalo, ve a la pestaña Optimizador de Internet y sigue las instrucciones. Yo lo arreglé de esa manera.

Saludos y suerte.

BocaDePez
BocaDePez

si os meteis en el menu del ruter y desactivais los cortafuegos del mismo seguramente se solucionara a mi me funciono asi, saludos

Curro1

Cuando me pusieron OhNO! con el CG3100D, tenía mi adaptador Ethernet pasado por el TCPoptimizer, y al pincharle el CG3100D, me iba tan mal, que tardaba incluso 20 segundos en cargar el setup web del router (y la navegación por internet, igual). Lo probé en otro equipo que no lo pasé por el TCPoptimizer en modo óptimo, y ese sí que iba bien. Deshice los cambios del TCPoptimizer de mi equipo, cargándole los valores "por defecto", y ya empezó a ir bien con el CG3100D (quitando los problemas del firmware R05 que me pusieron luego, claro, y de su firewall, y detección de IP-flood, que me hacían la vida imposible).

Jamás había encontrado un router que me fallara al conectarlo a un adaptador Ethernet que estuviera pasado por el TCPoptimizer. De hecho, ahora tengo un cablemódem Cisco EPC3000, junto a un router neutro Netgear WNR3500v2 con el último firmeware, y con ese sí que funciona correctamente al tener pasado el TCPoptimizer en modo óptimo. Tampoco me he encontrado otro router al que tenga que desactivarle el firewall (ni el neutro que tengo ahora), pero eso ya es otra historia. Parece que el firmware de ese router está fatal programado, y no está apenas probado decentemente, a juzgar por la cantidad de problemas que le encontré en la R04, y su nefasta R05.

Conclusión: si tienes un CG3100D, y las webs te tardan unos segundos en cargar, usa los valores por defecto en el TCPoptimizer para la configuración del adaptador Ethernet, y ya verás que todo vuelve a la normalidad.
No basta con desinstalar el TCPoptimizer: tienes que revertir los cambios antes, y reiniciar.

🗨️ 3
saroda7

si tienes windows vista y 7 no es necesario optimizar con el tcpoptimizer por que esta preparado para las altas velocidades si tienes windows xp si tienes que optimizarlo

🗨️ 2
Curro1

Pues tengo w7-x64, y se nota, desde en la navegación, hasta en la intranet.. xDD.
Perdí bastante velocidad al quitar la optimización por culpa del CG3100D, y la volví a recuperar con el otro router, e incluso se notaba sin optimizar, a con optimizar posteriormente.
En fin, cada equipo es un mundo, y no todos se comportan igual.
No es lo mismo cargar una web con un montón de fotitos en décimas de segundos, que en unos cuantos segundos (y tengo el navegador configurado, para que cuando lo cierre, borre los temporales/caché).

🗨️ 1
saroda7

yo a mi windows 7 no le pase el optimizador y eso que tengo 12MB/1MB por que ademas en la propia pagina web de ono te lo pone cuando te descargas el programa tcpoptimizer