Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Problemas con tarjeta Wi-fi linksys wmp54G

Koipelama

Buenos dias!!

Ante de nada saludar a todo el foro. Mi problemilla es el siguiente, a ver si alguien me puede echar un cable (al cuello): Compre una tarjeta wi-fi pci para conectarla a un ordenador la tarjeta es una linksys wmp54g. Al principio conectarla instalar el soft y todo a las mil maravillas, se conectaba con el router (linksys wrt54gl) pero desde hace un par de dias me aparece este mensaje:

Aplication Error

Exception GIFException in module aviWMP54GV4.dll at 000252AF

El S.O. es xp y service pack 2, he descargado los ultimos drivers y los he instalado. Desde que sale este mensaje la conexion se pierde, desaparece un icono de la aplicacion que se ejecutaba en la barra del reloj. alguien sabe algo del tema o le ha sucedido algo parecido.

Muchas Gracias

:-(

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
quilloquepasa

Te da un error en una de las librerías.

Prueba a desinstalar el sofware de la tarjeta y volver a instalar el original, si te sigue dando problemas siempre puedes administrar las redes inalámbricas dsede windows.

arrainahoa

De acuerdo con lo que te dice quilloquepasa.
De todos modos, esto quizás deberías preguntarlo mejor en el foro de redes.

Ari

De acuerdo con los dos usarios que te han contestado :)

Si prefieres abrir un tema nuevo en el foro de redes, puedes hacerlo. Si lo prefieres, te lo puedo pasar para allá.

Saludos

BocaDePez
BocaDePez

Buenas!!

El software se lo he desinstalado e instalado unas cuantas veces tanto el nuevo como el antiguo. Ahora mismo esta la red administrada bajo windows pero el aviso sigue apareciendo.Intentare poner el mensaje en el foro de redes. Muchas gracias

🗨️ 1
quilloquepasa

A veces no basta con desinstalar el software sin más, pues en ocasiones se queda alguna librería (.dll) perdida y al volver a instalar mantiene la anterior, en este caso la dañada. Debes asegurarte de que no queda ninguna carpeta referente a Linksys y también que ninguna entrada/clave de registro apunte a ese software. Emplea para ello Regcleaner o CCleaner.

BocaDePez
BocaDePez

Yo tengo el mismo problema que tu. Parece que es un virus. Si lo arreglas cuelga la solucion yo haré lo mismo.

🗨️ 1
BocaDePez
BocaDePez

Buenas!!

De momento nada nuevo sigue la kosa igual, esta funcionando pero la aplicacion de la tarjeta sigue dando el mismo fallo. Funciona bajo windows. Me parece que al final les mandare un mensaje al soporte tecnico de linksys y nada a ver k se cuentan, si hallo la solucion la colgare.

Saludos