BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Problemas Tarjeta Nvidia en Ubuntu 10.04

japerez710

Bueno, tras plantear una serie de problemas en otro post, parece ser que no han resuelto el problema en la versión final.

Para empezar, con el nuevo kernel de esta versión no se puede instalar manualmente el driver de Nvidia (proceso de matar las X, dar permisos al archivo y ejecutar con sh (versión_driver.run) saliendo un error en el que la instalación falla.

He tenido que instalarlo desde el menu sistema>administración>controladores de hardware. De esta forma si me los instala bien, va todo perfecto pero la pantalla de arranque de Ubuntu de fondo granate no aparece, tanto al arrancar como al apagar. He instalado startupmanager para configurar desde ahí pero no consigo solucionarlo, es mas ha ido a peor.

¿A alguien mas le pasa?

Y para finalizar, hay alguna solución para el problema de synaptic del bloqueo del archivo de idioma en español. El error es este:

E: No se pudo tratar el archivo de paquetes /var/lib/apt/lists/es.archive.ubuntu.com_ubuntu_dists_lucid_main_i18n_Translation-es (2)
E: No se ha podido bloquear el directorio de descargas

¿Alguien me puede ayudar?

Edito: Bueno, tras hacer comprobaciones, el problema este que no lo había explicado aquí es que al buscar algún programa o dependencia en synaptic al instalarlo me tira este error. Lo curioso es que ahora he probado a buscar los programas desde la búsqueda rápida y ahí no me da ningún error. Lo haré desde ahí y punto, ya se resolverá el problema.

BocaDePez
BocaDePez

Por eso a mi no se me ocurre ni de coña actualizar segun sale, y me espero un mesecito minimo...

Suerte con la aventura :)

🗨️ 5
japerez710

Es lo que hay, siempre me gusta ser de los primeros y luego me pasa esto.

Gracias

🗨️ 4
BocaDePez
BocaDePez

(que sepas que esta bajando, y en cuanto llegue me lo calzo calentito en el portatil, que si falla ahi no me duele tanto jejejeje)

🗨️ 3
japerez710

Si funcionar funciona todo bien, excepto esos detalles, puedo hacer de todo, como no lo uso para trabajo pues me da igual, por eso instalo siempre el primer dia en cuanto sale.

🗨️ 2
srg84
🗨️ 1
vukits

pero la pantalla de arranque de Ubuntu de fondo granate no aparece

perdona... ¿en qué te afecta la pantalla de arranque? :-/

No se ha podido bloquear el directorio de descargas

eso sí que es extraño.. con reiniciar la computadora ¿no se soluciona?

saludos

🗨️ 1
japerez710

Afectar, no me afecta en nada en el uso, solamente es estética. Es algo secundario.

Lo que si me gustaría saber es lo del error de synaptic, porque lo llevo arrastrando desde la beta 2. Y estoy con una instalación limpia de la versión final.

Reiniciar pues como unas 30 veces. También he visto por ahí que hay gente que lo ha solucionado con un "sudo apt-get autoclean", "sudo apt-get clean" y "sudo update" y les ha funcionado pero ni con esas.

Saludos.

superllo

No se pudo tratar el archivo de paquetes /var/lib/apt/lists/es.archive.ubuntu.com_ubuntu_dists_lucid_main_i18n_Translation-es (2)

Me está pasando en el curro, pero con Intrepid, no he podido solucionarlo así que no te puedo ayudar, lo siento.

🗨️ 4
japerez710

Nada, a ver si alguna actualización lo arregla. Ya te lo comenté cuando estaba con la RC tras haberme pasado en la Beta 2. Así que tiraré de consola cuando quiera instalar o directamente sin ir al buscador.

Gracias.

japerez710

Bueno tras comprobar alternativas, lo he resuelto a medias. En vez de buscar los programas en la pestaña buscar, que es donde da el problema a la hora de instalarlos, he decidido buscarlos por "búsqueda rápida" y ahí no me da ningún problema.

🗨️ 2
vukits

no hay nada mejor que aptitude y apt-utils

🗨️ 1
japerez710

Suelo hacer eso, pero claro cuando no me acuerdo del paquete a instalar tengo que tirar de buscador, porque en consola no se como buscar.

BocaDePez
BocaDePez

A mi me pasa el mismo problema con La Nvidia 8440 gs, las pantallas de inicio y cierre se mostraban a 600x460, luego intente modificarlo con el Administrador de arranque, y la imagen ya no se vio mas( o sea se arruino). El problema es el driver, lo desinstale y recupere las imagenes de carga de inicio y cierre. Con el administrador de arranque lo configure a 1024px y me mostro bien. Espero en le futuro arreglen el driver, por ahora es la solucion que encontre.

🗨️ 4
japerez710

Pensé que era el único con mi 9600gt. Bueno pues toca esperar.

🗨️ 3
terminus77

Yo estoy igual con una 8500GT

vukits

Sabreis que si el driver fuera libre, no pasarían esas cosas raras :D

🗨️ 1
japerez710

Espero que los drivers noveau mejoren para no estar dependiendo de los privativos.

anthrax

Hola,

comentas que te pasa este error:

Y para finalizar, hay alguna solución para el problema de synaptic del bloqueo del archivo de idioma en español. El error es este:

E: No se pudo tratar el archivo de paquetes /var/lib/apt/lists/es.archive.ubuntu.com_ubuntu_dists_lucid_main_i18n_Translation-es (2)
E: No se ha podido bloquear el directorio de descargas

Para este error te diría que hagas lo siguiente - tranquilo es seguro, yo lo he hecho muchas veces - como root (a ver si ayuda):

cd /var/lib/apt/lists
rm *
aptitude update or apt-get update (lo que más rabia te dé!)

Obviamente debes asegurarte que cuando realizas estos pasos ningún otra proceso/herramienta relacionada con el apt este funcionando.

Cuenta como va lo que te comento :)

Saludos B-)

🗨️ 6
japerez710

Lo he hecho varias veces, tanto en consola como entrando en nautilus como superusuario y borrando los archivos y sigue haciendo lo mismo.

🗨️ 5
superllo

Yo creo que lo he solucionado quitando un repositorio que le había metido de Jaunty en la Intrepid. Revisa los repos y deja sólo los oficiales a ver si se soluciona. Y te digo que creo que lo he solucionado porque ya no me da ese error y empieza a descargar pero no lo he dejado porque iba demasiado lento.

🗨️ 4
japerez710

Me rindo, lo veo todo bien, a parte que sólo he añadido un repo y lo he quitado y nada. En un tiempo reinstalo todo de nuevo. Mientras tiro de consola y ya está.

🗨️ 3
srg84
superllo
🗨️ 1
japerez710

Hola de nuevo, parece ser que tras la última actualización que lleva un nuevo kernel, han solucionado el problema de synaptic. Ya se puede buscar tranquilamente y no se bloquea.