BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Problemas con tarjeta grafica

BocaDePez
BocaDePez

Hola a todos:
Mi problema es el siguente. Tengo una tarjeta grafica Nvidia geforce 9800GTX que hasta hace unas semanas funcionaba perfectamente. Para mi sorpresa un dia, despues de haber dejado el ordenador en suspension, lo fui a arrancar y no llegaba señal de video a la pantalla y me daba error de la tarjeta grafica segun el número de pitidos y el tipo de ellos. Saque la tarjeta, la lleve a la tienda, junto con las RAM, donde la compre para que las probaran y me dijeron que funcionaban perfectamente. Despues de limpiar a fondo, ajustar tornillos, conexiones y demás decidi reiniciar la BIOS.
Y arrancó sin problemas, como siempre, y windows arreglo algunos fallos.
Pasados un par de dias volvio a hacer lo mismo, no llegaba señal de video a la pantalla y seguia con los mismos pitidos. Repeti el reiniciar la BIOS pero no dio resultado. He quitado mi grafica la he sustituido por otra prestada y despues de actualizar la BIOS funciona con la grafica prestada, pero con la mia sigue igual.
Tengo actualizados todos los drivers y el ordenador funciona perfectamente sin mi grafica pero con ella igual...nada.
El ventilador de mi grafica cuando lo conecto, gira como siempre y no parace que tenga nada por dentro y los cables pelados, quemados o deteriorados.
No se me ocurre que mas intentar.
Las caracteristicas de mi ordenador son estas:

Placa Base: ASUSTeK Computer INC. STRIKER II FORMULA
Grafica: RADEON X800 GTO
Procesador: Intel Core 2 Quad Q9550 Yorkfield Socket 775 LGA (@45 nm) 2833 Mhz.
Memoria RAM: 2x1 2Gb Kingston DDR2

Fuente: NOx 600W

👁 359