Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

PROBLEMAS TARJETA ETHERNET

BocaDePez
BocaDePez

Llevo un mes ya sin poderme conectar a Intenet. Tengo conexión de 128 con cable modem+tarjeta ethernet y no hay manera. Cuando llamo a ONO me dicen que es problema de configuración de la tarjeta pq ellos dicen que desde ahi ven el modem y no tiene ningún problema. El caso es que cuando hago un Winipcfg mi tarjeta me dda una dirección IP 168... y la gente de ono me dice que deberia darme una 192 para funcionar correctamente. Es cierto ? Y si es asi cual es el problema?¿??¿ pq siempre me asigna una IP 168 ?¿?¿ Me han dicho que incluso con la tarjeta desconectada de la red la dirección IP asignada deberia ser 192....Podrias darme alguna pista, ya no se que hacer. Dicen que si vienen a mi casa y no es cosa del modem me cobrarán una pasta, y encima posiblemente ni me arreglen el problema!!

Gracias !

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

no se si tendran razon lo que si se es que todo pararece indicar que la Ip que tu tienes y la que ONO te dice que tendrías que tener pertenecen (bueno hace falta algun numero mas) a ips destinadas a redes locales, yo tengo adsl asi que no se mucho sobre cable, mas bien poco, pero a lo mejor puede ser porque la ip de tu ordenador(tarjeta ethernet) empieza por 168. y la IP interna del cable modem empieze por 192. entonces no ves al cable modem porque seguro tu mascara de subred obviamente no es tan amplia será del estilo 255.255.255.0 yo te recomiendo que cambies la IP de tu etherne por una 192. lo que te hayan dicho y que veas que con la mascara que tienes la IP de cable modem esta dentro del rango, ah y que tiene como PUERTA DE ENLACE la IP del cable-modem.

por ejemplo lo normal:

192.16.0.4 IP ordenador
192.16.0.1 IP cable-modem (PUERTA DE ENLACE)
255.255.255.0 Mascara subred

esto que te estoy diciendo es lo que yo haría para ADSL, el cable a lo mejor es diferente pero como parece que es problema de la red interna que te has creado pues parece que es simiar a ADSL, pruebalo y me cuentas soy (zero51)

BocaDePez
BocaDePez

soy el mismo de antes, si te dicen que aun desconectado debes tener la misma ip 192.xxx.xxx.xxx te estan diciendo que debes poner en la IP de la maquina (ethernet) una IP estatica y tu dices por ahi que se te "asigna" siempre una 168.xxx.xxx.xxx eso es dinamico, a lo mejor lo que debes hacer es en la config de tu tarjeta ethernet es cambiar la IP dinamica (DHCP) por una estatica y meterle tu la direccion que empieze por 192.xxx.xxx.xxx que este dentro de la subred del cable-modem (zero51)

🗨️ 1
BocaDePez
BocaDePez

Esta tarde lo intentaré. Gracias !

BocaDePez
BocaDePez

hola, he leido tu post y creo que el error reside en que tienes asignada una direccion ip a la ethernet.
Si es asi, ahi estaria el fallo, pues ONO utiliza ip dinamica mediante el servicio DHCP.
Lo que deberas hacer es ir a la configuracion de la red y poner que se le asigne la ip mediante DHCP, y nada de poner puertas de enlace ni servidores DNS.
Bueno, espero que esto te solucione el problema.

D_HuNTeR

🗨️ 1
BocaDePez
BocaDePez

Hunter, no tengo asignada una IP a ethernet, la tengo especificada como automatica (DHCP). El problema es que me asigna una 168.x.x.x. ¿Sabeis de quien depende la asignación de la IP? ¿Quien me la esta asignando incorrectamente ? ¿mi tarjeta o el servidor de ONO?

Gracias!

BocaDePez
BocaDePez

Las ips que asigna ono deben estar en el rango 62.42.0.0 - 62.42.230.255, si no es asi, es el modem el que te las da y la 196... es la que suele asignar cuando hay un error.
Prueba estos pasos:
1º apaga el cablemodem mas o menos 30 segundos, apaga el ordenador y cuando halla paso el tiempo enciendes el cable modem y esperas a que este listo, enciende el pc y comprueba que la ip que tienes esta en ese rango.
2º si el primer paso no funciona, elimina la targeta del administrador de dispositivos o similar, segun la version de windows que uses, haz lo del paso uno, pero sin ecender al cable modem, reinstala los drivers, y configuralo para dhcp, enciende el modem espera a que este listo y reinicia.
3º si no te funciona, es cosa de tu isp, lo que tienes que hacer es pasar de las personas que te cojen el telefono de primeras e insistir que te pasen con un tecnico especializado y le explicas que llevas tiempo sin poderte conectar, si quieres les amenazas con darte de vaja, puestos ya, que mas da, no?, seguro que te solucionaran el problema.
Y si te atreves pide una compensacion, seguro que te dan un mega unos dias ;-)
Saludos.

🗨️ 5
BocaDePez
BocaDePez

Puede estar la targeta averiada o el mismo windows te puede estar jugando una mala pasada.La gente de ONO estará llegando a al cablemodem pero puede que a la targeta no,de ahí que te han dicho que revises configuracion y hardware en tu pc,latiguillo de red etc.En tu caso lo unico imputable a ono podria ser que la salida ethernet del Cm este averiada,aunque es poco probable,que no imposible.En cualquier caso intenta conectarlo por usb a ver que pasa.

🗨️ 4
BocaDePez
BocaDePez

Si te pone una 169.xxx (direccion de autoconfiguracion) el problema esta el conectividad entre cable modem y PC.

Para descartar otras causas, la prueba que debes realizar es la siguiente:

- Metodo 1:
1- Desmarca la casilla "Obtener un IP automaticamente" y marca "Espedificar una IP" (el texto exacto depende del S.O.)
2- Introduce la siguiente IP: 192.168.100.2 Mascara de subred: 255.255.255.0
3- Dale a aceptar. Es posible que te pide reiniciar el equipo.
4- Cuando el equipo este arrancado, abre una ventana de MS-DOS y escribe ping 192.168.100.1
Si el ping responde siginifica que SI hay comunicacion entre modem cable y PC, y el problema puede estar en el Modem o el la red, es decir, problema de ONO.
Si el ping no responde, el problema puede estar en la tarjeta de red (estropeada, desconfiguracion de drivers o de TCP/IP...) o en el latiguillo (muy poco frecuente)

- Metodo 2 (Si, falla el 1º. Puede que mas seguro):

1- Desenrosca el cable de ONO (el blanco grueso) del modem.
2- Marca de nuevo "Obtener un IP automaticamente"
3- Reinicia el PC con el MC enchufado pero con el cable de ONO desconectado.
4- Comprueba la IP que obtiene el PC.
Si es del rango 169.xxx , problema de la tarjeta, si tienes una 192.xxx , problema del Modem o de la red (ONO)

Estas son las pruebas que te haran (si no te las han hecho ya) desde el servicio tecnico de Ono.

Por cierto, las IP de Ono siempre automaticas, y son del rango 62.42.xxx y 62.43.xxx

Espero que esto te ayude un poco a resolver tu problema

🗨️ 3
BocaDePez
BocaDePez

Probe el metodo 1 que me describes y efectivamente el ping al modem (192.168.100.2) responde. Quiere decir eso que el problema es de ONO?? Pq si es asi llevo un mes sin poder conectarme por culpa suya!! :-|

Gracias por vuestra ayuda!!

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez