BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Problemas Switch y VLAN´s

sistemasipsati

En la empresa nos cambiamos de servidor, el antiguo servidor era Windows Server 2003 (DHCP, DNS, Active Directory), hemos comprado un nuevo servidor con Windows Server 2012 R2 (DHCP, DNS, Active Directory), tenemos 3 Switch´s (Catalyst 2960 S) y un Catalyst 3560G, tenemos 12 VLAN´s configuradas, tratamos de poner el nuevo servidor WinServ2012R2, los usuarios que están conectados a la misma gama de IP que el servidor (10.1.0.x) no tienen ningún problema en la recepción de una dirección valida , pero los usarios que están en todas las demas VLAN´s no puede obtener una dirección IP válida, reciben una IP errónea (169.278.xx), ¿qué es lo que estoy haciendo mal en el nuevo servidor o que cambios debo de hacer en los switch´s?

vukits

los usuarios que están conectados a la misma gama de IP que el servidor (10.1.0.x) no tienen ningún problema en la recepción de una dirección valida

Esta frase no tiene sentido ...

BocaDePez
BocaDePez

¿Seguro que reciben 169.278.x.x? ¿No será 169.254.x.x? Lo primero porque no puede existir el valor 278 nunca, ya que el límite está entre 0 y 255 en cada octeto, y lo segundo porque 169.254.x.x es el rango de autoconfiguración de red privada (APIPA) que un equipo se otorga a sí mismo justamente cuando no consigue recibir respuesta de un servidor DHCP en la red.

Las VLAN, por definición, crean segmentos virtuales de red no visibles entre sí a nivel de MAC (capa 2)

Las direcciones IP otorgadas por un servidor DHCP funcionan por difusión, y los paquetes de difusión no traspasan las VLAN. ;)

ivimail

tienes que configurar un servidor dhcp por cada vlan que tengas, y por supuesto, configurar las vlanes en el servidor

🗨️ 4
MadRalphW

Mira la documentación, que como no tendrás.... contrata a alguien.

🗨️ 3
BocaDePez
BocaDePez

Tú podrías mirar de dónde cuelgas tus respuestas ;)

🗨️ 2
MadRalphW

Pues si :)

🗨️ 1