Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Problemas con Speedtouch 585 v6 de Orange

jmgilf

Hola:

Necesito ayuda con dos problemas que tengo con mi router Speedtouch 585 v6 de Orange:

* La encriptación WPA-TKIP me funcionaba con la versión de firmware que traía el router (5.X.X.X). Después de actualizarla a la 6.2.17.2 algunos dispositivos que anteriormente funcionaban han dejado de hacerlo (mi iPAQ RX3715)

* Aunque tengo configurado el NAT para que los puertos de determinadas aplicaciones estén abiertos y mapeados al PC que utilizo normalmente, no consigo acceso desde internet a dichas aplicaciones web. Ahora ni siquiera consigo que responda al PING desde otro PC en internet :(. He probado a desactivar el uPnP y nada... tendrá que ver con haber activado el direccionamiento DHCP en la red interna?

Si alguien me puede ayudar se lo agradeceré muchísimo.

Gracias y saludos,

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
LineBenchmark

Pues no se de donde has sacado esa versión de Firmware. ¿No será la 17.5 en vez de la 17.2?. :-?

Por si no lo es... actualizalo a 6.2.17.5 :

Firm 6.2.17.5

Igualmente prueba realizando un reset después de cada actualización. :-)

Con la iPAQ con WPA-PSK TKIP me conecto perfectamente. Con la HTC TyTN II no lo he probado, pero imagino que también se conectará.

jmgilf

Hola de nuevo:

Disculpa, me equivoqué escribiendo la versión del Firmware pero es la 6.2.17.5

Gracias. Saludos,