BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Cae la velocidad wifi al iniciar descarga con Intel AX200

Weikis336

No entiendo el motivo, pero me estan dando unas bajadas casi constantes de sincronización. Me baja de enlace 867 Mb/s a 433 y 390 Mb/s de enlace casi constantes. Tengo un Xiaomi Router 4A WiFi a escasos centímetros del ordenador. Descartado problema de distancia. Además que con el Sagemcom Fast 5757 me sucede lo mismo.

La tarjeta enlaza a 867 Mb/s unos segundos hasta que descargo cualquier cosa o paso cualquier test y su velocidad de enlace cae a como si tuviera 1 solo stream.

¿Alguna idea?

Tengo los drivers de intel mas recientes, y problemas de rendimiento de equipo ni de coña con los componentes que lleva.

image.webp

Grabo video para enseñar el problema

No quisiera tener que abrir de nuevo el PC para cambiar la tarjeta por lo que esto será como último recurso.

Me quedaría probar si con la Realtek con la que venía el ordenador da problemas. Era una castaña pero si al menos funcionaba.

Aunque me parece que tengo una Intel AC-8265 guardada también.

SOLUCIÓN: con las Intel daba problemas raros. He vuelto a la Realtek 8823CE con la que vino el portátil y ya no baja de 867 Mb de enlace subiendo archivos al NAS ni haciendo tests.

image.webp
lhacc

Prueba a alejarlo. No es buena idea tener los aparatos tan cerca porque se crea distorsión.

🗨️ 4
Weikis336

Antes de hacer el video me lleve el ordenador a la cama en la misma habitacion pero a unos 3m del Xiaomi e igual. Me sucede lo mismo con el Sagemcom y ese lo tengo hasta detras de la television.

Josh

¿Distorsión? Nunca lo he oído.

🗨️ 2
Josh
1

Muy interesante. Me empollo el tema para escribir sobre ello.

fendergetafe
1

en los routers mercku que tengo viene una opción para que funcionen bién las tarjetas intel por que por lo visto dan problemas.

mercku-wifi-6.webp
🗨️ 1
Weikis336

En el caso de esta no es una tarjeta antigua y tampoco tiene drivers antiguos. Y es compatible con AX

abs

En admin de dispositivos, prueba a sacar las propiedades de tarjeta de red. En la configuración de modos de funcionamiento, prueba a forzarla para que use solo AC para ver si el comportamiento errático desaparece, y además intenta quitar los modos que tenga de ahorro de energía.

En Linux tenía un problema similar, y a raíz de cambiar esos dos parámetros la velocidad en sincronización está siempre por encima de 750

🗨️ 1
Weikis336

La e dejado en solo ac y los problemas persisten. Reinicie en pop os y persisten. Desactive descarga de ARP en WoWLAN la descarga de NS para WoWLAN, Fusion de paquetes, habilite el impulso de capacidad de proceso y un par de cosas mas por probar y sigue igual. Pinta mal el tema

DerrilMC

Podria ser que alguna opcion de energia impida que el link se mantenga a tope. Mira en las opciones avanzadas de la tarjeta. Por ejemplo si encuentras MIMO Power Save mode lo pones en NO SMPS y bueno hay varias mas opciones de energia… cada adaptor tiene lo suyo.

apocalypse
1

¿Las dos antenas de la tarjeta funcionan bien y están bien conectadas? Al estar tan cerca del AP puede conectar en primera instancia con los dos streams, pero si uno de ellos tiene una señal muy baja por una mala conexión o antena rota, podría dejar de usarlo para evitar demasiados errores en TX/RX.

¿Es un portátil? Si es así haz las pruebas con el cargador conectado, Windows en sus perfiles de energía tiene una opción para configurar el rendimiento de la tarjeta wireless y en modo batería suele venir al máximo ahorro de energía. Cambialo manualmente a máximo rendimiento (no el perfil, si no ese ajuste) y mira como te han dicho las opciones avanzadas en el administrador de dispositivos para desactivar cualquier ajuste de ahorro de energía (MIMO Power Save, APSD… etc). Uno de los valores de esas opciones puede ser CAM (Constant Awake Mode) para mantener la tarjeta siempre a máximo rendimiento.

🗨️ 1
Weikis336

Efectivamente es un portátil y si las antenas están bien conectadas. Rotas no creo que estén por qué con la anterior realtek no sucedía. Las pruebas se hicieron conectado a corriente. En el vídeo tienes el Battery Bar que así lo indica CA

tipodeincognito

Prueba con alguna distro Linux live que tenga el kernel 5.11 en adelante para que te reconozca la ax200 (Ubuntu mismo) a ver que valores de sincronizacion te da antes y después de un test, a mi en el PC de mesa no me pasaba cuando lo tenía con WiFi con la ax200 también

zurst

¿Usas como cifrado WPA3 o "WPA3/WPA2 mixed mode"?, aunque esto parece ser que no afecta al rendimiento si no que los dispositivos no se conectan en absoluto.

eyenetworks.no/en/wifi-6-compatibility

Otra cosa que se me ocurre y no veo comentado, sería probar un driver más antiguo.

🗨️ 2
lhacc
1

Yo tuve mil problemas de drivers con la AX200 y no se resolvieron hasta que Intel no publicó la versión 22.50.0.7. Es posible que versiones más recientes funcionen mejor o peor.

Weikis336

He probado con un compañero de clase que tiene la Intel ax210 en un lenovo yoga 710 me parece. Con un i7 de 10ªgen y también le hacía cosas raras el enlace. Pero no lo tendría muy en cuenta por que no es el mismo entorno. 1 ap para muchísimos más clientes y mucha más saturación de espectro. Igual probare al llegar a casa lo que me comentáis que no e tenido tiempo.

🗨️ 4
vukits

Hablando de eso…

¿Has probado en un sitio con pocas interferencias, tipo una casa en el campo?

No hace falta que la conexión sea Gigabit, las pruebas las puedes hacer en red local(puedes usar Baspeed)

Artículo sobre canales

🗨️ 3
Weikis336
1

Hay poca saturación de espectro donde hice las pruebas. Con acrílic solo se ven unas pocas redes en 5Ghz y con db muy tenues -80 -90. Y de lo que se habla aquí es la pérdida de velocidad de enlace. Me da las mismas velocidades enviando al NAS en local

🗨️ 2
vukits

Antiguamente, para conseguir rendimiento máximo, tenías que procurar que el cliente wifi y el router, tuviesen mismo fabricante del módulo WiFi.

Con los años, esto ha ido mejorando, pero te ha tocado una tarjeta rana. (y además, hasta hace unos meses, siquiera tenía soporte para ÑU/Linux)

🗨️ 1