BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Problemas con servidor pop y smtp de jazztel

Juan-Casa

Buenas. Disculpad si este tema que saco es muy manido, pero habiendo rebuscado en el foro, no he encontrado ninguna solucion que me sirva. Incluso cambiando las contraseñas de los usuarios de correo en el panel de control, como sugerian varios compañeros ha sido esteril.

La cosa es que he creado un par de usuarios de correo. En webmail, todo perfecto, puedo enviar y recibir. Pero usando un cliente de correo (he probado con outlook y con thunderbird, este ultimo para linux), no hay manera. Si intento bajarme el correo, me da un error tal que "Could not determine server". Y si envio un correo a ese usuario recien creado, desde una cuenta que tengo yo con otro proveedor, me da un error 550 de que no existe ese usuario. Sin embargo, mandando y recibiendo desde webmail, la cosa funciona estupendamente... entre ellos, claro. Y mandando al exterior tambien.

He llamado al Soporte tecnico. La primera vez me han dicho que viendo que la configuracion que tenia era correcta, que probase como servidor pop con mail.jazztel.es. Nada, inutil. La segunda vez, parece que tenian el servicio caido y no me lo han podido mirar. La cosa es, hay alguien que pueda bajar y subir correo, desde un cliente de correo tipo outlook o thunderbird? Como usuario de correo entrante, pongo usuario.subdominio.jazztel.es. Como servidor de correo entrante, pop.jazztel.es, y como servidor de correo saliente, smtp.jazztel.es.

Gracias, y disculpad el ladrillo. Un saludo.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Ari

Perdona si la respuesta te parece una tonteria, pero a mi me ha pasado alguna vez y una de las cosas que me funciona es poner como usuario de correo entrante usuario@subdominio.jazztel.es

Y sí, en este momento me funciona correctamente.

Saludos

🗨️ 2
Juan-Casa

Buenas. Gracias por responder. Yo alucino. He vuelto a borrar el usuario, y a crearme otro nuevo, con la diferencia de que este nuevo usuario, tiene 8 caracteres (el antiguo tenia 5). Y en cuanto al ID de usuario entrante (y saliente), me funciona con el punto. Con la arroba no me va.

Gracias, ya esta todo solucionado.
Un saludo.

🗨️ 1
Ari

Ya te digo :P

Saludos