BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Problemas router thomson

rojillo

Hace unos días me pusieron el nuevo router thomson, desde entonces cuando hago streaming entre un disco multimedia y el ordenador se me pixelan las películas que reproduce, debo decir que antes con el motorola y un router linksys no tenía problemas, y eso que antes la conexión de área local indicaba 100 Mbps y ahora indica 1Gbps.

Mi pregunta es ¿hay algo que pueda cambiar en la configuración del router? o desgraciadamente este aparato no da más de si.

Gracias.

mephistu2

Yo uso DLNA entre el pc y un disco multimedia en el salon y sin problema, claro que por cable.

🗨️ 8
rojillo

Gracias mephistu2, no me acordaba de que había puesto el mensaje, lo cierto es que en el portatil se me pixela como comento anteriormente, eso si utilizando cable de red, pero he probado con el de sobremesa y va bien, así que no se cual es el motivo, pero antes del cambio funcionaba perfectamente desde los dos.

🗨️ 7
mephistu2

Puede ser un problema en el portátil. Yo desinstalaría los drivers de vídeo y volvería a instalarlos, aunque también puede ser que el chip gráfico este muriendo, eso entre otras cosas...

🗨️ 6
rojillo

He instalado la copia de seguridad de windows, limpia de pelo y paja, y sigue igual.

Por cierto ¿tienes el thomson blanco?, de ser así, en el apartado cortafuegos (firewall), ¿Que opciones tienes activadas?, porque tengo entendido que al principio daba alguna de ellas problemas.

Saludos.

🗨️ 5
mephistu2
🗨️ 1
rojillo
Angelus
🗨️ 2
rojillo
🗨️ 1