BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Problemas router Netgear CG3100D y Xbox Live wifi

BocaDePez
BocaDePez

Hola.

Resulta que tengo ONO 30 Mb y me conecto con el router Netgear CG3100D de ONO por Wifi.

La cuestión es que no tengo problemas para conectarme, pero cuando juego al MW2, si hago yo de servidor, automáticamente a los dos minutos de empezar la partida se desconecta del Live. Si no hago de servidor, puedo estar jugando horas y horas sin problema.

También si intento bajarme alguna demo que pese bastante, 1,8 GB por ejemplo, se desconecta del Live cada dos por tres.

Es como si el router detectase mucho tráfico y se desconectase.

No he tocado nada de la configuración del router.

A ver si me podeis ayudar.

Gracias.

yomimmo
Características del FirewallDesactivar
Ipsec PassThroughActivar
PPTP PassThroughActivar
MulticastActivar
Detección de Escaneo de PuertosDesactivar
Detección IP FloodDesactivar

Funcionalidades Web
Filtro ProxyDesactivar
Filtro CookiesDesactivar
Filtro Applets JavaDesactivar
Filtro ActiveXDesactivar
Filtro Ventanas emergentesDesactivar
Bloquear Paquetes IP FragmentadosDesactivar

Esto en el apartado servicios. Tampoco estaria de más que le pusieses IP fija a la Xbox y activases DMZ a esa IP

BocaDePez
BocaDePez

Vaya rapidez.....

Mil gracias por la respuesta.

Probaré a ver qué tal. Por cierto, la luz del candado a la derecha del wifi la tengo apagada. No sé si eso implica algo.

Gracias de nuevo.

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

A ver....

En el router hay unas luces verdes.... A la derecha está la luz wifi y al lado otra que está apagada (un botón con una especie de candado).

🗨️ 5
BocaDePez
BocaDePez

La luz del botón WPS (me refería)

BocaDePez
BocaDePez
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Solucionado el tema de las descargas de demos desde Xbox Live por wifi.

Efectivamente era desmarcarndo la casilla de "características del firewall"

Gracias

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Tengo instalado el Kaspersky Internet Security 2011

🗨️ 1
BocaDePez
BocaDePez

Tenía instalado el antivirus karspersky con licencia, no me funcionaba bien la tarjeta de red gigabyte integrada, todo me indicaba que se había roto, ha sido desistalarlo por caducidad e instalar el avast gratuito y todo vuelve a funcionar.

BocaDePez
BocaDePez

hola desde hoy tengo instalado ono 50 megas me conectado a internet como siempre para jugar al live y cuando e jugado dos partidas de desconecto solo del live y si volvia a la interfaz se conectaba de nuevo y si me iba a cargar el black ops se desconectaba solo pero cuando reinicio el router me dice un mensaje que mi consola esta conectada a internet pero no logra ponerse en contacto con xbox live

gracias de antemano