Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
48 lecturas y 3 respuestas
  • Cerrado

    [Editado 30/06/05 21:03]

    Problemas con Router Cisco 1721 y ADSL Telefónica

    Desde el pasado fin de semana....

    ....no se me establece la sesión vpdn:
    Router#sh vpdn
    %No active L2TP tunnels
    %No active L2F tunnels
    %No active PPTP tunnels
    PPPoE Tunnel and Session Information Total tunnels 1 sessions 1
    PPPoE Session Information
    UID SID RemMAC OIntf Intf Session
    LocMAC VASt state
    0 0 0000.0000.0000 ATM0 N/A N/A
    0000.0000.0000 VP/VC: 8/32

    La configuración que tengo es:
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Router
    !
    logging queue-limit 100
    enable secret 5 $1$QMXJ$KDwsQcX/wamhKl/iSi9kM0
    !
    username adslppp@telefonicanetpa password 7 050A021C2D5C5E19
    ip subnet-zero
    !
    !
    ip name-server 80.58.0.33
    ip name-server 80.58.32.97
    !
    vpdn enable
    !
    vpdn-group ppoe
    request-dialin
    protocol pppoe
    !
    !
    !
    !
    !
    interface ATM0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    no ip route-cache
    no ip mroute-cache
    no atm ilmi-keepalive
    pvc 8/32
    ubr 128
    pppoe-client dial-pool-number 1
    !
    dsl operating-mode auto
    hold-queue 208 in
    !
    interface FastEthernet0
    ip address 90.90.0.1 255.255.255.248
    ip nat inside
    speed auto
    !
    interface Dialer1
    ip address negotiated
    ip mtu 1492
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer remote-name redback
    dialer-group 1
    no cdp enable
    ppp chap hostname adslppp@telefonicanetpa
    ppp chap password 7 01120217571B161F
    ppp pap sent-username adslppp@telefonicanetpa password 7 15130F1F083A3B34
    ppp ipcp dns request
    ppp ipcp wins request
    hold-queue 224 in
    !
    ip nat inside source list 50 interface Dialer1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    no ip http server
    !
    !
    !
    access-list 3 permit 90.90.0.0 0.0.0.255
    access-list 50 permit 90.90.0.0 0.0.0.7
    dialer-list 1 protocol ip permit
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password 7 0870181C5C48514F40
    login
    !
    end

    Necesito AYUDA!!!!!!!!!!!!!!!!!!!! :-(

    Gracias de antemano ;o)

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      No sé si este otro hilo de hace unos días te pueda dar alguna…

      No sé si este otro hilo de hace unos días te pueda dar alguna pista sobre configuraciones ...

      http://www.bandaancha.st/foros.php?temid=528007

      Suerte.

    • Cerrado

      Hola, se supone que la conexión la harás desde la red…

      Hola, se supone que la conexión la harás desde la red 90.90.0.0 no es así?

      Lo digo por lo de las ACL'S...

      prueba a poner un permit 0.0.0.0 a ver que pasa...

      Saludos