Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
88 lecturas y 6 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    problemas router y camara videovigilancia

    tengo una camarita de video instalada con su ip propia dentro de mi red interna en concreto con la ip 192.168.0.105 a la cual desde mi subred puedo acceder como http://192.168.0.105:8080, quiero abrirla al publico y e abierto el puerto 8080 en el router de telefonica adsl pero no rula, accedo a http://ipempresa:8080 y no rula, e abierto tanto trafico udp como tcp por ese puerto y no va, alguna sugerencia

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Hola, No te voy a dar una solucion porq no la tengo(no tengo…

      Hola,

      No te voy a dar una solucion porq no la tengo(no tengo el material para probar), pero te voy a dar las pautas q deberias seguir(a mi entender).

      1.- Muy importante, ¿llegas por pines a la direccion publica? Lo mas seguro q si, pero si mo llegas ya no se puede seguir. Suponiendo q si:

      2.- Hacemos un telnet al puerto aver si escucha, "telenet ip puerto", si responde te deberia devolver el codigo fuente de una page web, si no responde malo, hay q mirar si tienes algun firewall si tines un proxy(no se si conoces la red) o si no esta corriendo el servidor de la cara(cosa q si porq dices q desde la lan si te conectas).

      Pruba estas cosas, y vas discriminando, sobretodo si tienes algun firewall o antivirus desabilitalos, y si respondes para ver como te a ido dinos q modelo de route tienes(zyxel, xavi, conted, efficent...). A quita el emule, puede q no pero puede influir(sobre todo si esta descargando guapo).

      Un saludo y buena suerte.

      PD: Si puedes responde me interesaria seguir el caso.

      Un saludo
      grutevi

      • Cerrado

        BocaDePez BocaDePez
        6

        precisamente esa comprobacion es la que falla...revisare el…

        precisamente esa comprobacion es la que falla...revisare el manual de la camara y a ver si averiguo algo, ya os contare. Gracias de todas formas

          • Cerrado

            BocaDePez BocaDePez
            6
            wenas! e probado ya mil cosas y sigue sin ir...la camara es…

            wenas! e probado ya mil cosas y sigue sin ir...la camara es una pixord 261, tiene en su configuracion el puerto por el ke se accede a su visualizacion que le e puesto el 8080, luego tiene un apartado de nominado DDNS en el que existe un campo Router incoming port, que lo tengo puesto a 80; hasta aqui todo bien, ahora me voy a la configuracion online del router de telefonica y Configuracion->Security....y abro una con:
            global=> 0.0.0.0
            ip internal -> ip de la camara
            rango puerto externo -> 8080-8080
            rango puerto interno -> 8080-8080
            tipo trafico: tcp (tambien lo tengo exo para udp porque no se bajo que protocolo rula la camara)

            luego una vez exo esto puedo entrar a la camara mediante:
            http:\\ipprivadacamara:8080
            pero no puedo entrar a la camara desde:
            http:\\ippublicaempresa(la del router publica):8080

            espero que alguien pueda ayudarme, nos vemos!

    • Cerrado

      BocaDePez BocaDePez
      6

      Has abierto la conecitvidad http a través del puerto 8080.…

      Has abierto la conecitvidad http a través del puerto 8080. Pero igual se trata de una pagina web que carga un control que por detrás se conecta a un servidor de streaming en otro puerto. Si es así deberás revisarte la documentación de la camara para ver que protocolo utiliza y a través de que puerto, o en todo caso estudiaar la pagina web para ver que hace. En el peor de los casos hacer un poco de ingeniería inversa sobre las conexiones usando un sniffer.