Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Problemas router ADSL 3Mb

vircotto

Hola.

Mi hermano tenía contratado ADSL 1Mb. Le ofrecieron Imagenio + 3Mb. gratis durante 2 meses al cabo de los cuales podría dar de baja la TV y quedarse con el router inalámbrico. Eso hizo.

En la actualidad está con 3Mb. + Router inalámbrico Zyxel (el blanco). Tiene un PC conectado al router por cable y otro por wifi.

La conexión a internet va fatal. Los PINGs se pierden sin respuesta. Si apagamos el router y lo volvemos a encender funciona bien... un rato, luego vuelve a fallar.

Antes de preguntar he leído un poco el foro y por lo que he leído parece que podría ser problema de emule, aunque creo recordar que hemos hecho también las pruebas con el emule quitado y tampoco iba bien (aunque hemos hecho tantas pruebas negativas que ya ni me acuerdo).

¿Alguien sabría darme un diagnóstico? ¿intentamos que telefónica les cambie de router o se puede mirar otra cosa?

Gracias.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

con el zyxel blanco pasa eso si se pone el emule. El emule funciona bien, mas o menos, a que si?
Lo que falla es navegar y eso.

Es problema del router. Intenta meterte por telnet en el router y subir las conexiones maximas del router a 6000. Es una chapuza pero en muchos casos "alivia" la navegacion.

🗨️ 1
vircotto

Gracias, lo probaré. ¿Lo de las conexiones se puede hacer también por http en vez de telnet?