Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
39 lecturas y 12 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Problemas Robotics 9107 y edonkey/emule

    Este router sería una maravilla sino fuera porque con el edonkey o emule no funciona. CUando termina de hacer los hashing y empieza a coger conexiones se peta y se queda bloqueado el ADSL, no pudiendo incluso entrar por web al router. Pasados 5 minutos se puede volver a navegar. He abierto los puertos bien (me da id alta, y reachable en edonkey), he probado los ports triggering y el DMZ host sin conseguir nada. Si alguien sabe como solucionarlo, por favor responda porque me parece una pena desperdiciarlo y no poder ponerlo. Un fallo lamentable de us robotics si es por problema de firmware que no hay ninguno nuevo, tengo el del 2 de agosto, que es el que hay en la web.
    Gracias de antemano.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Para mi desgracia yo tambien tengo 1. He estado investigado,…

      Para mi desgracia yo tambien tengo 1.

      He estado investigado, y el problema es que por defecto tiene 2000 conexiones maximas, pero como tiene tan poca memoria 700k libres como maximo (que es lo mas que he conseguido quitando todos los servicios innecesarios) llena la memoria con esas 2000 conexiones. Yo las he bajado a 512 (posiblemente a 1000 tambien funcione) y ya no me peta... tarda siglos hasta que empieza a bajar, pero una vez que se pone es constante... 50K sin problemas...que no es mucho, pero por lo menos no se queda colgado cada 10 minutos...

      Para cambiar las conexiones hay que entrar por telnet o ssh al router y ejecutar:

      echo 512 > /proc/sys/net/ipv4/ip_conntrack_max

      Con esto le estamos diciendo que no use mas de 512 conexiones simultaneas.

      Podeis ir subiendo este numero hasta dar con el mejor. Para comprobarlo solo hay que conectarse via web al router, si tarda es que os habeis pasado, si va rapido es que el numero esta bien.

      • Cerrado

        BocaDePez BocaDePez
        6

        yo estoy con la timo y con el usr 9107. Ahora mismo estoy…

        yo estoy con la timo y con el usr 9107. Ahora mismo estoy bajando a 45ks (sostenidos desde hace ya un buen rato) un total de 25 ficheros y con distinto número de fuentes. Por cierto, a mi se me petaba cuando tenía activado el dhcp (el que me asignara una dirección ip dinámica) en el router. Desde que le puse dirección estáticas se acabaron los bloquos del chisme.

        suerte! :)

    • Cerrado

      BocaDePez BocaDePez
      6

      A mi tb me pasa exactamente lo mismo q a bocade pez, la…

      A mi tb me pasa exactamente lo mismo q a bocade pez, la conexion me va perfewcta asi como las descargas directas pero cuando instalo un p2p a los 10 min peta el adsl, tengo wanadoo, asi que tiene q ser algo raro de la conexion en el router que haya q configurarle algo q no encontramos, por ahora eso es lo q he podido indagar, un saludo

    • Cerrado

      BocaDePez BocaDePez
      6

      Pues yo desde hace 2 días no subo de 30 kb/s siendo las…

      Pues yo desde hace 2 días no subo de 30 kb/s siendo las medias de 15-18.

      Ha estado dos meses con medis de 80-100 kb/s y de repente... Ahora, en descarga directa sigue bajando a 350 kb/s lo cual es un poco raro.

      Lo tengo puesto en 400 de fuentes máimas y 1000 de conexiones máximas.

      Gracias por adelantado.

      • Cerrado

        deciros que ya hay un firmware nuevo, de finales de marzo,…

        deciros que ya hay un firmware nuevo, de finales de marzo, pero yo tampoco he conseguido que tire sin desconectarse actualizándoselo. Ahora mismo está tirando (no sé por cuánto tiempo), eso sí, no consigo que descargue a más de 3KBps

      • Cerrado

        El que viene por defecto de fabrica y creo que es el unico…

        El que viene por defecto de fabrica y creo que es el unico que hay , el del mes de agosto del 2005 .
        Igual el router lo tienes defectuoso.

    • Cerrado

      BocaDePez BocaDePez
      6

      Solo tengo 120 conexiones, porque me iba de maravilla hasta…

      Solo tengo 120 conexiones, porque me iba de maravilla hasta hora, pero tambien he probado progresivamente hasta 500 y nada. Dime por favor como tienes congfigurado el router, porque seguro algo tengo puesto mal entonces. Yo tengo con wanadoo, PPPoA y VCMUX, como en el otro router tenía configurado, y ahora tengo solo los puertos abiertos en virtual servers, un saludo y gracias de antemano porque toy desesperao.

      • Cerrado

        Pues igual lo tengo yo pero con telefonica y en virtual…

        Pues igual lo tengo yo pero con telefonica y en virtual servers los puertos abiertos y no he tocado nada mas del router . Uso el emule oficial con la configuracion que ya he puesto y el parche para service pack 2 del XP (parcke para el limite de conexiones) y nada mas y el emule va de fabula. Si solo se te cuelga el router cuando usas emule es problema del emule y no del route, revisa bien tu configuracion .
        Saludos.

    • Cerrado

      yo tengo este router y me va de maravilla con emule y no se…

      yo tengo este router y me va de maravilla con emule y no se cuelga para nada , mirate algun post para configurar bien el emule , Yo lo tengo con maximas fuentes 500 y conexiones maximas 500 y bajando 15 archivos a la vez y no se cuelga en absoluto.
      Saludos.

      • Cerrado

        A mi tambien me pasa con el 9108, yo estoy con arrakis, y…

        A mi tambien me pasa con el 9108, yo estoy con arrakis, y nunca me ha ido bien desde que cambie de router. A ver si podeis poner en algun lado a los que les vaya bien la configuracion de ADSL Settings donde puedes poner los parametros Capability(SRA o Bitswap), ahi es donde ando tocando y parece que cambian los resultados.
        Sigo en ello.

        Un saludo.