Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
35 lecturas y 5 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Problemas con RedHat9

    Hola a todos,

    Tengo la conexion de 128(Con el modem Motorola) y hasta ahora me conectaba con windows 2000, y sin problemas.El otro dia instale Red Hat 9, y pese a que me detecta sin problemas la tarjeta de red y la tengo activa, no tengo salida.Lo tengo configurado para que detecte la configuracion automaticamente por DHCP, denería funcionar sin problemas,verdad?... alguien me puede ayudar?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      muchas gracias, ya lo hecho rular... que cabron... se ha…

      muchas gracias, ya lo hecho rular... que cabron... se ha hecho de rogar.Le he puesto otra tarjeta de red y a la primera.. no se, por que la tarjeta de red que tenia está en perfecto estado.. bueno..muchas gracias a todos.

    • Cerrado

      BocaDePez BocaDePez
      6

      Edita este archivo,que es el ipconfig de windows. Si no hay…

      Edita este archivo,que es el ipconfig de windows.
      Si no hay datos se los metes a mano y luego:ifconfig up

    • Cerrado

      BocaDePez BocaDePez
      6

      Exactamente eso es lo que hice, la tengo activa, pese a todo…

      Exactamente eso es lo que hice, la tengo activa, pese a todo no tengo salida!!!!!.Tambien tuve Mandrake8.1 y con esta distribucion no tuve que configurarar nada, fue instalar y rular, no se.

      • Cerrado

        BocaDePez BocaDePez
        6

        Yo tengo el Red Hat 9 en un servidor casero y es instalarlo y…

        Yo tengo el Red Hat 9 en un servidor casero y es instalarlo y rular perfectamente. Tengo ONO 300 con el cablemodem aleta de tiburón y a mi me va de vicio, lo único que se tiene que vigilar es que si cuando arraca el redhat, no consigue una ip, la tarjeta de se desactiva y tienes que activarla tu manualmente. Sorry.

    • Cerrado

      BocaDePez BocaDePez
      6

      Puede ser que tengas la tarjeta desactivada, es decir, cuando…

      Puede ser que tengas la tarjeta desactivada, es decir, cuando arracas el Red Hat y cualquier linux, puedes hacer que ciertos perifericos estén activos o no (tarjetas de red por ejemplo). Si ese fuera tu caso, debes ir "Empezar aquí", que lo debes tener en el escritorio. Luego te buscas por las tres diferentes pantallas de configuración de cosas que hay, pero hay una que te pone algo de red y no se que hostias. Entras y veras la tarjeta de red. Haces un clic en cima y luego miras al lado que pone activar. Le das y en teoría debería intentar recoger una ip.

      Espero haberte ayudado algo.