Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

TV

Problemas RedBell TDT-2Go

BocaDePez
BocaDePez

Me encuentro con problemas a la hora de instalar y configurar esta tarjeta. Me instala el Software perfectamente pero a la hora de instalar los drivers me da el error:

La ubicación especifica no contiene información de Hardware....

A alguién le ha pasado lo mismo?

El caso es que he probado ya de todo y no consigo hacer que funcione...

UN SALUDO

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Sustrai

Estoy igual que tu, me da fallo, tengo el win xp home en un fs amilo 1437

Sustrai

Solucionado :-P no hay nada como un formateo y reinstalacion del S.O. :-D ;-)

BocaDePez
BocaDePez

Hola:
tengo 2 PCs, en el XP Profesional no me dio error, pero en el Home me pidió el CD del XP, como no lo tenía a mano, todos los ficheros que me fue pidiendo los fui bajando de paginas de drivers y al final conseguí instalarlo.

🗨️ 1
BocaDePez
BocaDePez

no los tendras a mano ...gracias

BocaDePez
BocaDePez

Xp Home sin absolutamente ningún problema de instalación. No me convence el software... pero funciona perfectamente.

🗨️ 4
BocaDePez
BocaDePez

k tal va esta tarjeta??? la e buscado por varias tiendas y no la encuentro, en MADRID, alguien me dice donde comprarla? cuantos € os ha costado? la calidad de imagen es buena? de sonido? pilla todos los canales disponibles en tu zona??

un saludo

🗨️ 1
mave

En madrid, en Abyss computers la tienes por 45+iva. Ahora mismo aparece en la web que tienen stock

BocaDePez
BocaDePez

yo tengo los 2 XP, Home edition y Profesional y no hay manera de instalarlo.
la pagina web de redbell no da drivers.
¿sugerencias?

🗨️ 1
BocaDePez
BocaDePez

Me cago en los de redbell!!!! estoy en la misma situación, con el mismo error y con xp-prof sp2. ¿Alguien con el Service pack2 lo ha instalado?

BocaDePez
BocaDePez

Pues no se, yo tb tengo el XP y lo he instalado a la primera, lo que pasa es que se entrecorta la imagen y sonido, pero no se si sera por que no pilla bien señal o pq esta conectada a usb1 en lugar de usb2. :-?

BocaDePez
BocaDePez

Yo con W2000 ningun problema y se ve todo de puta madre.
Y eso que tengo un P3 a 600Mhz con 128Mb.

BocaDePez
BocaDePez

se ve de lujo, por lo q ha costado.....instalado en 1 XP PROF, sin incidencias....
MAM!

menciano

Buenas, yo me he comprado la Redbell y va bastante bien en todos los ordenadores que la instalo menos en el mio, se ve perfectamente pero en mi ordenador no graba el video, crea un archivo con el tamaño como si grabara de verdad pero no es nada, en el time shift si graba que es lo curioso, keria saber si hay algun problema de compatibilidad con la targeta grafica, me pasa en un portatil compaq presario, ya he probado a instalar el sist. operativo de nuevo pero sigue igual. Y la cosa es que en otro portatil acer que lo he probado si graba bien.
Tengo el Windows Xp Pro con Sp2