BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Wifi por adaptador USB en PC se desconecta y no detecta red 5 GHz

Caminventssa

Buenas a todos,

Tengo un problema con la red WiFi de mi casa que me va a hacer estallar la cabeza, os cuento mi situación:

Tenemos en casa un router Sercomm, con fibra óptica de Vodafone. A este router se conectan 2 PC's portátiles, 1 PC de Sobremesa, 3 teléfonos móviles y una Smart TV, todos vía WiFi.

El problema lo tengo con el PC de sobremesa, dado que la conexión via Ethernet es imposible lo tengo conectado por WiFi con un adaptador USB ¿Cual es el problema? La conexión WiFi no funciona bien en este PC, detallo todos los problemas que tengo con este PC:

  • Rara vez es capaz de detectar la red 5G de mi router, casi siempre me tengo que conectar a la red de 2,4Ghz y no es por lejanía o baja intensidad de la señal, ya que las pocas veces que la red de 5Ghz aparece en la lista de redes disponibles la intensidad de señal está al máximo.
  • La red de 2,4 GHz tampoco me funciona correctamente, sufro desconexiones, subidas de latencia enormes, casi nula velocidad de descarga/subida.
  • He probado con varios adaptadores wifi USB, con todos me ocurre lo mismo SÓLO EN ESTE PC.
  • El problema no se da por ubicación del PC con respecto al router, está en la misma habitación que los otros dos PC's portátiles y estos funcionan perfectamente.
  • He probado a deshabilitar la tarjeta de red de cualquiera de los dos portátiles y he conectado uno de los adaptadores de red USB que tengo en el PC de sobremesa, funciona perfectamente, conecta el 100% de las veces a la red 5Ghz y 0 problemas.

Intuyo que es un problema del PC de sobremesa ya que los adaptadores USB, en otros equipos funcionan perfectamente. Las dos únicas soluciones que se me ocurren son:

O bien comprar un extensor WIFI con capacidad de conexión por cable… Como este: amazon.es/JOOWIN-Repetidor-Amplificador-…p/B095WSN6TJ

O bien comprar una tarjeta de red WIFI vía PCIe en lugar de USB: Como esta: amazon.es/Ziyituod-inal%C3%A1mbrico-AX29…p/B07YZ7J8QD

Usar un PLC está descartado, tendría que conectarlo usando regletas extensoras y no funcionaría bien. Los dos adaptadores USB que tengo son los siguientes:

TP-Link: amazon.es/TP-LINK-Archer-T2U-Adaptador-I…p/B00K11UIV4

BosTrend Largo Alcance: amazon.es/gp/product/B01IEU7UZ0

El primero ya lo tenía y hace unos meses no me daba ningún problema.

El segundo lo compré cuando me empezó a dar problemas el primero, y me da exactamente los mismos problemas.

No se si hay por aqui algún experto que me pueda ayudar, o alguien al que le haya sucedido algo similar.

Gracias por adelantado!

Jomainbe

Está claro que el problema está en el PC, quizá algún problema de drivers de los puertos USB, no ya solo de los propios adaptadores wifi. Prueba a desinstalar los puertos USB y que Windows los vuelva a detectar. Procura instalar los drivers de tu placa base, no los que instala por defecto Windows. Ya nos contarás.

victorjesuspa
3

A un colega le pasaba lo mismo pero la solucion fue tan practica como poner el adaptador en mejor posicion, al estar conectado por USB se compro un alargador eso si de los buenos y puso el pincho a buena altura y mejoro considerablemente la conexion…

vukits

Ante la duda, prueba en todos los puertos USB