Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
31 lecturas y 9 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Problemas con la Red Edonkey estos dias???

    Tengo el mldonkey(cliente endonkey pera linux).. hace cuestion de unas semanas iba de vicio... se conectaba rapidamente como minimo a 5 server,bajaba rapido etc etc... Pero en cuestion de una semana o asi he detectado q se conecta a 0 servers...si tengo suerte a 1 pero despues de mucho rato... al principio pense q podia ser q la lista de servers q tenia fuese demasiado antigua....por eso decidi borrarla y q el propio mldonkey pillara los nuevos servers.. y asi hizo pero el problema persistia....Pense entonces q podia ser algun problema en linux(cosa q me extrañaba).. decidi instalar primero el edonkey y el emule en otra makina con win q tengo en mi lan... y comprobe q me daba lowid...Me diriji de nuevo al mldonkey y lo puse en modo verbose para ver la respuesta de los servers. y lo mismo lowid port 4662 not reachable..vamos q puerto no accesible....Tonces me pregunte... Tengo los puertos abiertos?... lo cierto es q si.. por q como al principio digo hasta hace 1 semana todo iba correcto. pero por si las moscas compruebo la configuracion SUA del router zyxel... y todo perfecto 4661,4662 y 4665 por si las moscas open a mi ip interna...Despues de comerme el tarro decido abrir todos los puertos Defaul 192.168.0.2... a ver si era problema de eso.. no lo creia... y lo mismo Lowid.. pongo todo como estaba incluso vuelco un backup de la rom del router de semanas atras... pero nada lo mismo...
    Despues de todo esto... mi pregunta es si alguien le ve sentido logico al asunto....?
    Yo he llegado a la conclusion de q puede ser problema ajeno a mi....o sea a puede q estar realizando algun cambio en el sistema de servers de edonkey y esten cambiando los puertos continuamente por eso da lowid....

    Si alguien tiene conocimiento de posibles cambios... o sea de q el problema este en los servers q me lo haga saberr...
    Gracias de antemano... y a ver hay alguien con este mismo problema o alguien q me pueda ayudar a encontrarle por lo menos logica.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Tengo Xp Pro, y el mismo router ke tu en monopuesto, me iva…

      Tengo Xp Pro, y el mismo router ke tu en monopuesto, me iva de vizio y desde haze una semana los servidores me dan lowid y el overnet dice ke estoy firewalled, he formateado y reinstalado por si fuese algun servicio (Netbios, Cliente para Redes Micro ke habia desinstalado... Etc..)

      Sigue sin funzionar, bajo a 10 kon suerte en edonkey ahora estoy tokando la konfigurazion del router, aunke kreo ke no la habia modifikado ;-\ (sera timofonica?)

      • Cerrado

        BocaDePez BocaDePez
        6

        No pasa NADA , el único inconveniente, es que da la impresión…

        No pasa NADA , el único inconveniente, es que da la impresión que no aprovechamos el ancho de banda, yo también me rompí el cráneo buscando el cambio que provocaba esa caída de rendimiento en edonkey. Instalé Windows 2000 y el emule 0.22c y consigo puntas de 23Kb, aunque lo normal son 18 - 15 Kb, imagino que por muy ancha que sea la banda ésto no es el atlántico ;-) , y si hace unos meses los que teníamos ADSL éramos 4 espabilaos, ahora somos chorromil, y Spain va todo lo bien que dice el bigotudo. Supongo que es cuestión de tiempo el que se estabilicen las cosas. Por cierto, a todos los que usáis programas de descarga masiva... ¿Es muy bonito descargar tantas cosas de Internet verdad? Pues probad a dejarlo almacenado en disco duro y 'shared', por que para recibir hay que dar. Comparte lo que bajes, si es necesario, compra un segundo disco duro, o un tercero como yo.
        Hasta pronto asfixiados por que no baja :-P

        • Cerrado

          [Editado 26/11/02 01:54]

          Pues eso, si tanto interes tienes en que nos compremos un…

          Pues eso, si tanto interes tienes en que nos compremos un segundo y tercer disco duro, me lo pagas tu??

          Cada uno aporta lo que puede y no intentes buscar las cosquillas de nadie

          Por cierto, eso de que no pasa nada lo diras tu. Justamente, se ha dejado de utilizar las versiones nocivas del emule y la red va muchisimo mejor.

    • Cerrado

      BocaDePez BocaDePez
      6

      Uso telefonica... pero como mencione en el anterior post...…

      Uso telefonica... pero como mencione en el anterior post... todo iba mu bien hasta hace unos dias... Por cierto si q es verdad q come muchos recursos el mldonkey... pero ese ya es otro tema... pero el problema no es solo del mldonkey tb he probado en la otra makina q tengo con win el emule y el edonkey y el problema del lowid tb se reproducia... Y te aseguro q la configuracion del router es la correcta por q antes no me daba problemas de lowid.De todos modos muchas gracias y si averiguas algo hazmelo saber..

      • Cerrado

        [Editado 11/11/02 10:41]

        Como habras notado, ultimamente los servidores cambian la…

        Como habras notado, ultimamente los servidores cambian la direccion del puerto, para que no sea un poco mas dificil saber que se esta haciendo.

        Prueba a cambiar el puerto por la que se conecta el edonkey (pon 5100 por ejemplo) tanto en el programa como en el router.

        Igual lo que hacen es capar la conexion a ese determinado puerto.

        • Cerrado

          BocaDePez BocaDePez
          6

          Eso tb lo habia pensado... pero no recuerdo con exactitud si…

          Eso tb lo habia pensado... pero no recuerdo con exactitud si lo hice... pero creo q si q lo probe.. creo recordar q abri el 69 xDD y en modo consola de mldonkey lo abri con port 69.. y seguia sin rular.. en windows con edonkey hice lo mismo port 69 y creo q tb lowid.... mas tarde te lo confirmo si esto es asi,cuando llegue a casa.

          Entonces con el post anterior me dices que tu tb has notado cambios en el funcionamiento de los servers... a mi lo q realmente me preocupa o mas bien me intriga es si la cualpa es mia...
          Bueno mil gracias... dentro de unas horas pondre un post informandote de si me ha rulado lo q me has dicho.. en fin gracias...

          • Cerrado

            BocaDePez BocaDePez
            6
            Confirmado... ni cambiando el puerto se resuelve el problema…

            Confirmado... ni cambiando el puerto se resuelve el problema del lowid... y sigo con 0/3000 servers conectado... con emule y edonkey sigue apareciendo el port X not reachable.. y estoy completamente seguro de q el problema es ajeno a mi,vamos eso creo.. ya q hace semanas todo funcionaba y no he realizado ningun cambio ni en mi router ni en mi sistema... ademas lo he probado en makinas diferentes con s.o diferente y con clientes de red edonkey distintos..
            Si alguien le ve logica o solucion ya sabe.
            Gracias de nuevo.

            • Cerrado

              BocaDePez BocaDePez
              6
              Me pasa exactamente lo mismo que a ti. He mirado mil veces…

              Me pasa exactamente lo mismo que a ti. He mirado mil veces que los puertos esten abiertos, los he cambiado, pero nada, el LowID sigue. A ver si alguien descubre la solución. Saludos.

    • Cerrado

      Buenas, lo del mldonkey puede que sea que la gente se esta…

      Buenas, lo del mldonkey puede que sea que la gente se esta cansando de dicho programa (dicen no se que de que chupa muchos recursos de los servidores). Esta semana me he estado bajando unas cosillas un poco raras y me iba mu lento.

      Lo del puerto 4662 solo me lo daba en un servidor determinado, cuyo nombre no puedo acordarme, pero era tan facil como borrarlo de la lista y ya esta.

      Quiza el problema radique en la saturacion que se esta provocando con el uso de programas como el mldonkey.

      Nu se!

      Por cierto que compañia utilizas?? Puede que venga por ahi el tema