Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

problemas con el puto modem

BocaDePez
BocaDePez

hace 2 dias me pusieron internet,(todo perfecto).
el problema biene cuando apago el pc y al dia siguiente lo enciendo.....se me borro el IE7 con lo cual no podia navegar,luego descubro que en conexiones de red no tengo nada(es decir no me sale lo de los 2 ordenadores con lo de red de area local 1)......desesperado decido formatear el ordenador,una vez formateado y reinstalado el S.O xp conecto el cable de telefono y me sigue sin salir al lado del reloj lo de los 2 ordenadores que indican que estas conectado.
muy a mi pesar aunque una tonteria decido conectar el modem via USB,lo conecto y instalo sus correpondientes driver del cd y ahora si que dispongo de internet y en conexiones de red ya me aparece una red de area local,(pero me extraño porque es la numero 2 y me pregunto donde estara la numero 1........pero...actualizando el S.O cuando se me instala el SP2 pruebo a conectar el modem via cable de telefono y ya si me aparece el tema de los ordenadores y en conexiones de red ya me aparecen 2 conexiones 1ª que pone que esta conectada via USB y la otra que es la del cable de telefono.....pero desinstalo los drivers del modem via USB para tenerlo via cable y me desaparece la red Nº2(normal) y se me queda la Nº3 pero me dice que mi conexion es limitada o nula con lo cual no puedo navegar.
la unica manera de navegar es teniendo el modem via USB.

y ahora mis preguntas:
¿porque no me deja tener inernet con el cable y me dice que es limitada o nula?
¿porque solo puedo tener internet con el USB?
¿donde se supone que esta la red de area local Nº1?
¿como puedo hacer que todo vuelva a la normalidad como siempre y tenga solo una red de area local y conectado con el cable?

bueno gracias de antemano.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Chesteria

Hombre yo pienso que has podido desabilitar la conexion de cable x eso no te sale pero cunado enchufas el usb te edintifica como la segunda.
Prueba a mirar en :
Mi pc (boton derecho)
Propiedades
Hardware
Administrador de disposibos
y miras ena adaptarodes de red si sale tu targeta de red o si la tiens desabilitada.