Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
42 lecturas y 3 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Problemas puertos router wireless 11g 3com

    Hola, no se si a alguien le pasara, pero tengo un problema con el router.

    Lo tengo puesto por lan, no con tarjeta inalambrica, y al arrancar el ordenador todo va bien, el emule me conecta con id alta y demas, pero cuando pasa un rato y se desconecta, me vuelve a conectar con id baja. me pasa lo mismo con los puertos para el irc, es como si al rato el router "olvidara" la ip del ordenador, y no redirigiese el trafico al pc. y otra cosa: no hay forma de poner una ip predeterminada para el trafico desconocido como con el 3com 812?

    gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      A ver. Leo por ahí que si abrir puertos o que si crear…

      A ver. Leo por ahí que si abrir puertos o que si crear servidores virtuales... Creo que hay un problema de terminología.

      Yo tengo el firewall activo, y lo que he hecho es justamente crear servidores virtuales, uno por cada uno de los puertos de escucha del emule. Todavía no he podido comprobar el tiempo de estabilidad, pero es al menos de varios días (¡cuidado que parece que la temperatura es un factor crítico de este router!).

      Lo que no acabo de entender es a qué le llamáis "abrir puertos" si no es a la configuración de servidores virtuales. Revisando el interfaz de configuración, no he encontrado otro sitio. Lo más aproximado es una opción que creo recordar pone algo de Gateways, pero no encaja.

      Un último detalle. Configurar una estación por defecto, en mi modesta opinión, es un error. Si esa estación tiene alguna vulnerabilidad, estamos invitando a que nos la exploten. Si sólo dejas que vaya a esa estación un tráfico determinado, el router se encarga de tirar el resto. Es más pesado de administrar (hay que ir uno a uno abriendo todos los servicios), pero es infinitamente más seguro... siempre que este router no tenga el mismo bug que tiene el OCR 812, que tira contra una estación por defecto aunque tú no pongas ninguna.

      Josh, quiero mi antiguo nick, xavi_super.

    • Cerrado

      BocaDePez BocaDePez
      6

      Bueno yo lo tengo configurado asi: Firewall de windows…

      Bueno yo lo tengo configurado asi:

      Firewall de windows desactivado

      Firewall del router desactivado

      Puertos correspondientes abiertos de uno en uno

      Asi me va bien, con id alta y sin problemas.
      Un saludo, Juan

    • Cerrado

      Yo creo que el culpable de lo qeu dices es el firewall, si no…

      Yo creo que el culpable de lo qeu dices es el firewall, si no me crees, cuando te desconectes del emule reinicialo (el firewall).

      No sé exactamente como solucionarlo, lo que yo he hecho ha sido abrir los puertos del emule (tanto el tcp y el udp) y luego crear un servidor virtual para cada uno de ellos, entonces sí que va por mucho que reinicies el emule.

      Otra solucion es deshabilitar el firewall (que yo estoy a punto de hacerlo).

      Espero haberte ayudado.