Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
38 lecturas y 2 respuestas
  • Cerrado

    6

    Problemas con puerto telnet y su Filtro...

    Wenas,

    Tengo un problemilla con el router que ha surgido hace poco.
    He puesto filtros a los puertos mas comprometedores y uno de estos es el 23 (Telnet), pues bien, hasta ahora filtraba todo perfectamente, no se podia acceder a este puerto desde cualquier PC que no este directamente conectado al router, pero hace poco probe desde un pc donde curro a entrar...y mi sorpresa es que conecto correctamente !!!

    El filtro que he creado es asi:

    Filter Name: filtro23 Protocol: IP Enabled: Yes

    Discard Packet if TCP Destination Port is Equal to 23


    y esta localizado en "From all remote sites".

    Bien a ver si alguien me puede hechar un cable, porque no me lo explico, los demas filtros funcionan correctamente...

    salu2

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      yo también me he encontrado con este problema en diversas…

      yo también me he encontrado con este problema en diversas ocasiones, y es que parece como si perdiera la tabla de filtros, a mi me ha sucedido aleatoriamente.
      yo te recomiendo que desde telnet hagas lo siguiente:

      list filters

      para ver si hay un filtro en la tabla de filtros.

      y luego haría un

      show vc nombre_de_la_vc

      show interface atm:1 settings

      y comprobaría las líneas input filter y output filter, a ver si no están asignados.

      Un saludo.

    • Cerrado

      6

      Y no encuentro otra explicación que un fallo del firmware del…

      Y no encuentro otra explicación que un fallo del firmware del router. Lo he actualizado a la última versión, y sigue pasando.