Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
211 lecturas y 26 respuestas
  • Cerrado

    Problemas con PLC pc1 valor correcto PC2 valor incorrecto inferior de 1000

    Tengo dos ordenadores un ordenador lo tengo por via cable ethernet conectado el otro ordenador lo tengo conectado por via PLC los dos ordenadores se ven en red , y por lo tanto ambos funciona internet. aqui viene el problema PC1 el que va con cable ethernet al router directo. PC1 , hago tests de velocidad y actualmente me da valores de 4200 4333 4336 cosas asi , ( no discuto en la sincronizacion de conexión ) PC2 el que va conectado con PLC PC2 : Hago tests de velocidad y me da valores inferior de 1000 633 500 cosas asi , incluso he descargado de un servidor de pruebas de descargas de velocidad y me da velocidades muy por debajo 1000 , 53 55 51 cosas así no entiendo por que en un PC1 me da valores que deben dar a conexion normal , y en el otro PC me da poco valor , no entiendo el porque que está pasando? aunque en el PC1 descargue cosas , me sigue dando el test de velocidad 4200 y valores asi , que solucion hay ?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Yo personalmente NO aconsejo que se utilicen PLCs ya que…

      Yo personalmente NO aconsejo que se utilicen PLCs ya que cualquier interferencia en la frecuencia de la red podría dañar seriamente los plcs.

      Hay gente que vive en casas modernas con varias fases para cada tipo de conexiones, de alumbrado, de cocina, de fuerza o enchufes, etc.

      He aqui que en las instalaciones de las casas convencionales o antiguas, todas las conexiones están unidas, entonces en cuanto enciendas, por ejemplo la lavabora, o un ordenador o algun otro aparato que ahora mismo no me acuerdo, produce muchas interferencias, asi que si no teneis mas remedio, suerte, y sino poner un cable bien echo como dios manda por el rodapie y si tienes que atravesar la pared, pues merece la pena, por que así tendrás conexión 100% sin cortes.

      • Cerrado

        No me queda más remedio que usar PLC ya que estoy en una casa…

        No me queda más remedio que usar PLC ya que estoy en una casa unifamiliar cómo he explicado, y si en el comedor quiero poner el router por ejemplo el principal para tener internet por cable y por wifi para que me llegue, arriba en el estudio pondria otro router de receptor por el PLC tendria 3 salidas en el segundo router aunque puedo usar otro router más para tener más salidas, y el principal tengo 3 salidas más ya que mi idea es tener wifi por toda la casa con estos PLC porqué no creo que haya otros aparatos que emita señal wifi o sí algo he visto o leído que hay algunos aparatos parecidos a los PLC.

        Si tubiera la oportunidad de pasar un cable de red lo haria pero no puedo ya que el tubo vacío está reservado para la fibra óptica que tiene que llegar un dia u otro, y además, no sé los metros que necesitaria de cable de red para hacer dicha instalación..

        Actualmente no los uso pero tengo pensado hacer lo que he dicho, poner un router abajo como repetidor para tener wiffi y además internet en caso que me conecte por cable el tiempo que he estado usandolos no me ha dado ningún tipo de problema me ha ido muy bien.

        • Cerrado

          Lo que ajusta es tu S.O., no los PLC. Eso si estamos hablado…

          Lo que ajusta es tu S.O., no los PLC. Eso si estamos hablado de Windows y no es Vista. Se hace, por ejemplo con el optimizador de Internet de BASpeed.

          Entiendo que te refires a problemas en la velocidad de descarga... no sé, prueba a ver.

          Saludos.

          • Cerrado

            Pero no entiendo nada que tiene que ver el programa ese con…

            Pero no entiendo nada

            que tiene que ver el programa ese con los tests

            si los dos ordenadores deben dar la misma velocidad del test

            aproximadamente claro

            pero no entiendo por que en uno si en otro no

            pregunto:

            y si corto el pc1 el principal y dejo el secundario me daria el test a 4200 como me suele dar siempre? o algo mas ?

            superaria los 1500 ?

              • Cerrado

                me refiero el test de velocidad de www.testdevelocidad.es en…

                me refiero el test de velocidad de

                www.testdevelocidad.es

                en un pc1 me da 4200 4500 dependiendo de la sincronizacion

                pero en el pc2 me da inferior de 1000

                alguna vez 1055 1069

                y el segundo pc esta conectado por un PLC

                • Cerrado

                  Pues eso... ajusta el RWIN con el programa. y/o revisa que no…

                  Pues eso... ajusta el RWIN con el programa. y/o revisa que no sea algún antivirus que esté provocando eso... Y sobre todo, que siempre hablamos que no hay ningún virus ni Spyware.

                  O descarga una Live de Linux y haz las pruebas de velocidad para descartar que sea del S.O.

                  Saludos.

                  • Cerrado

                    El windows está recien formateado , de hace poco mas de 2…

                    El windows está recien formateado , de hace poco mas de 2 meses

                    apenas he usado ese pc y ahora lo estoy usando ,

                    está todo limpio , con su antivirus puesto al día y todo , de todas formas

                    haré lo que me indicais , poner un cd de arranque de windows xp que lo hay o de linux , da igual uno de los dos y asi descarto que sea del S.O como bien indicas , pero por lo que puedo ver tiene que ser alguna configuracion..

                    Ya os diré

                    • Cerrado

                      Lo primero, Windows XP de serie no está optimizado para…

                      Lo primero, Windows XP de serie no está optimizado para descarga en banda ancha.

                      Lo segundo, parece que quieres buscar explicación en los PCs, cuando perfectamente esos PLC pueden estar mal. Hay mil factores que afectan a los PLCs: bombillas de bajo consumo, enchufes en diferentes fases de la instalación doméstica, etc.

                      • Cerrado

                        Solucionado , Resulta que en casa y como en todas las casas…

                        Solucionado ,

                        Resulta que en casa y como en todas las casas hay varios diferenciales

                        en una casa unifamiliar como la mia hay 4 diferenciales

                        2 de luz y 2 de enchufes eso lo básico

                        luego esta lo de la cocina , microondas , aire concicionado , alarma , eso es aparte

                        pero la básica es que son 4 y luego el resto no lo sé , me explico.

                        hasta ahora el PLC ha estado conectado en el enchufe pongamos en el diferencial2 DF2

                        y el PLC está conectado en el diferencial 1 DF1

                        es decir , que por eso me daba valores inferior de 1000 en los tests , no tiene nada que ver lo de optimizar la velocidad con programas externos

                        si el PLC esta en DF1 Y DF1 la velocidad es el 100%

                        PERO si está conectado en DF1 Y DF2 , valecidad baja bastante por eso me da otros valores ,

                        comprobado

                        de un enchufe a otro varia mucho , ambos estan separados por un diferencial distitno

                        no es culpa de windows , no es culpa de los PLC ni nada , si no se no saber cada enchufe a que via corresponde

                        ahora tengo los dos PLC en el mismo diferencial , si corto la luz de ese diferencial , ambos no funcionarán

                        ni el PC ni lo conectado en ese enchufe.

                        • Cerrado

                          Perdona, no quería decir que "los PLC estuviesen mal", sino…

                          Perdona, no quería decir que "los PLC estuviesen mal", sino que la parte que funcionaba mal (por la razón que fuese) era la asociada al sistema PLC y no los ordenadores en sí, ni Windows.

                          Me alegro que hayas dado con la pista. Seguramente los pings entre ellos habrán bajado también.

                          • Cerrado

                            Los pings me dan bien aunque alguna vez me da 12ms , pero la…

                            Los pings me dan bien aunque alguna vez me da 12ms , pero la velocidad lo que es el test es correcto

                            si te refieres los pings del testdevelocidad , si que me ha bajado,

                            ya está solucionado , si se conectan los dos PLC en diferentes diferenciales , funcionará pero no al 100% de la velocidad , puesto que pasa por otro circuito , ahi está el problema , siempre los dos PLC en el mismo circuito

                            el admin o moderador si quiere puede cerrar este hilo o dejarlo abierto por si alguien tienes problemas similares a los mios.

                            • Cerrado

                              Yo los mios de la lan los tengo en dos, DF1 y DF2, la cosa es…

                              Yo los mios de la lan los tengo en dos, DF1 y DF2, la cosa es que tu tienes conectado alrevés el llamado "vivo" en tus cables de alterna, que no es más que la fase del cable trifásico que viene por la calle y el otro es un simple falso masa.

                              Si están conectados alrevés funciona en half duplex, creo recordar en el manual,pues basta con que des la vuelta al enchufe de tu pared para que esta suba.

                              Sino es que tienes los cables con mucho ruido y eso pueden ser falsos contactos,etc.

                              Ya que ambos Diferenciales van a parar al mismo cable de fase, no puede ser posible.

                              Saludos!

                              • Cerrado

                                BocaDePez BocaDePez
                                6
                                ami me sucede una cosa rara Yo tengo un problema haber si me…

                                ami me sucede una cosa rara

                                Yo tengo un problema haber si me podeis ayudar please porque es una cosa muy rara, enchufamos el 1er PLC en la habitacion donde esta el pc y el router, va directo en un enchufe sin regleta ni nada, el segundo PLC va en la sala donde necesitamos Ethernet para conectar en red un deco y que pasa q se encienden las 3 lucecitas power plc y ethernet pero al de nada se apaga y se enciende la luz plc y no tenemos internet, probando en otros enchufes si que funciona, estaba mediante regleta, para probar cortamos la regleta y lo enfchufamos directo y ahun asi sucede lo mismo, esta todo por la misma linea electrica, entonces que ocurre ? sabes de que puede ser ? que los enfuches de la sala lleven algun aislante o algo que hace que no pasen los datos ??? que quebradero de cabeza !!!!

                                • Cerrado

                                  BocaDePez BocaDePez
                                  6
                                  Los PLC tienen problemas para saltar de un diferencial a…

                                  Los PLC tienen problemas para saltar de un diferencial a otro. Si que pueden pasar de un magnetotermico a otro dentro del mismo diferencial. Si no iria saltando los diferenciales y se metiera la señal en casa del vecino.

                                  En las viviendas suele haber 1 o 2 diferenciales, que a su vez tienen varios magnetotermicos esclavos. Lo ideal es que pongas los PLCs dentro de la misma red electrica del mismo diferencial, aunque estén en distintos magnetotermicos.

                                  Un saludo.

                      • Cerrado

                        Los PLC estan bien , son nuevos , por que tienen que estar…

                        Los PLC estan bien , son nuevos , por que tienen que estar mal ?

                        algo falla en la conexión que un pc marque un test y en el otro , otro test

                        probare de conectar el PLC en otro enchufe , puede que se solucione.

                  • Cerrado

                    Ya hecho todo , menos mirar lo del windows xp arrancable…

                    Ya hecho todo , menos mirar lo del windows xp arrancable desde el CDrom , pero no entiendo por que en un pc me da el test de velocidad de internet resultado lo normal que tiene que dar y en el pc2 conectado via PLC me da inferior de 1000

                    que está pasando no entiendo nada ni sé el por que.

      • Cerrado

        En el PC1 tengo descargas de 400 casi 500 , las tarjetas…

        En el PC1 tengo descargas de 400 casi 500 ,

        las tarjetas están en 100mbps , bien lo indica el mismo windows

        en el caso que no esté asi , como se configura ?

        ya me dirás

        ( no es normal que un pc marque 4200 4500 y en otro 633 ) por ejemplo.

        • Cerrado

          Bien. Solo digo que lo hubieses revisado, por si acaso (en…

          Bien. Solo digo que lo hubieses revisado, por si acaso (en propiedades de la tarjeta, obviamente).

          Lo primero que te pregunté, el pasar ficheros entre ambos en uno y otro sentido, ¿lo has probado? ¿qué velocidades obtienes?

          También, los pings entre ambos no deberían ser mayores de 1 ms, a lo sumo 2 ms, y ya sería raro.

          • Cerrado

            Respuesta desde 192.168.1.3: bytes=32 tiempo=2ms TTL=128…

            Respuesta desde 192.168.1.3: bytes=32 tiempo=2ms TTL=128
            Respuesta desde 192.168.1.3: bytes=32 tiempo=4ms TTL=128
            Respuesta desde 192.168.1.3: bytes=32 tiempo=2ms TTL=128
            Respuesta desde 192.168.1.3: bytes=32 tiempo=4ms TTL=128

            y a veces me da superior a 3 8

            Respuesta desde 192.168.1.3: bytes=32 tiempo=8ms TTL=128
            Respuesta desde 192.168.1.3: bytes=32 tiempo=7ms TTL=128
            Respuesta desde 192.168.1.3: bytes=32 tiempo=6ms TTL=128
            Respuesta desde 192.168.1.3: bytes=32 tiempo=7ms TTL=128

            donde está el fallo por que un pc me da valor correcto del test y en segundo pc no?

          • Cerrado

            me da esto con el ping C:\Documents and Settings\Joan…

            me da esto con el ping

            C:\Documents and Settings\Joan Antoni>ping 192.168.1.5

            Haciendo ping a 192.168.1.5 con 32 bytes de datos:

            Respuesta desde 192.168.1.5: bytes=32 tiempo=3ms TTL=128
            Respuesta desde 192.168.1.5: bytes=32 tiempo=1ms TTL=128
            Respuesta desde 192.168.1.5: bytes=32 tiempo=1ms TTL=128
            Respuesta desde 192.168.1.5: bytes=32 tiempo=2ms TTL=128

            DEL PC1 PRINCIPAL al PC2 conectado con PLC